<!DOCTYPE html> <!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]--> <!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]--> <!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]--> <!--[if gt IE 8]><!--><html lang="en-US" class="no-js"><!--<![endif]--><head><meta charset="utf-8"> <!-- Google Chrome Frame for IE --> <!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]--> <!-- mobile meta --><meta name="viewport" content="width=device-width, initial-scale=1.0"/><link rel="shortcut icon" href="https://acousticguitar.com/wp-content/uploads/2015/11/AG_Favicon.png"><link rel="pingback" href="https://acousticguitar.com/xmlrpc.php"><link
rel="preload" type="font/woff2" as="font" href="https://acousticguitar.com/wp-content/themes/15zine/library/css/font-awesome-4.4.0/fonts/fontawesome-webfont.woff2?v=4.4.0" crossorigin><link
rel="dns-prefetch" href="//fonts.googleapis.com"><link
rel="preconnect" href="https://fonts.gstatic.com/" crossorigin> <!-- head extras --><title>12 Ways to Play Better Blues Guitar — Lesson 10: Creating Contrast | Acoustic Guitar</title><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin/><link rel="preconnect" href="https://fonts.googleapis.com"/><style type="text/css">@font-face {
 font-family: 'Open Sans';
 font-style: normal;
 font-weight: 400;
 font-stretch: normal;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v34/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0B4gaVc.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: normal;
 font-weight: 700;
 font-stretch: normal;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v34/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsg-1x4gaVc.ttf) format('truetype');
}
@font-face {
 font-family: 'PT Serif';
 font-style: italic;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/ptserif/v17/EJRTQgYoZZY2vCFuvAFT_r21dw.ttf) format('truetype');
}
@font-face {
 font-family: 'PT Serif';
 font-style: normal;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/ptserif/v17/EJRVQgYoZZY2vCFuvAFWzro.ttf) format('truetype');
}
@font-face {
 font-family: 'PT Serif';
 font-style: normal;
 font-weight: 700;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/ptserif/v17/EJRSQgYoZZY2vCFuvAnt66qSVy4.ttf) format('truetype');
} </style><meta name='robots' content='max-image-preview:large' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//v0.wordpress.com' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><link rel="alternate" type="application/rss+xml" title="Acoustic Guitar &raquo; Feed" href="https://acousticguitar.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Acoustic Guitar &raquo; Comments Feed" href="https://acousticguitar.com/comments/feed/" /> <script type="text/javascript"> window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/acousticguitar.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script> <style type="text/css"> img.wp-smiley,
img.emoji {
 display: inline !important;
 border: none !important;
 box-shadow: none !important;
 height: 1em !important;
 width: 1em !important;
 margin: 0 0.07em !important;
 vertical-align: -0.1em !important;
 background: none !important;
 padding: 0 !important;
} </style><link rel='stylesheet' id='fontawesome-css' href='https://acousticguitar.com/wp-content/plugins/mts-wp-notification-bar/public/css/font-awesome.min.css?ver=1.1.28' type='text/css' media='all' /><link rel='stylesheet' id='mts-notification-bar-css' href='https://acousticguitar.com/wp-content/plugins/mts-wp-notification-bar/public/css/mts-notification-bar.min.css?ver=1.1.28' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /> <style id='wp-block-library-inline-css' type='text/css'> .has-text-align-justify{text-align:justify;} </style><link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' /><link rel='stylesheet' id='classic-theme-styles-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/classic-themes.min.css' type='text/css' media='all' /> <style id='global-styles-inline-css' type='text/css'>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</style><link rel='stylesheet' id='patreon-wordpress-css-css' href='https://acousticguitar.com/wp-content/plugins/patreon-connect/assets/css/patreon-wordpress-css.min.css?ver=6.1.1' type='text/css' media='all' /><link rel='stylesheet' id='cb-main-stylesheet-css' href='https://acousticguitar.com/wp-content/themes/15zine/library/css/cb-main-stylesheet.min.css?ver=2.1.2' type='text/css' media='all' /> <!--[if lt IE 10]><link rel='stylesheet' id='cb-ie-only-css' href='https://acousticguitar.com/wp-content/themes/15zine/library/css/cb-ie-only.min.css?ver=2.1.2' type='text/css' media='all' /> <![endif]--> <style id='rocket-lazyload-inline-css' type='text/css'> .rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://acousticguitar.com/wp-content/plugins/rocket-lazy-load/assets/img/youtube.png) no-repeat;cursor:pointer} </style><link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/11.6/css/jetpack.css' type='text/css' media='all' /> <script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script> <script type='text/javascript' src='https://acousticguitar.com/wp-content/plugins/mts-wp-notification-bar/public/js/jquery.cookie.js?ver=1.1.28' id='mtsnb-cookie-js'></script> <script type='text/javascript' id='mts-notification-bar-js-extra'> /* <![CDATA[ */
var mtsnb_data = {"ajaxurl":"https:\/\/acousticguitar.com\/wp-admin\/admin-ajax.php","cookies_expiry":"365"};
/* ]]> */ </script> <script type='text/javascript' src='https://acousticguitar.com/wp-content/plugins/mts-wp-notification-bar/public/js/mts-notification-bar-public.js?ver=1.1.28' id='mts-notification-bar-js'></script> <script type='text/javascript' src='https://acousticguitar.com/wp-content/themes/15zine/library/js/modernizr.custom.min.js?ver=2.6.2' id='cb-modernizr-js'></script><link rel="https://api.w.org/" href="https://acousticguitar.com/wp-json/" /><link rel="alternate" type="application/json" href="https://acousticguitar.com/wp-json/wp/v2/posts/128575" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://acousticguitar.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://acousticguitar.com/wp-includes/wlwmanifest.xml" /><link rel="canonical" href="https://acousticguitar.com/12-ways-to-play-better-blues-guitar-lesson-10-creating-contrast/" /><link rel='shortlink' href='https://acousticguitar.com/?p=128575' /><link rel="alternate" type="application/json+oembed" href="https://acousticguitar.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Facousticguitar.com%2F12-ways-to-play-better-blues-guitar-lesson-10-creating-contrast%2F" /><link rel="alternate" type="text/xml+oembed" href="https://acousticguitar.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Facousticguitar.com%2F12-ways-to-play-better-blues-guitar-lesson-10-creating-contrast%2F&#038;format=xml" /> <style>@font-face {
 font-family: 'Libre Franklin Extra Bold';
 src: url('https://acousticguitar.com/wp-content/plugins/patreon-connect/assets/fonts/librefranklin-extrabold-webfont.woff2') format('woff2'),
 url('https://acousticguitar.com/wp-content/plugins/patreon-connect/assets/fonts/librefranklin-extrabold-webfont.woff') format('woff');
 font-weight: bold;
 }</style><!-- Stream WordPress user activity plugin v3.9.1 --> <style>img#wpstats{display:none}</style> <script> (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
 ga('create', 'UA-38929372-1', 'auto');
 ga('send', 'pageview'); </script> <script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script> <script> var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
AdButler.ads.push(function(){
 // A. Enable with defaults
 AdButler.enableLazyLoading();
 // B. Enable with specific options. Additional calls override previous ones.
 AdButler.enableLazyLoading({
 // Render slots when within 2 viewports
 // Default: 100
 // Range: >= 100
 renderViewportPercent: 400,
 // Double viewport values on mobile, where viewports are smaller
 // and users tend to scroll faster
 // Default: 1
 mobileScaling: 2.0
 });
}); </script> <script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/89149d5406ea01384440a923f/9cf8eeb5d0c3ba77fdfc8e7c6.js");</script><style type="text/css">span.cb-author {
display: none;
}
span.cb-separator {
 display:none;
}
.cb-fis h1 {
 text-transform: none;
 } 
.cb-module-block .cb-post-title {
 text-transform: none;
}
.cb-meta-style-1 .cb-article-meta h2, .cb-meta-style-5 .cb-article-meta h2 {
 text-transform: none;
}  .cb-grid-3-static .cb-m { 
 height: 395px;
}
.cb-entry-header h1 {
 font-size:36px;
 letter-spacing:0px;
}
.cb-fis-block-video .cb-meta h1 {
 font-size:36px;
 letter-spacing:0px;
}
.wp-caption-text {
 font-size: 12px;
 font-style: italic;
 text-align: left;
}
.cb-entry-content .alignnone .wp-caption-text {
 font-size: 12px;
 font-style: italic;
 text-align: left;
}
.cb-article-footer .cb-title, .cb-article-footer #reply-title {
 text-transform: none;
}
.cb-style-1 .cb-meta .cb-post-title {
 text-transform: none;
}
.cb-module-block .cb-article-small:last-child {
 margin-bottom:30px;
}
.cb-pagination .current {
 font-size:20px !important;
}
.cb-pagination a {
 font-size:20px !important;
}
.cb-sidebar-widget {
margin-bottom: 5px;
}
figcaption {
 font-size:14px;
}
.cb-breadcrumbs {
 font-size:14px;
}
.cb-category-top {
 text-align:left;
}
.cb-category-top a {
 color: #ed1c24;
}
h2 {
 font-size: 30px;
}  .patreon-text-over-button {
 display:none;
}
.cb-module-header p {
color: #545454;
}
.cb-widget-title {
margin-bottom: 0px;}
.widget_top-posts ul {
list-style-type: disc;
font-size: 16px;
}
.widget_top-posts a {
text-decoration: underline;
}
#cb-nav-bar .cb-mega-menu-columns .cb-sub-menu > li > a { color: #ed1c24; } .cb-entry-content a {color:#ed1c24; }.cb-review-box .cb-bar .cb-overlay span { background: #ed1c24; }.cb-review-box i { color: #ed1c24; }.cb-meta-style-1 .cb-article-meta { background: rgba(0, 0, 0, 0.75); }@media only screen and (min-width: 768px) { 
 .cb-module-block .cb-meta-style-1:hover .cb-article-meta { background: rgba(0, 0, 0, 1); } 
 .cb-module-block .cb-meta-style-2:hover img, .cb-module-block .cb-meta-style-4:hover img, .cb-grid-x .cb-grid-feature:hover img, .cb-slider li:hover img { opacity: 0; } 
 }body { color:#000000; }body { font-size: 16px; }@media only screen and (min-width: 1020px){ body { font-size: 21px; }}.cb-mm-on.cb-menu-light #cb-nav-bar .cb-main-nav > li:hover, .cb-mm-on.cb-menu-dark #cb-nav-bar .cb-main-nav > li:hover { background: #ed1c24; }</style><!-- end custom css --><style type="text/css">body, #respond, .cb-font-body { font-family: 'PT Serif', serif; } h1, h2, h3, h4, h5, h6, .cb-font-header, #bbp-user-navigation, .cb-byline{ font-family:'Open Sans', sans-serif; }</style><meta property="og:image" content="https://i0.wp.com/acousticguitar.com/wp-content/uploads/2022/02/12-Ways-10-–-Creating-Contrast.00_00_07_19.Still001.jpg?fit=1280%2C720&ssl=1"> <script type="application/ld+json" class="saswp-schema-markup-output">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</script><meta name="description" content="Space can be good, but if you want to create a bigger sense of dimension, adding in chords as responses to single-note licks can give you a new depth and texture, while creating an additional level of call-and-response." /> <style type="text/css"> /* If html does not have either class, do not show lazy loaded images. */
 html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
 display: none;
 } </style> <script> document.documentElement.classList.add(
 'jetpack-lazy-images-js-enabled'
 ); </script> <style>.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-550:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-550:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-550 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-99:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-99:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-99 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-122344:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-122344:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-122344 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-121:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-121:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-121 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-17:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-17:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-17 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-132532:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-132532:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-132532 .cb-big-menu { border-top-color: #; }</style><link rel="preload" as="image" href="https://i0.wp.com/acousticguitar.com/wp-content/uploads/2022/02/12-Ways-10-–-Creating-Contrast.00_00_07_19.Still001.jpg?fit=1280%2C720&ssl=1"/> <!-- Jetpack Open Graph Tags --><meta property="og:type" content="article" /><meta property="og:title" content="12 Ways to Play Better Blues Guitar — Lesson 10: Creating Contrast | Acoustic Guitar" /><meta property="og:url" content="https://acousticguitar.com/12-ways-to-play-better-blues-guitar-lesson-10-creating-contrast/" /><meta property="og:description" content="Space can be good, but if you want to create a bigger sense of dimension, adding in chords as responses to single-note licks can give you a new depth and texture, while creating an additional level of call-and-response." /><meta property="article:published_time" content="2022-12-13T16:00:00+00:00" /><meta property="article:modified_time" content="2022-12-13T17:18:13+00:00" /><meta property="og:site_name" content="Acoustic Guitar" /><meta property="og:image" content="https://i0.wp.com/acousticguitar.com/wp-content/uploads/2022/02/12-Ways-10-–-Creating-Contrast.00_00_07_19.Still001.jpg?fit=1200%2C675&#038;ssl=1" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="og:image:alt" content="" /><meta property="og:locale" content="en_US" /><meta name="twitter:text:title" content="12 Ways to Play Better Blues Guitar — Lesson 10: Creating Contrast" /><meta name="twitter:image" content="https://i0.wp.com/acousticguitar.com/wp-content/uploads/2022/02/12-Ways-10-–-Creating-Contrast.00_00_07_19.Still001.jpg?fit=1200%2C675&#038;ssl=1&#038;w=640" /><meta name="twitter:card" content="summary_large_image" /> <!-- End Jetpack Open Graph Tags --><link rel="icon" href="https://i0.wp.com/acousticguitar.com/wp-content/uploads/2015/11/AG_Favicon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i0.wp.com/acousticguitar.com/wp-content/uploads/2015/11/AG_Favicon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon" href="https://i0.wp.com/acousticguitar.com/wp-content/uploads/2015/11/AG_Favicon.png?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i0.wp.com/acousticguitar.com/wp-content/uploads/2015/11/AG_Favicon.png?fit=270%2C270&#038;ssl=1" /> <noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript> <!-- end head extras --></head><body class="post-template-default single single-post postid-128575 single-format-video  cb-sidebar-right cb-sticky-mm cb-sticky-sb-on cb-tm-dark cb-body-light cb-menu-light cb-mm-dark cb-footer-dark cb-m-logo-off cb-m-sticky cb-sw-tm-fw cb-sw-header-fw cb-sw-menu-fw cb-sw-footer-fw cb-menu-al-center cb-fis-b-standard cb-b-video cb-fis-tl-st-below"><div id="cb-outer-container"><div id="cb-top-menu" class="clearfix cb-font-header "><div class="wrap clearfix cb-site-padding cb-top-menu-wrap"><div class="cb-left-side cb-mob"> <a href="#" id="cb-mob-open" class="cb-link"><i class="fa fa-bars"></i></a></div><ul class="cb-top-nav cb-right-side"><li class="cb-icon-search"><a href="#" title="Search" id="cb-s-trigger"><i class="fa fa-search"></i> <span class="cb-search-title">Search</span></a></li></ul></div></div><div id="cb-mob-menu"> <a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a><div class="cb-mob-menu-wrap"><ul class="cb-mobile-nav cb-top-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a href="/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-550"><a href="https://acousticguitar.com/category/lessons/">Lessons</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99"><a href="https://acousticguitar.com/category/gear/">Gear</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122344"><a href="https://acousticguitar.com/category/guides/">Guides</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133872"><a href="https://acousticguitar.com/acoustic-guitar-sessions-presents/">Sessions</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121"><a href="https://acousticguitar.com/category/sponsored/">Sponsored</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://acousticguitar.com/category/sponsored/win/">Win</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93"><a title="Acoustic Guitar Magazine Back Issues and Table of Contents" target="_blank" rel="noopener" href="http://store.acousticguitar.com/collections/back-issues">Magazine</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18"><a title="Subscribe to Acoustic Guitar" target="_blank" rel="noopener" href="https://store.acousticguitar.com/pages/subscribe-to-acoustic-guitar">Subscribe</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118323"><a href="https://acousticguitar.com/acoustic-guitar-plus/">AG+</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132532"><a href="https://acousticguitar.com/category/podcast/">Podcast</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131524"><a href="https://www.patreon.com/acousticguitarplus">Patreon</a></li></ul></div></div><div id="cb-container" class="clearfix" ><header id="cb-header" class="cb-header  " role="banner"><div id="cb-logo-box" class="cb-logo-center wrap"><div id="logo"> <a href="https://acousticguitar.com"> <img src="https://acousticguitar.com/wp-content/uploads/2015/11/logo-ag.png" alt="acoustic guitar magazine logo"  style="float:left;max-width:375px;" width="150" height="68"> </a> <a href="https://store.acousticguitar.com/products/acoustic-guitar-magazine-subscription" target="blank"><img src="https://acousticguitar.com/wp-content/uploads/2022/06/subscribe-to-acoustic-guitar-magazine.png" alt="subscribe to acoustic guitar magazine - for guitarists and music lovers" width="300" height="68"></a></div></div></header><div id="cb-menu-search" class="cb-s-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div><div class="cb-s-modal-inner cb-pre-load cb-light-loader cb-modal-inner cb-font-header cb-mega-three cb-mega-posts clearfix"><form role="search" method="get" class="cb-search" action="https://acousticguitar.com/"> <input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off"> <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button></form><div id="cb-s-results"></div></div></div><nav id="cb-nav-bar" class="clearfix " role="navigation"><div class="cb-nav-bar-wrap cb-site-padding clearfix cb-font-header  cb-menu-fw"><ul class="cb-main-nav wrap clearfix"><li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a href="/">Home</a></li><li id="menu-item-550" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-550"><a href="https://acousticguitar.com/category/lessons/">Lessons</a></li><li id="menu-item-99" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99"><a href="https://acousticguitar.com/category/gear/">Gear</a></li><li id="menu-item-122344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122344"><a href="https://acousticguitar.com/category/guides/">Guides</a></li><li id="menu-item-133872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133872"><a href="https://acousticguitar.com/acoustic-guitar-sessions-presents/">Sessions</a></li><li id="menu-item-121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121"><a href="https://acousticguitar.com/category/sponsored/">Sponsored</a></li><li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://acousticguitar.com/category/sponsored/win/">Win</a></li><li id="menu-item-93" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93"><a title="Acoustic Guitar Magazine Back Issues and Table of Contents" target="_blank" href="http://store.acousticguitar.com/collections/back-issues">Magazine</a></li><li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18"><a title="Subscribe to Acoustic Guitar" target="_blank" href="https://store.acousticguitar.com/pages/subscribe-to-acoustic-guitar">Subscribe</a></li><li id="menu-item-118323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118323"><a href="https://acousticguitar.com/acoustic-guitar-plus/">AG+</a></li><li id="menu-item-132532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132532"><a href="https://acousticguitar.com/category/podcast/">Podcast</a></li><li id="menu-item-131524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131524"><a href="https://www.patreon.com/acousticguitarplus">Patreon</a></li></ul></div></nav><div id="cb-content" class="wrap clearfix"><div id="main" class="cb-main" role="main"><div class="cb-breadcrumbs"><a href="https://acousticguitar.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://acousticguitar.com/category/lessons/" title="View all posts in Lessons" itemprop="url"><span itemprop="title">Lessons</span></a></div></div><div><!-- Leaderboard [async] --> <script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script> <script type="text/javascript"> var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc208208 = window.plc208208 || 0;
document.write('<'+'div id="placement_208208_'+plc208208+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168183, 208208, [728,90], 'placement_208208_'+opt.place, opt); }, opt: { place: plc208208++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }}); </script></div><article id="post-128575" class="clearfix post-128575 post type-post status-publish format-video has-post-thumbnail hentry category-lessons tag-12-ways-to-play-better-blues-guitar post_format-post-format-video" role="article"><div id="cb-featured-image" class="cb-fis cb-fis-block-video cb-video-frame"><div class="cb-entry-header cb-meta clearfix"><h1 class="entry-title cb-entry-title cb-title" itemprop="headline">12 Ways to Play Better Blues Guitar — Lesson 10: Creating Contrast</h1><div class="cb-byline"><span class="cb-author"> <a href="https://acousticguitar.com/author/joeystringletter-com/">Joey Lusterman</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class="updated" datetime="2022-12-13">December 13, 2022</time></span></div></div><div class="cb-video-frame"><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/0MgEVbmyjFk" data-id="0MgEVbmyjFk" data-query=""></div><noscript><iframe width="1280" height="720" src="https://www.youtube.com/embed/0MgEVbmyjFk" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></div><span style="font-size:14px;"><center><b style="vertical-align:top;">Subscribe to <i><a href="https://www.youtube.com/channel/UC0azGEV7u2r9f97LxDb-9Ew?sub_confirmation=1" target="blank" rel="noopener noreferrer" width="91" height="32" style="max-width:91px;">Acoustic Guitar</a></i> on </b> <a href="https://www.youtube.com/channel/UC0azGEV7u2r9f97LxDb-9Ew?sub_confirmation=1" target="blank" rel="noopener noreferrer"><img src="https://acousticguitar.com/wp-content/uploads/2021/11/youtube_sub.png" alt="subscribe to our youtube channel" width="91" height="32"></a></center></span></div><section class="cb-entry-content clearfix" ><p>BY DAVID HAMBURGER</p><p>Welcome to <strong><a href="https://acousticguitar.com/tag/12-ways-to-play-better-blues-guitar/" data-type="URL" data-id="https://acousticguitar.com/tag/12-ways-to-play-better-blues-guitar/">12 Ways to Play Better Blues Guitar</a></strong>, a lesson series designed to give you a solid foundation in this essential style. In the previous lesson, we looked at how to play into the downbeat to create momentum in your fingerstyle blues soloing. This time, I’ll demonstrate ways of making your single-note licks pop with chord hits.</p><p>When you’re playing these licks over a steady bass, as you’ve done in previous lessons, there can be a certain starkness to the sound, space in the middle register of the guitar that’s not being used. Space can be good, but if you want to create a bigger sense of dimension, adding in chords as responses to single-note licks can give you a new depth and texture, while creating an additional level of call-and-response.</p><p>As seen in <strong>Example 1</strong>, we can answer a short lick with a short chord sequence (as in the pickup measure and bar 1), and a longer lick with a longer chord sequence (measures 2–3). These chords are variations of E and A7. <strong>Example 2a</strong> shows different E/E7 shapes, while <strong>Example 2b </strong>gives a smooth way of moving between E7 and A7. Higher up the neck, <strong>Example 2c</strong> demonstrates how to move between E7 and A in fifth position; the last two chords (Aadd9 and A9) are alternative voicings that can be used to add harmonic color. <strong>Examples 3a </strong>and <strong>b </strong>plug the fifth-fret A voicing into the call-and-response pattern, approaching it from below (Ex. 3a) and above (Ex. 3b).</p><figure class="wp-block-image size-large"><a href="https://i0.wp.com/acousticguitar.com/wp-content/uploads/2022/02/Blues-12-Ways-lesson-10-example-1-3.jpg?ssl=1"><img decoding="async" width="1024" height="992" src="https://i0.wp.com/acousticguitar.com/wp-content/uploads/2022/02/Blues-12-Ways-lesson-10-example-1-3.jpg?resize=1024%2C992&#038;ssl=1" alt class="wp-image-128576 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/acousticguitar.com/wp-content/uploads/2022/02/Blues-12-Ways-lesson-10-example-1-3.jpg?resize=1024%2C992&amp;ssl=1 1024w, https://i0.wp.com/acousticguitar.com/wp-content/uploads/2022/02/Blues-12-Ways-lesson-10-example-1-3.jpg?resize=300%2C291&amp;ssl=1 300w, https://i0.wp.com/acousticguitar.com/wp-content/uploads/2022/02/Blues-12-Ways-lesson-10-example-1-3.jpg?resize=768%2C744&amp;ssl=1 768w, https://i0.wp.com/acousticguitar.com/wp-content/uploads/2022/02/Blues-12-Ways-lesson-10-example-1-3.jpg?resize=600%2C581&amp;ssl=1 600w, https://i0.wp.com/acousticguitar.com/wp-content/uploads/2022/02/Blues-12-Ways-lesson-10-example-1-3.jpg?w=1155&amp;ssl=1 1155w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://i0.wp.com/acousticguitar.com/wp-content/uploads/2022/02/Blues-12-Ways-lesson-10-example-1-3.jpg?resize=1024%2C992&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" decoding="async" width="1024" height="992" src="https://i0.wp.com/acousticguitar.com/wp-content/uploads/2022/02/Blues-12-Ways-lesson-10-example-1-3.jpg?resize=1024%2C992&#038;ssl=1" alt="" class="wp-image-128576" srcset="https://i0.wp.com/acousticguitar.com/wp-content/uploads/2022/02/Blues-12-Ways-lesson-10-example-1-3.jpg?resize=1024%2C992&amp;ssl=1 1024w, https://i0.wp.com/acousticguitar.com/wp-content/uploads/2022/02/Blues-12-Ways-lesson-10-example-1-3.jpg?resize=300%2C291&amp;ssl=1 300w, https://i0.wp.com/acousticguitar.com/wp-content/uploads/2022/02/Blues-12-Ways-lesson-10-example-1-3.jpg?resize=768%2C744&amp;ssl=1 768w, https://i0.wp.com/acousticguitar.com/wp-content/uploads/2022/02/Blues-12-Ways-lesson-10-example-1-3.jpg?resize=600%2C581&amp;ssl=1 600w, https://i0.wp.com/acousticguitar.com/wp-content/uploads/2022/02/Blues-12-Ways-lesson-10-example-1-3.jpg?w=1155&amp;ssl=1 1155w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1"  /></noscript></a></figure><p>You can treat the second line of the 12-bar form—bars 5–8–much in the same way, as shown in <strong>Example 4</strong>. For the A, we’re not really jumping around; we’re just grabbing the chord in open position and decorating it with the flatted seventh (G) on top, going down to the sixth (F#) and then back up. When we come to the last four bars of the 12-bar form (<strong>Example 5</strong>), things are a little more involved, as the chords move more quickly for the last two measures. And so the previous examples give us a shape and a way to play through the whole chorus, as shown in <strong>Example 6</strong>.</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'><hr><center><p style="font-size:14px;margin-bottom:0px;">Advertisement</p> <!-- Interstitial (Vertical) Rectangle [async] --> <script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script> <script type="text/javascript"> var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc479792 = window.plc479792 || 0;
document.write('<'+'div id="placement_479792_'+plc479792+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168183, 479792, [240,400], 'placement_479792_'+opt.place, opt); }, opt: { place: plc479792++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }}); </script></center><hr></div><figure class="wp-block-image size-full"><a href="https://i0.wp.com/acousticguitar.com/wp-content/uploads/2022/02/Blues-12-Ways-lesson-10-example-4-6.jpg?ssl=1"><img decoding="async" width="1155" height="1744" src="https://i0.wp.com/acousticguitar.com/wp-content/uploads/2022/02/Blues-12-Ways-lesson-10-example-4-6.jpg?resize=1155%2C1744&#038;ssl=1" alt class="wp-image-128577 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/acousticguitar.com/wp-content/uploads/2022/02/Blues-12-Ways-lesson-10-example-4-6.jpg?w=1155&amp;ssl=1 1155w, https://i0.wp.com/acousticguitar.com/wp-content/uploads/2022/02/Blues-12-Ways-lesson-10-example-4-6.jpg?resize=199%2C300&amp;ssl=1 199w, https://i0.wp.com/acousticguitar.com/wp-content/uploads/2022/02/Blues-12-Ways-lesson-10-example-4-6.jpg?resize=678%2C1024&amp;ssl=1 678w, https://i0.wp.com/acousticguitar.com/wp-content/uploads/2022/02/Blues-12-Ways-lesson-10-example-4-6.jpg?resize=768%2C1160&amp;ssl=1 768w, https://i0.wp.com/acousticguitar.com/wp-content/uploads/2022/02/Blues-12-Ways-lesson-10-example-4-6.jpg?resize=397%2C600&amp;ssl=1 397w, https://i0.wp.com/acousticguitar.com/wp-content/uploads/2022/02/Blues-12-Ways-lesson-10-example-4-6.jpg?resize=1017%2C1536&amp;ssl=1 1017w" data-lazy-sizes="(max-width: 1155px) 100vw, 1155px" data-lazy-src="https://i0.wp.com/acousticguitar.com/wp-content/uploads/2022/02/Blues-12-Ways-lesson-10-example-4-6.jpg?resize=1155%2C1744&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" decoding="async" loading="lazy" width="1155" height="1744" src="https://i0.wp.com/acousticguitar.com/wp-content/uploads/2022/02/Blues-12-Ways-lesson-10-example-4-6.jpg?resize=1155%2C1744&#038;ssl=1" alt="" class="wp-image-128577" srcset="https://i0.wp.com/acousticguitar.com/wp-content/uploads/2022/02/Blues-12-Ways-lesson-10-example-4-6.jpg?w=1155&amp;ssl=1 1155w, https://i0.wp.com/acousticguitar.com/wp-content/uploads/2022/02/Blues-12-Ways-lesson-10-example-4-6.jpg?resize=199%2C300&amp;ssl=1 199w, https://i0.wp.com/acousticguitar.com/wp-content/uploads/2022/02/Blues-12-Ways-lesson-10-example-4-6.jpg?resize=678%2C1024&amp;ssl=1 678w, https://i0.wp.com/acousticguitar.com/wp-content/uploads/2022/02/Blues-12-Ways-lesson-10-example-4-6.jpg?resize=768%2C1160&amp;ssl=1 768w, https://i0.wp.com/acousticguitar.com/wp-content/uploads/2022/02/Blues-12-Ways-lesson-10-example-4-6.jpg?resize=397%2C600&amp;ssl=1 397w, https://i0.wp.com/acousticguitar.com/wp-content/uploads/2022/02/Blues-12-Ways-lesson-10-example-4-6.jpg?resize=1017%2C1536&amp;ssl=1 1017w" sizes="(max-width: 1155px) 100vw, 1155px" data-recalc-dims="1"  /></noscript></a></figure><p>So far, you’ve played the 12-bar blues in E using just dominant seventh and major chords, but you could alternatively use sixth and dominant ninth chords borrowed from Western swing. Three E6 voicings are diagrammed in <strong>Example 7a</strong>. The cool thing about these shapes is that each one can be slid down two frets to make a ninth chord—see the handful of fingerings in <strong>Example 7b</strong>. A trio of A9 voicings is provided in <strong>Example 7c</strong>; move each shape up two frets to get an A6 chord.</p><figure class="wp-block-image size-large"><a href="https://i0.wp.com/acousticguitar.com/wp-content/uploads/2022/02/Blues-12-Ways-lesson-10-example-7.jpg?ssl=1"><img decoding="async" width="1024" height="331" src="https://i0.wp.com/acousticguitar.com/wp-content/uploads/2022/02/Blues-12-Ways-lesson-10-example-7.jpg?resize=1024%2C331&#038;ssl=1" alt class="wp-image-128578 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/acousticguitar.com/wp-content/uploads/2022/02/Blues-12-Ways-lesson-10-example-7.jpg?resize=1024%2C331&amp;ssl=1 1024w, https://i0.wp.com/acousticguitar.com/wp-content/uploads/2022/02/Blues-12-Ways-lesson-10-example-7.jpg?resize=300%2C97&amp;ssl=1 300w, https://i0.wp.com/acousticguitar.com/wp-content/uploads/2022/02/Blues-12-Ways-lesson-10-example-7.jpg?resize=768%2C249&amp;ssl=1 768w, https://i0.wp.com/acousticguitar.com/wp-content/uploads/2022/02/Blues-12-Ways-lesson-10-example-7.jpg?resize=600%2C194&amp;ssl=1 600w, https://i0.wp.com/acousticguitar.com/wp-content/uploads/2022/02/Blues-12-Ways-lesson-10-example-7.jpg?w=1174&amp;ssl=1 1174w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://i0.wp.com/acousticguitar.com/wp-content/uploads/2022/02/Blues-12-Ways-lesson-10-example-7.jpg?resize=1024%2C331&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" decoding="async" loading="lazy" width="1024" height="331" src="https://i0.wp.com/acousticguitar.com/wp-content/uploads/2022/02/Blues-12-Ways-lesson-10-example-7.jpg?resize=1024%2C331&#038;ssl=1" alt="" class="wp-image-128578" srcset="https://i0.wp.com/acousticguitar.com/wp-content/uploads/2022/02/Blues-12-Ways-lesson-10-example-7.jpg?resize=1024%2C331&amp;ssl=1 1024w, https://i0.wp.com/acousticguitar.com/wp-content/uploads/2022/02/Blues-12-Ways-lesson-10-example-7.jpg?resize=300%2C97&amp;ssl=1 300w, https://i0.wp.com/acousticguitar.com/wp-content/uploads/2022/02/Blues-12-Ways-lesson-10-example-7.jpg?resize=768%2C249&amp;ssl=1 768w, https://i0.wp.com/acousticguitar.com/wp-content/uploads/2022/02/Blues-12-Ways-lesson-10-example-7.jpg?resize=600%2C194&amp;ssl=1 600w, https://i0.wp.com/acousticguitar.com/wp-content/uploads/2022/02/Blues-12-Ways-lesson-10-example-7.jpg?w=1174&amp;ssl=1 1174w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1"  /></noscript></a></figure><p>Now you have a bunch of different colors for the chord voicings. Try using them in the first four bars of the 12-bar form (<strong>Example 8</strong>) and then measures 5–8 (<strong>Example 9</strong>) before tackling the final four bars (<strong>Example 10</strong>). End by playing the sixth and dominant ninth chords in the full 12-bar form (plus one measure), as depicted in <strong>Example 11</strong>.</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'><hr><center><p style="font-size:14px;margin-bottom:0px;">Advertisement</p> <!-- Interstitial (Vertical) Rectangle [async] --> <script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script> <script type="text/javascript"> var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc479792 = window.plc479792 || 0;
document.write('<'+'div id="placement_479792_'+plc479792+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168183, 479792, [240,400], 'placement_479792_'+opt.place, opt); }, opt: { place: plc479792++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }}); </script></center><hr></div><figure class="wp-block-image size-full"><a href="https://i0.wp.com/acousticguitar.com/wp-content/uploads/2022/02/Blues-12-Ways-lesson-10-example-8-11-scaled.jpg?ssl=1"><img decoding="async" width="1176" height="2560" src="https://i0.wp.com/acousticguitar.com/wp-content/uploads/2022/02/Blues-12-Ways-lesson-10-example-8-11-scaled.jpg?resize=1176%2C2560&#038;ssl=1" alt class="wp-image-128579 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/acousticguitar.com/wp-content/uploads/2022/02/Blues-12-Ways-lesson-10-example-8-11-scaled.jpg?w=1176&amp;ssl=1 1176w, https://i0.wp.com/acousticguitar.com/wp-content/uploads/2022/02/Blues-12-Ways-lesson-10-example-8-11-scaled.jpg?resize=138%2C300&amp;ssl=1 138w, https://i0.wp.com/acousticguitar.com/wp-content/uploads/2022/02/Blues-12-Ways-lesson-10-example-8-11-scaled.jpg?resize=470%2C1024&amp;ssl=1 470w, https://i0.wp.com/acousticguitar.com/wp-content/uploads/2022/02/Blues-12-Ways-lesson-10-example-8-11-scaled.jpg?resize=768%2C1672&amp;ssl=1 768w, https://i0.wp.com/acousticguitar.com/wp-content/uploads/2022/02/Blues-12-Ways-lesson-10-example-8-11-scaled.jpg?resize=276%2C600&amp;ssl=1 276w, https://i0.wp.com/acousticguitar.com/wp-content/uploads/2022/02/Blues-12-Ways-lesson-10-example-8-11-scaled.jpg?resize=705%2C1536&amp;ssl=1 705w, https://i0.wp.com/acousticguitar.com/wp-content/uploads/2022/02/Blues-12-Ways-lesson-10-example-8-11-scaled.jpg?resize=941%2C2048&amp;ssl=1 941w" data-lazy-sizes="(max-width: 1176px) 100vw, 1176px" data-lazy-src="https://i0.wp.com/acousticguitar.com/wp-content/uploads/2022/02/Blues-12-Ways-lesson-10-example-8-11-scaled.jpg?resize=1176%2C2560&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" decoding="async" loading="lazy" width="1176" height="2560" src="https://i0.wp.com/acousticguitar.com/wp-content/uploads/2022/02/Blues-12-Ways-lesson-10-example-8-11-scaled.jpg?resize=1176%2C2560&#038;ssl=1" alt="" class="wp-image-128579" srcset="https://i0.wp.com/acousticguitar.com/wp-content/uploads/2022/02/Blues-12-Ways-lesson-10-example-8-11-scaled.jpg?w=1176&amp;ssl=1 1176w, https://i0.wp.com/acousticguitar.com/wp-content/uploads/2022/02/Blues-12-Ways-lesson-10-example-8-11-scaled.jpg?resize=138%2C300&amp;ssl=1 138w, https://i0.wp.com/acousticguitar.com/wp-content/uploads/2022/02/Blues-12-Ways-lesson-10-example-8-11-scaled.jpg?resize=470%2C1024&amp;ssl=1 470w, https://i0.wp.com/acousticguitar.com/wp-content/uploads/2022/02/Blues-12-Ways-lesson-10-example-8-11-scaled.jpg?resize=768%2C1672&amp;ssl=1 768w, https://i0.wp.com/acousticguitar.com/wp-content/uploads/2022/02/Blues-12-Ways-lesson-10-example-8-11-scaled.jpg?resize=276%2C600&amp;ssl=1 276w, https://i0.wp.com/acousticguitar.com/wp-content/uploads/2022/02/Blues-12-Ways-lesson-10-example-8-11-scaled.jpg?resize=705%2C1536&amp;ssl=1 705w, https://i0.wp.com/acousticguitar.com/wp-content/uploads/2022/02/Blues-12-Ways-lesson-10-example-8-11-scaled.jpg?resize=941%2C2048&amp;ssl=1 941w" sizes="(max-width: 1176px) 100vw, 1176px" data-recalc-dims="1"  /></noscript></a></figure><p>So that gives you a couple of different ways of making your single-note lines pop with chords—you can use mostly sevenths, or a combination of sixths and ninths. And of course you can mix and match those harmonies. The idea is to give yourself a bit of a roadmap so that when you’re faced with playing a couple of choruses on the blues, you don’t feel like you have 24 bars of completely blank canvas to fill up.</p><p>In the next lesson, I’ll introduce you to the concept of motivic development. You’ll learn how to establish a few simple rules to come up with all the licks you’ll ever need.</p><p><em>David Hamburger is a composer, guitarist, and instructor based in Austin, Texas. </em><a rel="noreferrer noopener" href="http://www.fretboardconfidential.com/" target="_blank"><em>www.fretboardconfidential.com</em></a></p><p><strong><em>We hope you enjoyed the tenth lesson in 12 Ways to Play Better Blues Guitar. We’ll be releasing a new lesson in this series each month. Can’t wait?&nbsp;</em><a rel="noreferrer noopener" href="https://www.patreon.com/acousticguitarplus" target="_blank"><em>Support&nbsp;</em>Acoustic Guitar<em>&nbsp;on Patreon</em></a><em>&nbsp;and you’ll get access to all twelve video lessons right now!</em></strong></p> <!-- AI CONTENT END 1 --></section> <!-- end article section --><footer class="cb-article-footer"><div class="cb-post-large cb-post-footer-block clearfix"><!-- Leaderboard [async] --> <script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script> <script type="text/javascript"> var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc208208 = window.plc208208 || 0;
document.write('<'+'div id="placement_208208_'+plc208208+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168183, 208208, [728,90], 'placement_208208_'+opt.place, opt); }, opt: { place: plc208208++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }}); </script> <br /> <b>Receive lessons, songs, advice, and news like this straight to your inbox</b> <!-- Begin Mailchimp Signup Form --><link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"> <style type="text/css"> #mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
#mc_embed_signup .button {background-color: #545454;}
#mc_embed_signup input.email {color: #545454;}
 /* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
 We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */ </style><div id="mc_embed_signup"><form action="https://stringletter.us3.list-manage.com/subscribe/post?u=89149d5406ea01384440a923f&amp;id=c8a2f76447" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><div id="mc_embed_signup_scroll"> <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required aria-label="email address"> <input type="hidden" value="Yes" name="MMERGE7" id="mce-MMERGE7-0"> <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_89149d5406ea01384440a923f_c8a2f76447" tabindex="-1" value=""></div><div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div></div></form></div> <!--End mc_embed_signup--></div></footer> <!-- end article footer --></article> <!-- end article --></div> <!-- end #main --><div class="cb-sticky-sidebar"><aside class="cb-sidebar clearfix" role="complementary"><div id="text-5" class="cb-sidebar-widget widget_text"><div class="textwidget"><p><a href="https://store.acousticguitar.com/products/acoustic-guitar-magazine-subscription" target="blank" rel="noopener"><br /> <img decoding="async" src="https://i0.wp.com/mcusercontent.com/89149d5406ea01384440a923f/images/04c389fb-9de6-6d7c-b803-5f2a35c7a059.png?resize=300%2C250&#038;ssl=1" alt="subscribe to acoustic guitar magazine and save" width="300" height="250" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/mcusercontent.com/89149d5406ea01384440a923f/images/04c389fb-9de6-6d7c-b803-5f2a35c7a059.png?resize=300%2C250&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img decoding="async" loading="lazy" data-lazy-fallback="1" src="https://i0.wp.com/mcusercontent.com/89149d5406ea01384440a923f/images/04c389fb-9de6-6d7c-b803-5f2a35c7a059.png?resize=300%2C250&#038;ssl=1" alt="subscribe to acoustic guitar magazine and save" width="300" height="250" data-recalc-dims="1"  /></noscript></a></p></div></div><div id="text-16" class="cb-sidebar-widget widget_text"><div class="textwidget"><p><!-- Half Page Sidebar [async] --><script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script><script type="text/javascript"> var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc208206 = window.plc208206 || 0;
document.write('<'+'div id="placement_208206_'+plc208206+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168183, 208206, [300,600], 'placement_208206_'+opt.place, opt); }, opt: { place: plc208206++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});</script><!-- Medium Rectangle Sidebar [async] --><script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script><br /> <script type="text/javascript"> var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc208209 = window.plc208209 || 0;
document.write('<'+'div id="placement_208209_'+plc208209+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168183, 208209, [300,250], 'placement_208209_'+opt.place, opt); }, opt: { place: plc208209++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});</script><br /> <script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script><br /> <script type="text/javascript"> var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc208209 = window.plc208209 || 0;
document.write('<'+'div id="placement_208209_'+plc208209+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168183, 208209, [300,250], 'placement_208209_'+opt.place, opt); }, opt: { place: plc208209++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }}); </script></p></div></div><div id="top-posts-2" class="cb-sidebar-widget widget_top-posts"><h3 class="cb-sidebar-widget-title cb-widget-title">Trending Stories</h3><ul><li><a href="https://acousticguitar.com/how-madison-cunningham-uses-unusual-tunings-and-beater-guitars-to-discover-fresh-sounds/" class="bump-view" data-bump-view="tp">How Madison Cunningham Uses Unusual Tunings and Beater Guitars to Discover Fresh Sounds</a></li><li><a href="https://acousticguitar.com/video-lesson-learn-a-klezmer-classic-arranged-for-solo-fingerstyle-guitar/" class="bump-view" data-bump-view="tp">Video Lesson: Learn a Klezmer Classic Arranged for Solo Fingerstyle Guitar</a></li><li><a href="https://acousticguitar.com/adam-levy-teaches-his-moving-solo-guitar-composition-clandestino-elegy-for-a-cheesemonger/" class="bump-view" data-bump-view="tp">Adam Levy Teaches His Moving Solo Guitar Composition “Clandestino (Elegy for a Cheesemonger)”</a></li><li><a href="https://acousticguitar.com/a-note-on-sustainable-wood-sourcing-from-santa-cruz-guitar-company/" class="bump-view" data-bump-view="tp">A Note on Sustainable Wood Sourcing from Santa Cruz Guitar Company</a></li><li><a href="https://acousticguitar.com/jamming-on-acoustic-guitar-how-to-play-well-with-others/" class="bump-view" data-bump-view="tp">Jamming on Acoustic Guitar: How to Play Well with Others</a></li></ul></div><div id="text-2" class="cb-sidebar-widget widget_text"><div class="textwidget"><p><!-- Half Page Sidebar [async] --><script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script><script type="text/javascript"> var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc208206 = window.plc208206 || 0;
document.write('<'+'div id="placement_208206_'+plc208206+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168183, 208206, [300,600], 'placement_208206_'+opt.place, opt); }, opt: { place: plc208206++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }}); </script><!-- Medium Rectangle Sidebar [async] --><br /> <script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script><script type="text/javascript"> var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc208209 = window.plc208209 || 0;
document.write('<'+'div id="placement_208209_'+plc208209+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168183, 208209, [300,250], 'placement_208209_'+opt.place, opt); }, opt: { place: plc208209++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }}); </script><br /> <a href="https://www.patreon.com/acousticguitarplus"><img decoding="async" src="https://i0.wp.com/acousticguitar.com/wp-content/uploads/2022/05/ag-patreon-add-your-name-to-the-list.png?resize=300%2C250&#038;ssl=1" alt="join acoustic guitar on patreon for bonus lessons and songs to play" width="300" height="250" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/acousticguitar.com/wp-content/uploads/2022/05/ag-patreon-add-your-name-to-the-list.png?resize=300%2C250&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img decoding="async" loading="lazy" data-lazy-fallback="1" src="https://i0.wp.com/acousticguitar.com/wp-content/uploads/2022/05/ag-patreon-add-your-name-to-the-list.png?resize=300%2C250&#038;ssl=1" alt="join acoustic guitar on patreon for bonus lessons and songs to play" width="300" height="250" data-recalc-dims="1"  /></noscript></a></p></div></div></aside></div></div> <!-- end #cb-content --></div> <!-- end #cb-container --><footer id="cb-footer"role="contentinfo"><div class="cb-footer-lower cb-font-header clearfix"><div class="wrap clearfix"><div class="cb-footer-links clearfix"><ul id="menu-footer-menu" class="nav cb-footer-nav clearfix"><li id="menu-item-122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122"><a target="_blank" rel="noopener" href="http://stringletter.com/community/guitar/">Advertise</a></li><li id="menu-item-135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135"><a href="https://acousticguitar.com/subscriber-services/">Subscriber Services</a></li><li id="menu-item-127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127"><a target="_blank" rel="noopener" href="https://service.qfie.com/AGM/clsAGLookup.asp">Renew</a></li><li id="menu-item-128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128"><a target="_blank" rel="noopener" href="https://store.acousticguitar.com/pages/subscribe-to-acoustic-guitar">Subscribe</a></li><li id="menu-item-136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136"><a href="https://acousticguitar.com/newsletter/">Newsletter</a></li><li id="menu-item-106799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106799"><a href="http://stringletter.com/retailer/">WHOLESALE MAGAZINE DISTRIBUTION</a></li><li id="menu-item-126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126"><a target="_blank" rel="noopener" href="http://stringletter.com/privacy-policy/">Privacy Policy</a></li></ul></div><div class="cb-copyright"></div><div class="cb-to-top"><a href="#" id="cb-to-top"><i class="fa fa-angle-up cb-circle"></i></a></div></div></div></footer> <!-- end footer --></div> <!-- end #cb-outer-container --> <span id="cb-overlay"></span><div class="mtsnb mtsnb-sp-right mtsnb-button mtsnb-shown mtsnb-top mtsnb-fixed" id="mtsnb-133977" data-mtsnb-id="133977" style="background-color:#fee4b3;color:#000000;" data-bar-animation="" data-bar-content-animation="" data-sp-selector= ""> <style type="text/css"> .mtsnb { position: fixed; -webkit-box-shadow: 0 3px 4px rgba(0, 0, 0, 0.4);box-shadow: 0 3px 4px rgba(0, 0, 0, 0.4);}
 .mtsnb .mtsnb-container { width: 1320px; font-size: 16px; font-weight: bold; line-height: 1.4}
 .mtsnb a { color: #cf3b2c;}
 .mtsnb a:hover { color: #cf3b2c;}
 .mtsnb .mtsnb-button, #mtsnb-sp-selector, #mtsnb-sp-selector .mtsnb-sp-icon { color: #ffffff!important; background-color: #cf3b2c;} </style><div class="mtsnb-container-outer"><div class="mtsnb-container mtsnb-clearfix" style="padding-top: 10px; padding-bottom: 10px; text-align: center"><div class="mtsnb-button-type mtsnb-content" data-mtsnb-variation="none"><span class="mtsnb-text">99.6% of our visitors will scroll right past this... Please pause – and pledge – before reading this article.</span><a href="https://acousticguitar.com/support-acoustic-guitar/" class="mtsnb-button" target="_blank">LEARN MORE</a></div></div> <a href="#" class="mtsnb-hide" style="background-color:#fee4b3;color:#000000;"><span>+</span></a></div></div> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.6/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script> <script type='text/javascript' src='https://acousticguitar.com/wp-content/plugins/patreon-connect/assets/js/app.js?ver=6.1.1' id='patreon-wordpress-js-js'></script> <script type='text/javascript' src='https://acousticguitar.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=83ec8aa758f883d6da14' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script> <script type='text/javascript' id='jetpack-lazy-images-js-extra'> /* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */ </script> <script type='text/javascript' src='https://acousticguitar.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=8767d0da914b289bd862' id='jetpack-lazy-images-js'></script> <script type='text/javascript' src='https://acousticguitar.com/wp-content/themes/15zine/library/js/cookie.min.js?ver=2.1.2' id='cb-cookie-js'></script> <script type='text/javascript' id='cb-js-ext-js-extra'> /* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */ </script> <script type='text/javascript' src='https://acousticguitar.com/wp-content/themes/15zine/library/js/cb-ext.js?ver=2.1.2' id='cb-js-ext-js'></script> <script type='text/javascript' id='cb-js-js-extra'> /* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/acousticguitar.com\/wp-admin\/admin-ajax.php","cbPostID":"128575","cbFsClass":"cb-embed-fs","cbSlider":["600",false,"7000","on"]};
/* ]]> */ </script> <script type='text/javascript' src='https://acousticguitar.com/wp-content/themes/15zine/library/js/cb-scripts.min.js?ver=2.1.2' id='cb-js-js'></script> <script src='https://stats.wp.com/e-202250.js' defer></script> <script> _stq = window._stq || [];
 _stq.push([ 'view', {v:'ext',blog:'103806923',post:'128575',tz:'-8',srv:'acousticguitar.com',j:'1:11.6'} ]);
 _stq.push([ 'clickTrackerInit', '103806923', '128575' ]); </script><script>window.lazyLoadOptions = {
 elements_selector: "iframe[data-lazy-src]",
 data_src: "lazy-src",
 data_srcset: "lazy-srcset",
 data_sizes: "lazy-sizes",
 class_loading: "lazyloading",
 class_loaded: "lazyloaded",
 threshold: 300,
 callback_loaded: function(element) {
 if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
 if (element.classList.contains("lazyloaded") ) {
 if (typeof window.jQuery != "undefined") {
 if (jQuery.fn.fitVids) {
 jQuery(element).parent().fitVids();
 }
 }
 }
 }
 }};
 window.addEventListener('LazyLoad::Initialized', function (e) {
 var lazyLoadInstance = e.detail.instance;
 if (window.MutationObserver) {
 var observer = new MutationObserver(function(mutations) {
 var image_count = 0;
 var iframe_count = 0;
 var rocketlazy_count = 0;
 mutations.forEach(function(mutation) {
 for (i = 0; i < mutation.addedNodes.length; i++) {
 if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
 return;
 }
 if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
 return;
 }
 images = mutation.addedNodes[i].getElementsByTagName('img');
 is_image = mutation.addedNodes[i].tagName == "IMG";
 iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
 is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
 rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');
 image_count += images.length;
 iframe_count += iframes.length;
 rocketlazy_count += rocket_lazy.length;
 if(is_image){
 image_count += 1;
 }
 if(is_iframe){
 iframe_count += 1;
 }
 }
 } );
 if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
 lazyLoadInstance.update();
 }
 } );
 var b      = document.getElementsByTagName("body")[0];
 var config = { childList: true, subtree: true };
 observer.observe(b, config);
 }
 }, false);</script><script data-no-minify="1" async src="https://acousticguitar.com/wp-content/plugins/rocket-lazy-load/assets/js/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360">',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script></body></html> <!-- The End. what a ride! -->