<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js"><!--<![endif]-->

	<head>
	
		<meta charset="utf-8">
		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
        			<link rel="shortcut icon" href="http://acousticguitar.stringlettermusic.com/wp-content/uploads/2015/11/AG_Favicon.png">
		
		<link rel="pingback" href="http://acousticguitar.com/xmlrpc.php">

		

		<!-- head extras -->
		<title>Watch Michael Hedges Play &#8216;Aerial Boundaries&#8217; &#8211; Acoustic Guitar</title>
<link rel="alternate" type="application/rss+xml" title="Acoustic Guitar &raquo; Feed" href="http://acousticguitar.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Acoustic Guitar &raquo; Comments Feed" href="http://acousticguitar.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/acousticguitar.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.12"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='popup-maker-site-css'  href='http://acousticguitar.com/wp-content/plugins/popup-maker/assets/css/site.min.css?ver=1.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://acousticguitar.com/wp-content/themes/15zine/style.css?ver=4.5.12' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://acousticguitar.com/wp-content/themes/15zine-child/style.css?ver=4.5.12' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='http://acousticguitar.com/wp-content/themes/15zine-child/library/css/style.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%7CPT+Serif%3A400%2C700%2C400italic&#038;ver=2.1.2' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='cb-ie-only-css'  href='http://acousticguitar.com/wp-content/themes/15zine/library/css/ie.css?ver=2.1.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='fontawesome-css'  href='http://acousticguitar.com/wp-content/themes/15zine/library/css/font-awesome-4.4.0/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://acousticguitar.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.1.1' type='text/css' media='all' />
<script type='text/javascript' src='http://acousticguitar.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://acousticguitar.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://acousticguitar.com/wp-content/themes/15zine/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='http://acousticguitar.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://acousticguitar.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://acousticguitar.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Celebrated Vintage Guitar Store To Close This Weekend' href='http://acousticguitar.com/celebrated-vintage-guitar-store-to-close-this-weekend/' />
<meta name="generator" content="WordPress 4.5.12" />
<link rel="canonical" href="http://acousticguitar.com/watch-michael-hedges-play-aerial-boundaries/" />
<link rel='shortlink' href='http://wp.me/p71yVd-rfE' />
<link rel="alternate" type="application/json+oembed" href="http://acousticguitar.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Facousticguitar.com%2Fwatch-michael-hedges-play-aerial-boundaries%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://acousticguitar.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Facousticguitar.com%2Fwatch-michael-hedges-play-aerial-boundaries%2F&#038;format=xml" />
<meta property="fb:app_id" content="427852397412020"/>	<style id="pum-styles" type="text/css">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</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-38929372-1', 'auto');
  ga('send', 'pageview');

</script>

<style type="text/css">span.cb-author {
display: none;
}

span.cb-separator {
    display:none;

}
.cb-fis h1 {
    text-transform: none;
   }
   
.cb-module-block .cb-post-title {
    text-transform: none;
}

.cb-meta-style-1 .cb-article-meta h2, .cb-meta-style-5 .cb-article-meta h2 {
    text-transform: none;
}


.cb-grid-3-static .cb-m {
  
    height: 395px;
}

.cb-entry-header h1 {
    font-size:36px;
    letter-spacing:0px;
}
.cb-fis-block-video .cb-meta h1 {
    font-size:36px;
    letter-spacing:0px;
}

.wp-caption-text {
    font-size: 12px;
    font-style: italic;
    text-align: left;
}

.cb-entry-content .alignnone .wp-caption-text {
    font-size: 12px;
    font-style: italic;
    text-align: left;
}

.cb-article-footer .cb-title, .cb-article-footer #reply-title {
    text-transform: none;
}

.cb-style-1 .cb-meta .cb-post-title {
    text-transform: none;
}

.cb-module-block .cb-article-small:last-child {
    margin-bottom:30px;
}
#cb-nav-bar .cb-mega-menu-columns .cb-sub-menu > li > a { color: #ed1c24; } .cb-entry-content a {color:#ed1c24; }.cb-review-box .cb-bar .cb-overlay span { background: #ed1c24; }.cb-review-box i { color: #ed1c24; }.cb-meta-style-1 .cb-article-meta { background: rgba(0, 0, 0, 0.75); }@media only screen and (min-width: 768px) { 
                .cb-module-block .cb-meta-style-1:hover .cb-article-meta { background: rgba(0, 0, 0, 1); } 
                .cb-module-block .cb-meta-style-2:hover img, .cb-module-block .cb-meta-style-4:hover img, .cb-grid-x .cb-grid-feature:hover img, .cb-slider li:hover img { opacity: 0; } 
            }@media only screen and (min-width: 1020px){ body { font-size: 21px; }}.cb-mm-on.cb-menu-light #cb-nav-bar .cb-main-nav > li:hover, .cb-mm-on.cb-menu-dark #cb-nav-bar .cb-main-nav > li:hover { background: #ed1c24; }</style><!-- end custom css --><style type="text/css">body, #respond, .cb-font-body { font-family: 'PT Serif', serif; } h1, h2, h3, h4, h5, h6, .cb-font-header, #bbp-user-navigation, .cb-byline{ font-family:'Open Sans', sans-serif; }</style><meta property="og:image" content="http://i2.wp.com/acousticguitar.com/wp-content/uploads/2017/12/hedges.jpg?fit=480%2C360"><style>.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-99:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-99:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-99 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-550:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-550:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-550 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-16:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-16:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-16 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-121:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-121:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-121 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-17:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-17:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-17 .cb-big-menu { border-top-color: #; }</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Watch Michael Hedges Play &#8216;Aerial Boundaries&#8217;" />
<meta property="og:url" content="http://acousticguitar.com/watch-michael-hedges-play-aerial-boundaries/" />
<meta property="og:description" content="On this day 20 years ago—December 2, 1997—the amazing and influential fingerstyle guitarist Michael Hedges was killed when the car he was driving veered off a cliff in Mendocino County, California.…" />
<meta property="article:published_time" content="2017-12-02T13:00:20+00:00" />
<meta property="article:modified_time" content="2017-12-01T22:24:01+00:00" />
<meta property="og:site_name" content="Acoustic Guitar" />
<meta property="og:image" content="http://i2.wp.com/acousticguitar.com/wp-content/uploads/2017/12/hedges.jpg?fit=480%2C360" />
<meta property="og:image:width" content="480" />
<meta property="og:image:height" content="360" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://i2.wp.com/acousticguitar.com/wp-content/uploads/2017/12/hedges.jpg?fit=480%2C360&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="http://i2.wp.com/acousticguitar.com/wp-content/uploads/2015/11/AG_Favicon.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="http://i2.wp.com/acousticguitar.com/wp-content/uploads/2015/11/AG_Favicon.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://i2.wp.com/acousticguitar.com/wp-content/uploads/2015/11/AG_Favicon.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="http://i2.wp.com/acousticguitar.com/wp-content/uploads/2015/11/AG_Favicon.png?fit=270%2C270" />
		<!-- end head extras -->

	</head>

	<body class="single single-post postid-104758 single-format-video  cb-sidebar-right cb-sticky-mm cb-sticky-sb-on cb-tm-dark cb-body-light cb-menu-light cb-mm-dark cb-footer-dark cb-m-logo-off cb-m-sticky cb-sw-tm-fw cb-sw-header-fw cb-sw-menu-fw cb-sw-footer-fw cb-menu-al-center cb-fis-b-standard cb-b-video cb-fis-tl-st-below">
	
		
		<div id="cb-outer-container">

			
				<div id="cb-top-menu" class="clearfix cb-font-header ">
					<div class="wrap clearfix cb-site-padding cb-top-menu-wrap">
						
													<div class="cb-left-side cb-mob">
								
								<a href="#" id="cb-mob-open" class="cb-link"><i class="fa fa-bars"></i></a>
															</div>
						                                                <ul class="cb-top-nav cb-right-side"><li class="cb-icon-search"><a href="#" title="Search" id="cb-s-trigger"><i class="fa fa-search"></i> <span class="cb-search-title">Search</span></a></li></ul>					</div>
				</div>
				<div id="cb-mob-menu">
					<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>
					<div class="cb-mob-menu-wrap">
						<ul class="cb-mobile-nav cb-top-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13"><a href="http://acousticguitar.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99"><a href="http://acousticguitar.com/category/gear/">Gear</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-550"><a href="http://acousticguitar.com/category/lessons/">Lessons</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://acousticguitar.com/category/sessions/">Sessions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121"><a href="http://acousticguitar.com/category/sponsored/">Sponsored</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://acousticguitar.com/category/win/">Win</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a title="Shop in the Acoustic Guitar store" target="_blank" href="http://store.acousticguitar.com">Shop</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93"><a title="Acoustic Guitar Magazine Back Issues and Table of Contents" target="_blank" href="http://store.acousticguitar.com/collections/back-issues">Magazine</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18"><a title="Subscribe to Acoustic Guitar" target="_blank" href="http://store.acousticguitar.com/pages/subscribe-to-acoustic-guitar">Subscribe</a></li>
</ul>					</div>
				</div>
			
			 
			<div id="cb-container" class="clearfix" >				
									<header id="cb-header" class="cb-header  " role="banner">

					    <div id="cb-logo-box" class="cb-logo-center wrap">
	                    	                <div id="logo">
                    <a href="http://acousticguitar.com">
                        <img src="http://acousticguitar.com/wp-content/uploads/2015/11/logo-1.png" alt=" logo" >
                    </a>
                </div>
            	                        	                    </div>

					</header>
								
				<div id="cb-menu-search" class="cb-s-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div><div class="cb-s-modal-inner cb-pre-load cb-light-loader cb-modal-inner cb-font-header cb-mega-three cb-mega-posts clearfix"><form role="search" method="get" class="cb-search" action="http://acousticguitar.com/">

    <input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
    
</form><div id="cb-s-results"></div></div></div>
									 <nav id="cb-nav-bar" class="clearfix " role="navigation">
					 	<div class="cb-nav-bar-wrap cb-site-padding clearfix cb-font-header  cb-menu-fw">
		                    <ul class="cb-main-nav wrap clearfix"><li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a href="/">Home</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13"><a href="http://acousticguitar.com/category/news/">News</a></li>
<li id="menu-item-99" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99"><a href="http://acousticguitar.com/category/gear/">Gear</a></li>
<li id="menu-item-550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-550"><a href="http://acousticguitar.com/category/lessons/">Lessons</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://acousticguitar.com/category/sessions/">Sessions</a></li>
<li id="menu-item-121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121"><a href="http://acousticguitar.com/category/sponsored/">Sponsored</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://acousticguitar.com/category/win/">Win</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a title="Shop in the Acoustic Guitar store" target="_blank" href="http://store.acousticguitar.com">Shop</a></li>
<li id="menu-item-93" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93"><a title="Acoustic Guitar Magazine Back Issues and Table of Contents" target="_blank" href="http://store.acousticguitar.com/collections/back-issues">Magazine</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18"><a title="Subscribe to Acoustic Guitar" target="_blank" href="http://store.acousticguitar.com/pages/subscribe-to-acoustic-guitar">Subscribe</a></li>
</ul>							
		
		                </div>
	 				</nav>
 				
<div id="cb-content" class="wrap clearfix">

	
		<div id="main" class="cb-main" role="main">

			<div class="cb-breadcrumbs"><a href="http://acousticguitar.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://acousticguitar.com/category/news/" title="View all posts in News" itemprop="url"><span itemprop="title">News</span></a></div></div><div><!-- Leaderboard [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'http://ab168183.adbutler-meson.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc208208 = window.plc208208 || 0;
document.write('<'+'div id="placement_208208_'+plc208208+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168183, 208208, [728,90], 'placement_208208_'+opt.place, opt); }, opt: { place: plc208208++, keywords: abkw, domain: 'ab168183.adbutler-meson.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div>
			<article id="post-104758" class="clearfix post-104758 post type-post status-publish format-video has-post-thumbnail hentry category-news post_format-post-format-video" role="article">

				<div id="cb-featured-image" class="cb-fis cb-fis-block-video cb-video-frame"><div class="cb-entry-header cb-meta clearfix"><h1 class="entry-title cb-entry-title cb-title" itemprop="headline">Watch Michael Hedges Play &#8216;Aerial Boundaries&#8217;</h1><div class="cb-byline"><span class="cb-author"> <a href="http://acousticguitar.com/author/blairstringletter-com/">Blair Jackson</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class="updated" datetime="2017-12-02">December 2, 2017</time></span></div></div><div class="cb-video-frame"><iframe width="780" height="439" src="https://www.youtube.com/embed/gohO4xx5GMw" frameborder="0" allowfullscreen></iframe></div></div>
				<section class="cb-entry-content clearfix" >

					<p>On this day 20 years ago—December 2, 1997—the amazing and influential fingerstyle guitarist Michael Hedges was killed when the car he was driving veered off a cliff in Mendocino County, California.; he was 43. The accident cut short the brilliant career of one of the steel-string guitar&#8217;s most unique voices. We remember him here with a video of Hedges playing his best-known original piece, &#8220;Aerial Boundaries,&#8221; which appeared on a hit Windham Hill album of the same name in 1984.</p>
<p><a href="http://i1.wp.com/acousticguitar.com/wp-content/uploads/2017/12/aerial-boundaries.jpg"><img class="alignnone size-full wp-image-104759" src="http://i1.wp.com/acousticguitar.com/wp-content/uploads/2017/12/aerial-boundaries.jpg?resize=600%2C600" alt="aerial boundaries" srcset="http://i1.wp.com/acousticguitar.com/wp-content/uploads/2017/12/aerial-boundaries.jpg?w=600 600w, http://i1.wp.com/acousticguitar.com/wp-content/uploads/2017/12/aerial-boundaries.jpg?resize=150%2C150 150w, http://i1.wp.com/acousticguitar.com/wp-content/uploads/2017/12/aerial-boundaries.jpg?resize=300%2C300 300w, http://i1.wp.com/acousticguitar.com/wp-content/uploads/2017/12/aerial-boundaries.jpg?resize=125%2C125 125w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" /></a></p>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><div class="fb-comments" data-href="http://acousticguitar.com/watch-michael-hedges-play-aerial-boundaries/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>					
				</section> <!-- end article section -->

				<footer class="cb-article-footer">
					<div class="cb-social-sharing cb-post-block-bg cb-post-footer-block cb-on clearfix"><div class="cb-title cb-font-header">Share On</div><div class="cb-sharing-buttons"><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0"; fjs.parentNode.insertBefore(js, fjs); }(document, "script", "facebook-jssdk"));</script><div class="cb-facebook cb-sharing-button"><div class="fb-share-button" data-href="http://acousticguitar.com/watch-michael-hedges-play-aerial-boundaries/"  data-layout="button_count"></div></div><div class="cb-facebook cb-sharing-button"><div class="fb-like" data-href="http://acousticguitar.com/watch-michael-hedges-play-aerial-boundaries/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div><div class="cb-pinterest cb-sharing-button"><a href="//pinterest.com/pin/create/button/?url=http%3A%2F%2Facousticguitar.com%2Fwatch-michael-hedges-play-aerial-boundaries%2F&media=http%3A%2F%2Fi2.wp.com%2Facousticguitar.com%2Fwp-content%2Fuploads%2F2017%2F12%2Fhedges.jpg%3Ffit%3D480%252C360&description=Watch+Michael+Hedges+Play+%26%238216%3BAerial+Boundaries%26%238217%3B" data-pin-do="buttonPin" data-pin-config="beside" target="_blank"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_20.png" /></a><script type="text/javascript" async defer src="//assets.pinterest.com/js/pinit.js"></script></div><div class="cb-google cb-sharing-button "> <div class="g-plusone" data-size="medium"></div> <script type="text/javascript"> (function() {var po = document.createElement("script"); po.type = "text/javascript"; po.async = true; po.src = "https://apis.google.com/js/plusone.js"; var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s); })(); </script></div><div class="cb-twitter cb-sharing-button"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true"  data-count="horizontal">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?"http":"https";if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document, "script", "twitter-wjs");</script></div></div></div><div class="cb-post-large cb-post-footer-block clearfix"><b>Receive lessons, songs, advice, and news like this straight to your inbox</b>
<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//acousticguitar.us13.list-manage.com/subscribe/post?u=b4130e905b057bee1b2196ad0&amp;id=e3d13d8433" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_b4130e905b057bee1b2196ad0_e3d13d8433" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->

<!-- Leaderboard [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'http://ab168183.adbutler-meson.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc208208 = window.plc208208 || 0;
document.write('<'+'div id="placement_208208_'+plc208208+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168183, 208208, [728,90], 'placement_208208_'+opt.place, opt); }, opt: { place: plc208208++, keywords: abkw, domain: 'ab168183.adbutler-meson.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div><div id="cb-next-previous-posts" class="cb-next-previous cb-post-block-bg cb-underline-h cb-post-footer-block cb-font-header clearfix"><div class="cb-previous-post cb-meta cb-next-previous-block"><div class="cb-arrow"><i class="fa fa-angle-left"></i></div><span class="cb-read-previous-title cb-read-title"><a href="http://acousticguitar.com/celebrated-vintage-guitar-store-to-close-this-weekend/">Previous Article</a></span><a href="http://acousticguitar.com/celebrated-vintage-guitar-store-to-close-this-weekend/" class="cb-previous-title cb-title">Celebrated Vintage Guitar Store To Close This Weekend</a></div><div class="cb-next-post cb-next-previous-block cb-empty"><span class="cb-read-previous-title cb-read-title">No Newer Articles</span></div></div><div id="cb-related-posts-block" class="cb-post-footer-block cb-arrows-tr cb-module-block clearfix"><h3 class="cb-title cb-title-header">Related Posts</h3><div id="cb-related-posts" class="cb-slider-2 cb-slider cb-meta-below"><ul class="slides clearfix">                <li class="cb-style-1 clearfix cb-no-1 post-30791 post type-post status-publish format-video has-post-thumbnail hentry category-news post_format-post-format-video">
                    <div class="cb-mask"><a href="http://acousticguitar.com/sneak-peek-hank-williams-biopic-i-saw-the-light/"><img width="360" height="240" src="http://i2.wp.com/acousticguitar.com/wp-content/uploads/2016/03/1035x615-hiddleston-car.jpg?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="1035x615-hiddleston-car" srcset="http://i2.wp.com/acousticguitar.com/wp-content/uploads/2016/03/1035x615-hiddleston-car.jpg?resize=360%2C240 360w, http://i2.wp.com/acousticguitar.com/wp-content/uploads/2016/03/1035x615-hiddleston-car.jpg?zoom=2&amp;resize=360%2C240 720w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="http://acousticguitar.com/sneak-peek-hank-williams-biopic-i-saw-the-light/">Sneak Peek: Hank Williams Biopic &#8216;I Saw the Light&#8217;</a></h4>
                                            </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-950 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
                    <div class="cb-mask"><a href="http://acousticguitar.com/ovation-brand-sold-to-drum-workshop/"><img width="360" height="240" src="http://i0.wp.com/acousticguitar.com/wp-content/uploads/2016/01/Ovation-image.png?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Ovation-image" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="http://acousticguitar.com/ovation-brand-sold-to-drum-workshop/">Ovation Brand Sold to Drum Workshop</a></h4>
                                            </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-1 post-102065 post type-post status-publish format-video has-post-thumbnail hentry category-news post_format-post-format-video">
                    <div class="cb-mask"><a href="http://acousticguitar.com/watch-mark-knopfler-chet-atkins-play-together/"><img width="360" height="240" src="http://i2.wp.com/acousticguitar.com/wp-content/uploads/2017/04/KnopflerAtkins.jpg?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="KnopflerAtkins" srcset="http://i2.wp.com/acousticguitar.com/wp-content/uploads/2017/04/KnopflerAtkins.jpg?resize=360%2C240 360w, http://i2.wp.com/acousticguitar.com/wp-content/uploads/2017/04/KnopflerAtkins.jpg?zoom=2&amp;resize=360%2C240 720w, http://i2.wp.com/acousticguitar.com/wp-content/uploads/2017/04/KnopflerAtkins.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="http://acousticguitar.com/watch-mark-knopfler-chet-atkins-play-together/">Watch Mark Knopfler &#038; Chet Atkins Play Together</a></h4>
                                            </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-102309 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-july-2017">
                    <div class="cb-mask"><a href="http://acousticguitar.com/7-ways-to-find-a-new-guitar-teacher-now/"><img width="360" height="240" src="http://i2.wp.com/acousticguitar.com/wp-content/uploads/2015/11/outdoor-flyer2.jpg?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="outdoor-flyer2" srcset="http://i2.wp.com/acousticguitar.com/wp-content/uploads/2015/11/outdoor-flyer2.jpg?w=750 750w, http://i2.wp.com/acousticguitar.com/wp-content/uploads/2015/11/outdoor-flyer2.jpg?resize=300%2C200 300w, http://i2.wp.com/acousticguitar.com/wp-content/uploads/2015/11/outdoor-flyer2.jpg?resize=600%2C400 600w, http://i2.wp.com/acousticguitar.com/wp-content/uploads/2015/11/outdoor-flyer2.jpg?resize=360%2C240 360w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="http://acousticguitar.com/7-ways-to-find-a-new-guitar-teacher-now/">7 Ways to Find a New Guitar Teacher Now</a></h4>
                                            </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-1 post-102083 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
                    <div class="cb-mask"><a href="http://acousticguitar.com/paul-simon-words-music-exhibit-now-open-in-la-at-the-skirball-cultural-center/"><img width="360" height="240" src="http://i1.wp.com/acousticguitar.com/wp-content/uploads/2017/05/paul-simon.jpg?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="paul simon" srcset="http://i1.wp.com/acousticguitar.com/wp-content/uploads/2017/05/paul-simon.jpg?resize=360%2C240 360w, http://i1.wp.com/acousticguitar.com/wp-content/uploads/2017/05/paul-simon.jpg?zoom=2&amp;resize=360%2C240 720w, http://i1.wp.com/acousticguitar.com/wp-content/uploads/2017/05/paul-simon.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="http://acousticguitar.com/paul-simon-words-music-exhibit-now-open-in-la-at-the-skirball-cultural-center/">Paul Simon &#8216;Words &#038; Music&#8217; Exhibit Now Open in LA at the Skirball Cultural Center</a></h4>
                                            </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-11005 post type-post status-publish format-video has-post-thumbnail hentry category-news category-sessions tag-namm-sessions post_format-post-format-video">
                    <div class="cb-mask"><a href="http://acousticguitar.com/jeff-pilson-winter-namm-2016/"><img width="360" height="240" src="http://i1.wp.com/acousticguitar.com/wp-content/uploads/2015/11/Jeff-Pilson-Acoustic-Guitar-Session-NAMM-2016.jpg?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Jeff Pilson Acoustic Guitar Session NAMM 2016" srcset="http://i1.wp.com/acousticguitar.com/wp-content/uploads/2015/11/Jeff-Pilson-Acoustic-Guitar-Session-NAMM-2016.jpg?resize=360%2C240 360w, http://i1.wp.com/acousticguitar.com/wp-content/uploads/2015/11/Jeff-Pilson-Acoustic-Guitar-Session-NAMM-2016.jpg?zoom=2&amp;resize=360%2C240 720w, http://i1.wp.com/acousticguitar.com/wp-content/uploads/2015/11/Jeff-Pilson-Acoustic-Guitar-Session-NAMM-2016.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="http://acousticguitar.com/jeff-pilson-winter-namm-2016/">Jeff Pilson: Winter NAMM 2016</a></h4>
                                            </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-1 post-30379 post type-post status-publish format-video has-post-thumbnail hentry category-news category-sessions post_format-post-format-video">
                    <div class="cb-mask"><a href="http://acousticguitar.com/acoustic-guitar-sessions-presents-lukas-nelson/"><img width="360" height="240" src="http://i0.wp.com/acousticguitar.com/wp-content/uploads/2016/03/Lukas-Nelson-Slider-1.png?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Lukas Nelson Slider 1" srcset="http://i0.wp.com/acousticguitar.com/wp-content/uploads/2016/03/Lukas-Nelson-Slider-1.png?resize=360%2C240 360w, http://i0.wp.com/acousticguitar.com/wp-content/uploads/2016/03/Lukas-Nelson-Slider-1.png?zoom=2&amp;resize=360%2C240 720w, http://i0.wp.com/acousticguitar.com/wp-content/uploads/2016/03/Lukas-Nelson-Slider-1.png?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="http://acousticguitar.com/acoustic-guitar-sessions-presents-lukas-nelson/">Acoustic Guitar Sessions Presents: Lukas Nelson of the Promise of the Real</a></h4>
                                            </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-65223 post type-post status-publish format-video has-post-thumbnail hentry category-news tag-august-2016 post_format-post-format-video">
                    <div class="cb-mask"><a href="http://acousticguitar.com/album-review-shawn-colvin-and-steve-earle-join-forces-on-colvin-earle/"><img width="360" height="240" src="http://i1.wp.com/acousticguitar.com/wp-content/uploads/2016/07/colvin-and-earle.jpg?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="colvin-and-earle" srcset="http://i1.wp.com/acousticguitar.com/wp-content/uploads/2016/07/colvin-and-earle.jpg?resize=360%2C240 360w, http://i1.wp.com/acousticguitar.com/wp-content/uploads/2016/07/colvin-and-earle.jpg?zoom=2&amp;resize=360%2C240 720w, http://i1.wp.com/acousticguitar.com/wp-content/uploads/2016/07/colvin-and-earle.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="http://acousticguitar.com/album-review-shawn-colvin-and-steve-earle-join-forces-on-colvin-earle/">Album Review: Shawn Colvin and Steve Earle Join Forces on &#8216;Colvin &#038; Earle&#8217;</a></h4>
                                            </div>
                </li>
</ul></div></div>				
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=87e88de9-8dce-4622-b586-f447e2855c0c&storeId=acousguita-20"></script>
</footer> <!-- end article footer -->

			</article> <!-- end article -->

		</div> <!-- end #main -->

	
	
	<div class="cb-sticky-sidebar">
<aside class="cb-sidebar clearfix" role="complementary"><div id="text-3" class="cb-sidebar-widget widget_text"><h3 class="cb-sidebar-widget-title cb-widget-title">Subscribe &#038; Save</h3>			<div class="textwidget"><a href="https://store.acousticguitar.com/products/acoustic-guitar-magazine-subscription">
<img src="http://acousticguitar.com/wp-content/uploads/2015/11/AG-REC-SubV2.png" width="300" height="250"></a>
<br>
</div>
		</div><div id="cb-popular-posts-2" class="cb-sidebar-widget cb-widget-popular-posts"><h3 class="cb-sidebar-widget-title cb-widget-title">Trending Stories</h3><div class="cb-module-block cb-small-margin">                    <article class="cb-article cb-article-small  cb-separated clearfix">
                        <div class="cb-mask cb-img-fw">
                            <a href="http://acousticguitar.com/top-gear-2017-highly-detailed-replicas-and-bargain-basement-beauties/"><img width="100" height="65" src="http://i2.wp.com/acousticguitar.com/wp-content/uploads/2017/10/3guitars.jpg?resize=100%2C65" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="(L-R)  Recording King RPS-7, Waterloo WL-S Deluxe, and Gretsch G9511 Style 1 Single-0" srcset="http://i2.wp.com/acousticguitar.com/wp-content/uploads/2017/10/3guitars.jpg?resize=100%2C65 100w, http://i2.wp.com/acousticguitar.com/wp-content/uploads/2017/10/3guitars.jpg?resize=260%2C170 260w, http://i2.wp.com/acousticguitar.com/wp-content/uploads/2017/10/3guitars.jpg?zoom=2&amp;resize=100%2C65 200w" sizes="(max-width: 100px) 100vw, 100px" /></a>                        </div>
                        <div class="cb-meta cb-article-meta">
                            <h4 class="cb-post-title"><a href="http://acousticguitar.com/top-gear-2017-highly-detailed-replicas-and-bargain-basement-beauties/">Top Gear 2017: Highly Detailed Replicas and Bargain-Basement Beauties</a></h4>
                                                   </div>
                                           </article>
                    <article class="cb-article cb-article-small  cb-separated clearfix">
                        <div class="cb-mask cb-img-fw">
                            <a href="http://acousticguitar.com/play-mccartneys-fingerpicking-pattern-from-yesterday/"><img width="100" height="65" src="http://i0.wp.com/acousticguitar.com/wp-content/uploads/2017/10/Play-McCartneys-Fingerpicking-Pattern-from-22Yesterday22.png?resize=100%2C65" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="Play McCartney&#039;s Fingerpicking Pattern from Yesterday" srcset="http://i0.wp.com/acousticguitar.com/wp-content/uploads/2017/10/Play-McCartneys-Fingerpicking-Pattern-from-22Yesterday22.png?resize=100%2C65 100w, http://i0.wp.com/acousticguitar.com/wp-content/uploads/2017/10/Play-McCartneys-Fingerpicking-Pattern-from-22Yesterday22.png?resize=260%2C170 260w, http://i0.wp.com/acousticguitar.com/wp-content/uploads/2017/10/Play-McCartneys-Fingerpicking-Pattern-from-22Yesterday22.png?zoom=2&amp;resize=100%2C65 200w" sizes="(max-width: 100px) 100vw, 100px" /></a>                        </div>
                        <div class="cb-meta cb-article-meta">
                            <h4 class="cb-post-title"><a href="http://acousticguitar.com/play-mccartneys-fingerpicking-pattern-from-yesterday/">Play McCartney&#039;s Fingerpicking Pattern from &quot;Yesterday&quot;</a></h4>
                                                   </div>
                                           </article>
                    <article class="cb-article cb-article-small  cb-separated clearfix">
                        <div class="cb-mask cb-img-fw">
                            <a href="http://acousticguitar.com/throwback-thursday-folk-icon-dave-van-ronk-plays-the-gritty-sunday-street/"><img width="100" height="65" src="http://i2.wp.com/acousticguitar.com/wp-content/uploads/2017/10/van-ronk.jpg?resize=100%2C65" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="van ronk" srcset="http://i2.wp.com/acousticguitar.com/wp-content/uploads/2017/10/van-ronk.jpg?resize=100%2C65 100w, http://i2.wp.com/acousticguitar.com/wp-content/uploads/2017/10/van-ronk.jpg?resize=260%2C170 260w, http://i2.wp.com/acousticguitar.com/wp-content/uploads/2017/10/van-ronk.jpg?zoom=2&amp;resize=100%2C65 200w" sizes="(max-width: 100px) 100vw, 100px" /></a>                        </div>
                        <div class="cb-meta cb-article-meta">
                            <h4 class="cb-post-title"><a href="http://acousticguitar.com/throwback-thursday-folk-icon-dave-van-ronk-plays-the-gritty-sunday-street/">Throwback Thursday: Folk Icon Dave Van Ronk Plays the Gritty &#039;Sunday Street&#039;</a></h4>
                                                   </div>
                                           </article>
                    <article class="cb-article cb-article-small  cb-separated clearfix">
                        <div class="cb-mask cb-img-fw">
                            <a href="http://acousticguitar.com/enter-to-win-this-epiphone-masterbilt-century-olympic/"><img width="100" height="65" src="http://i0.wp.com/acousticguitar.com/wp-content/uploads/2017/09/Epiphone-Giveaway-WEB.jpg?resize=100%2C65" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="AD17 Epiphone Giveaway WEB" srcset="http://i0.wp.com/acousticguitar.com/wp-content/uploads/2017/09/Epiphone-Giveaway-WEB.jpg?resize=100%2C65 100w, http://i0.wp.com/acousticguitar.com/wp-content/uploads/2017/09/Epiphone-Giveaway-WEB.jpg?resize=260%2C170 260w, http://i0.wp.com/acousticguitar.com/wp-content/uploads/2017/09/Epiphone-Giveaway-WEB.jpg?resize=759%2C500 759w, http://i0.wp.com/acousticguitar.com/wp-content/uploads/2017/09/Epiphone-Giveaway-WEB.jpg?zoom=2&amp;resize=100%2C65 200w" sizes="(max-width: 100px) 100vw, 100px" /></a>                        </div>
                        <div class="cb-meta cb-article-meta">
                            <h4 class="cb-post-title"><a href="http://acousticguitar.com/enter-to-win-this-epiphone-masterbilt-century-olympic/">Enter to Win This Epiphone Masterbilt Century Olympic</a></h4>
                                                   </div>
                                           </article>
                    <article class="cb-article cb-article-small  cb-separated clearfix">
                        <div class="cb-mask cb-img-fw">
                            <a href="http://acousticguitar.com/a-shop-visit-with-luthier-and-restorer-david-eichelbaum/"><img width="100" height="65" src="http://i0.wp.com/acousticguitar.com/wp-content/uploads/2015/11/David-Eichelbaum.jpg?resize=100%2C65" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="David-Eichelbaum" srcset="http://i0.wp.com/acousticguitar.com/wp-content/uploads/2015/11/David-Eichelbaum.jpg?resize=100%2C65 100w, http://i0.wp.com/acousticguitar.com/wp-content/uploads/2015/11/David-Eichelbaum.jpg?resize=260%2C170 260w, http://i0.wp.com/acousticguitar.com/wp-content/uploads/2015/11/David-Eichelbaum.jpg?zoom=2&amp;resize=100%2C65 200w" sizes="(max-width: 100px) 100vw, 100px" /></a>                        </div>
                        <div class="cb-meta cb-article-meta">
                            <h4 class="cb-post-title"><a href="http://acousticguitar.com/a-shop-visit-with-luthier-and-restorer-david-eichelbaum/">A Shop Visit With Luthier and Restorer David Eichelbaum</a></h4>
                                                   </div>
                                           </article>
</div></div><div id="text-2" class="cb-sidebar-widget widget_text">			<div class="textwidget"><!-- Half Page Sidebar [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'http://ab168183.adbutler-meson.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc208206 = window.plc208206 || 0;
document.write('<'+'div id="placement_208206_'+plc208206+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168183, 208206, [300,600], 'placement_208206_'+opt.place, opt); }, opt: { place: plc208206++, keywords: abkw, domain: 'ab168183.adbutler-meson.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>

<!-- Medium Rectangle Sidebar [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'http://ab168183.adbutler-meson.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc208209 = window.plc208209 || 0;
document.write('<'+'div id="placement_208209_'+plc208209+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168183, 208209, [300,250], 'placement_208209_'+opt.place, opt); }, opt: { place: plc208209++, keywords: abkw, domain: 'ab168183.adbutler-meson.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>


<!-- Medium Rectangle Sidebar [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'http://ab168183.adbutler-meson.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc208209 = window.plc208209 || 0;
document.write('<'+'div id="placement_208209_'+plc208209+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168183, 208209, [300,250], 'placement_208209_'+opt.place, opt); }, opt: { place: plc208209++, keywords: abkw, domain: 'ab168183.adbutler-meson.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div>
		</div><div id="text-4" class="cb-sidebar-widget widget_text">			<div class="textwidget">	<table cellpadding="0" cellspacing="0" style="border-spacing:0;border-collapse:collapse;vertical-align:top" width="100%" max-width="400px">
										<tbody>
											<tr style="vertical-align:top">
												<td align="center" style="word-break:break-word;border-collapse:collapse!important;vertical-align:top;padding-top:5px;padding-right:5px;padding-bottom:5px;padding-left:5px" max-width="400px">
                                                <a href="http://www.acousticguitar.com//" name="AG_HOME" style="text-decoration:none; "><img height="auto" width="40" name="AG_HOME" src="http://acousticguitar.com/wp-content/uploads/2015/11/AG_homeicon.png" style="max-height:40px;max-width:40px" /> 
                                                <a href="http://store.acousticguitar.com/" name="AG_SHOP" style="text-decoration:none;"><img height="auto" width="40" name="AG_SHOP" src="http://acousticguitar.com/wp-content/uploads/2015/11/AG_Shopicon.png" style="max-height:40px;max-width:40px" /> 
                                               <a href="https://www.facebook.com/AcousticGuitarMagazine" name="AG_FACEBOOK" style="text-decoration:none;"> <img height="auto" width="40" name="AG_FACEBOOK" src="http://acousticguitar.com/wp-content/uploads/2015/11/AG_facebookicon.png" style="max-height:40px;max-width:40px" /> 
                                               <a href="https://www.instagram.com/acousticguitarmag/" name="AG_INSTAGRAM" style="text-decoration:none;"> <img height="auto" width="40" name="AG_INSTAGRAM" src="http://acousticguitar.com/wp-content/uploads/2015/11/AG_SocialIcons_INSTA.png" style="max-height:40px;max-width:40px" /> 
                                                <a href="https://twitter.com/AcousticGuitar_" name="AG_TWITTER" style="text-decoration:none;"><img height="auto" width="40" name="AG_TWITTER" src="http://acousticguitar.com/wp-content/uploads/2015/11/AG_tweeticon.png" style="max-height:40px;max-width:40px" /></a>

<a href="http://acousticguitar.cn/" target="blank"><img height="auto" width="40" name="AG_CHINA" src="http://acousticguitar.com/wp-content/uploads/2017/06/ag-guitarsquare-icon.png" style="max-height:40px;max-width:40px;" /></a>
</td>


											</tr>
										</tbody>
									</table></div>
		</div></aside>
</div>

</div> <!-- end #cb-content -->

				</div> <!-- end #cb-container -->
    			
    			<footer id="cb-footer"role="contentinfo">

                    
                    
                        <div class="cb-footer-lower cb-font-header clearfix">

                            <div class="wrap clearfix">

                            	
                                <div class="cb-footer-links clearfix"><ul id="menu-footer-menu" class="nav cb-footer-nav clearfix"><li id="menu-item-122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122"><a target="_blank" href="http://stringletter.com/community/guitar/">Advertise</a></li>
<li id="menu-item-130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130"><a href="http://acousticguitar.com/contact/">Contact</a></li>
<li id="menu-item-129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129"><a target="_blank" href="http://stringletter.com/community/company-news/employment/">Jobs</a></li>
<li id="menu-item-136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136"><a href="http://acousticguitar.com/newsletter/">Newsletter</a></li>
<li id="menu-item-126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126"><a target="_blank" href="http://stringletter.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127"><a target="_blank" href="http://store.acousticguitar.com/pages/renew-your-subscription-to-acoustic-guitar">Renew</a></li>
<li id="menu-item-128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128"><a target="_blank" href="http://store.acousticguitar.com/pages/subscribe-to-acoustic-guitar">Subscribe</a></li>
<li id="menu-item-135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135"><a href="http://acousticguitar.com/subscriber-services/">Subscriber Services</a></li>
</ul></div>
                                <div class="cb-copyright"></div>

                                		                            <div class="cb-to-top"><a href="#" id="cb-to-top"><i class="fa fa-angle-up cb-circle"></i></a></div>
		                        
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

		</div> <!-- end #cb-outer-container -->

		<span id="cb-overlay"></span>

		<div id="pum-77091" class="pum pum-overlay pum-theme-65440 popmake-overlay 1" data-popmake="{&quot;id&quot;:77091,&quot;slug&quot;:&quot;ag-popup-with-adbutler-iframe&quot;,&quot;theme_id&quot;:65440,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-77091&quot;,&quot;key&quot;:&quot;15637774856&quot;,&quot;session&quot;:1,&quot;time&quot;:&quot;5 days&quot;,&quot;path&quot;:1}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;delay&quot;:&quot;500&quot;,&quot;cookie&quot;:{&quot;name&quot;:[&quot;pum-77091&quot;]}}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;310&quot;,&quot;responsive_max_width&quot;:&quot;350&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;animation_type&quot;:&quot;none&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;stackable&quot;:&quot;1&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;location&quot;:&quot;left top&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;100&quot;,&quot;overlay_click&quot;:&quot;true&quot;,&quot;esc_press&quot;:&quot;true&quot;,&quot;f4_press&quot;:&quot;true&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true" >

	<div id="popmake-77091" class="pum-container popmake theme-65440 pum-responsive pum-responsive-medium responsive size-medium">

				

				

		

				<div class="pum-content popmake-content">
			<p><!-- Pop Up [iframenojs] --><br />
<iframe src="http://ab168183.adbutler-meson.com/adserve/;ID=168183;size=300x250;setID=208210;type=iframe;click=CLICK_MACRO_PLACEHOLDER" width="300" height="250" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"><br />
</iframe></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			X            </button>
		
	</div>

</div>
<script src="//my.hellobar.com/005341ed8dfc16e0f485a4d24fc9108c94350aad.js" type="text/javascript" async="async"></script>	<div style="display:none">
	</div>
<script type='text/javascript' src='http://acousticguitar.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201748'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://acousticguitar.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.5.12'></script>
<script type='text/javascript' src='http://acousticguitar.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://acousticguitar.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"ajaxurl":"http:\/\/acousticguitar.com\/wp-admin\/admin-ajax.php","restapi":"http:\/\/acousticguitar.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"65440","debug_mode":"","disable_open_tracking":""};
var pum_debug_vars = {"debug_mode_enabled":"Popup Maker Debug Mode Enabled","debug_started_at":"Debug started at:","debug_more_info":"For more information on how to use this information visit http:\/\/docs.wppopupmaker.com\/?utm_medium=js-debug-info&utm_campaign=ContextualHelp&utm_source=browser-console&utm_content=more-info","global_info":"Global Information","localized_vars":"Localized variables","popups_initializing":"Popups Initializing","popups_initialized":"Popups Initialized","single_popup_label":"Popup: #","theme_id":"Theme ID: ","label_method_call":"Method Call:","label_method_args":"Method Arguments:","label_popup_settings":"Settings","label_triggers":"Triggers","label_cookies":"Cookies","label_delay":"Delay:","label_conditions":"Conditions","label_cookie":"Cookie:","label_settings":"Settings:","label_selector":"Selector:","label_mobile_disabled":"Mobile Disabled:","label_tablet_disabled":"Tablet Disabled:","label_display_settings":"Display Settings:","label_close_settings":"Close Settings:","label_event_before_open":"Event: Before Open","label_event_after_open":"Event: After Open","label_event_open_prevented":"Event: Open Prevented","label_event_setup_close":"Event: Setup Close","label_event_close_prevented":"Event: Close Prevented","label_event_before_close":"Event: Before Close","label_event_after_close":"Event: After Close","label_event_before_reposition":"Event: Before Reposition","label_event_after_reposition":"Event: After Reposition","label_event_checking_condition":"Event: Checking Condition","triggers":{"click_open":{"name":"Click Open","modal_title":"Click Trigger Settings","settings_column":"<strong>Extra Selectors<\/strong>: {{data.extra_selectors}}"},"auto_open":{"name":"Auto Open","modal_title":"Auto Open Settings","settings_column":"<strong>Delay<\/strong>: {{data.delay}}"}},"cookies":{"on_popup_open":{"name":"On Popup Open","modal_title":"On Popup Open Settings"},"on_popup_close":{"name":"On Popup Close","modal_title":"On Popup Close Settings"},"manual":{"name":"Manual JavaScript","modal_title":"Click Trigger Settings"}}};
var ajaxurl = "http:\/\/acousticguitar.com\/wp-admin\/admin-ajax.php";
var popmake_default_theme = "65440";
/* ]]> */
</script>
<script type='text/javascript' src='http://acousticguitar.com/wp-content/plugins/popup-maker/assets/js/site.min.js?defer&#038;ver=1.5.8' defer='defer'></script>
<script type='text/javascript' src='http://acousticguitar.com/wp-content/themes/15zine/library/js/cookie.min.js?ver=2.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='http://acousticguitar.com/wp-content/themes/15zine/library/js/cb-ext.js?ver=2.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"http:\/\/acousticguitar.com\/wp-admin\/admin-ajax.php","cbPostID":"104758","cbFsClass":"cb-embed-fs","cbSlider":["600",false,"7000","on"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://acousticguitar.com/wp-content/themes/15zine/library/js/cb-scripts.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='http://acousticguitar.com/wp-includes/js/wp-embed.min.js?ver=4.5.12'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=427852397412020&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='http://stats.wp.com/e-201748.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.1.1',blog:'103806923',post:'104758',tz:'-8',srv:'acousticguitar.com'} ]);
	_stq.push([ 'clickTrackerInit', '103806923', '104758' ]);
</script>

	</body>

</html> <!-- The End. what a ride! -->
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 3641/3760 objects using disk

 Served from: acousticguitar.com @ 2017-12-02 06:22:20 by W3 Total Cache -->