<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js"><!--<![endif]-->

	<head>
	
		<meta charset="utf-8">
		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
        			<link rel="shortcut icon" href="http://acousticguitar.stringlettermusic.com/wp-content/uploads/2015/11/AG_Favicon.png">
		
		<link rel="pingback" href="http://acousticguitar.com/xmlrpc.php">

		

		<!-- head extras -->
		<title>Tommy Emmanuel and John Knowles Debut Video for “Walkin’ My Baby Back Home.” Watch it here! &#8211; Acoustic Guitar</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Acoustic Guitar &raquo; Feed" href="http://acousticguitar.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Acoustic Guitar &raquo; Comments Feed" href="http://acousticguitar.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/acousticguitar.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fontawesome-css'  href='http://acousticguitar.com/wp-content/plugins/mts-wp-notification-bar/public/css/font-awesome.min.css?ver=1.1.28' type='text/css' media='all' />
<link rel='stylesheet' id='mts-notification-bar-css'  href='http://acousticguitar.com/wp-content/plugins/mts-wp-notification-bar/public/css/mts-notification-bar-public.css?ver=1.1.28' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='http://acousticguitar.com/wp-content/plugins/popup-maker/assets/css/site.min.css?ver=1.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://acousticguitar.com/wp-content/themes/15zine/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://acousticguitar.com/wp-content/themes/15zine-child/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='http://acousticguitar.com/wp-content/themes/15zine-child/library/css/style.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%7CPT+Serif%3A400%2C700%2C400italic&#038;ver=2.1.2' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='cb-ie-only-css'  href='http://acousticguitar.com/wp-content/themes/15zine/library/css/ie.css?ver=2.1.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='http://acousticguitar.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.1.1' type='text/css' media='all' />
<script type='text/javascript' src='http://acousticguitar.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://acousticguitar.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://acousticguitar.com/wp-content/plugins/mts-wp-notification-bar/public/js/jquery.cookie.js?ver=1.1.28'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mtsnb_data = {"ajaxurl":"http:\/\/acousticguitar.com\/wp-admin\/admin-ajax.php","cookies_expiry":"365"};
/* ]]> */
</script>
<script type='text/javascript' src='http://acousticguitar.com/wp-content/plugins/mts-wp-notification-bar/public/js/mts-notification-bar-public.js?ver=1.1.28'></script>
<script type='text/javascript' src='http://acousticguitar.com/wp-content/themes/15zine/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='http://acousticguitar.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://acousticguitar.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://acousticguitar.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Download the Holiday Gift Guide 2018' href='http://acousticguitar.com/download-the-holiday-gift-guide-2018/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="http://acousticguitar.com/tommy-emmanuel-and-john-knowles-debut-video-for-walkin-my-baby-back-home-watch-it-here/" />
<link rel='shortlink' href='http://wp.me/p71yVd-snD' />
<link rel="alternate" type="application/json+oembed" href="http://acousticguitar.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Facousticguitar.com%2Ftommy-emmanuel-and-john-knowles-debut-video-for-walkin-my-baby-back-home-watch-it-here%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://acousticguitar.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Facousticguitar.com%2Ftommy-emmanuel-and-john-knowles-debut-video-for-walkin-my-baby-back-home-watch-it-here%2F&#038;format=xml" />
<meta property="fb:app_id" content="427852397412020"/>	<style id="pum-styles" type="text/css">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</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-38929372-1', 'auto');
  ga('send', 'pageview');

</script>

<style type="text/css">span.cb-author {
display: none;
}

span.cb-separator {
    display:none;

}
.cb-fis h1 {
    text-transform: none;
   }
   
.cb-module-block .cb-post-title {
    text-transform: none;
}

.cb-meta-style-1 .cb-article-meta h2, .cb-meta-style-5 .cb-article-meta h2 {
    text-transform: none;
}


.cb-grid-3-static .cb-m {
  
    height: 395px;
}

.cb-entry-header h1 {
    font-size:36px;
    letter-spacing:0px;
}
.cb-fis-block-video .cb-meta h1 {
    font-size:36px;
    letter-spacing:0px;
}

.wp-caption-text {
    font-size: 12px;
    font-style: italic;
    text-align: left;
}

.cb-entry-content .alignnone .wp-caption-text {
    font-size: 12px;
    font-style: italic;
    text-align: left;
}

.cb-article-footer .cb-title, .cb-article-footer #reply-title {
    text-transform: none;
}

.cb-style-1 .cb-meta .cb-post-title {
    text-transform: none;
}

.cb-module-block .cb-article-small:last-child {
    margin-bottom:30px;
}
#cb-nav-bar .cb-mega-menu-columns .cb-sub-menu > li > a { color: #ed1c24; } .cb-entry-content a {color:#ed1c24; }.cb-review-box .cb-bar .cb-overlay span { background: #ed1c24; }.cb-review-box i { color: #ed1c24; }.cb-meta-style-1 .cb-article-meta { background: rgba(0, 0, 0, 0.75); }@media only screen and (min-width: 768px) { 
                .cb-module-block .cb-meta-style-1:hover .cb-article-meta { background: rgba(0, 0, 0, 1); } 
                .cb-module-block .cb-meta-style-2:hover img, .cb-module-block .cb-meta-style-4:hover img, .cb-grid-x .cb-grid-feature:hover img, .cb-slider li:hover img { opacity: 0; } 
            }@media only screen and (min-width: 1020px){ body { font-size: 21px; }}.cb-mm-on.cb-menu-light #cb-nav-bar .cb-main-nav > li:hover, .cb-mm-on.cb-menu-dark #cb-nav-bar .cb-main-nav > li:hover { background: #ed1c24; }</style><!-- end custom css --><style type="text/css">body, #respond, .cb-font-body { font-family: 'PT Serif', serif; } h1, h2, h3, h4, h5, h6, .cb-font-header, #bbp-user-navigation, .cb-byline{ font-family:'Open Sans', sans-serif; }</style><meta property="og:image" content="http://i0.wp.com/acousticguitar.com/wp-content/uploads/2018/11/Allen_Clark_Photo.jpg?fit=1089%2C735"><style>.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-99:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-99:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-99 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-550:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-550:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-550 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-16:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-16:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-16 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-106543:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-106543:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-106543 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-121:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-121:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-121 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-17:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-17:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-17 .cb-big-menu { border-top-color: #; }</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Tommy Emmanuel and John Knowles Debut Video for “Walkin’ My Baby Back Home.” Watch it here!" />
<meta property="og:url" content="http://acousticguitar.com/tommy-emmanuel-and-john-knowles-debut-video-for-walkin-my-baby-back-home-watch-it-here/" />
<meta property="og:description" content="AG is pleased to premiere this brand-new video of Tommy Emmanuel and John Knowles trading sweet licks on “Walkin’ My Baby Back Home,” one of the tracks from their forthcoming collaboration, Heart S…" />
<meta property="article:published_time" content="2018-11-29T18:04:58+00:00" />
<meta property="article:modified_time" content="2018-11-29T18:24:54+00:00" />
<meta property="og:site_name" content="Acoustic Guitar" />
<meta property="og:image" content="http://i0.wp.com/acousticguitar.com/wp-content/uploads/2018/11/Allen_Clark_Photo.jpg?fit=1089%2C735" />
<meta property="og:image:width" content="1089" />
<meta property="og:image:height" content="735" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://i0.wp.com/acousticguitar.com/wp-content/uploads/2018/11/Allen_Clark_Photo.jpg?fit=1089%2C735&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="http://i2.wp.com/acousticguitar.com/wp-content/uploads/2015/11/AG_Favicon.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="http://i2.wp.com/acousticguitar.com/wp-content/uploads/2015/11/AG_Favicon.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://i2.wp.com/acousticguitar.com/wp-content/uploads/2015/11/AG_Favicon.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="http://i2.wp.com/acousticguitar.com/wp-content/uploads/2015/11/AG_Favicon.png?fit=270%2C270" />
		<!-- end head extras -->

	</head>

	<body class="post-template-default single single-post postid-109097 single-format-video  cb-sidebar-right cb-sticky-mm cb-sticky-sb-on cb-tm-dark cb-body-light cb-menu-light cb-mm-dark cb-footer-dark cb-m-logo-off cb-m-sticky cb-sw-tm-fw cb-sw-header-fw cb-sw-menu-fw cb-sw-footer-fw cb-menu-al-center cb-fis-b-standard cb-b-video cb-fis-tl-st-below">
	
		
		<div id="cb-outer-container">

			
				<div id="cb-top-menu" class="clearfix cb-font-header ">
					<div class="wrap clearfix cb-site-padding cb-top-menu-wrap">
						
													<div class="cb-left-side cb-mob">
								
								<a href="#" id="cb-mob-open" class="cb-link"><i class="fa fa-bars"></i></a>
															</div>
						                                                <ul class="cb-top-nav cb-right-side"><li class="cb-icon-search"><a href="#" title="Search" id="cb-s-trigger"><i class="fa fa-search"></i> <span class="cb-search-title">Search</span></a></li></ul>					</div>
				</div>
				<div id="cb-mob-menu">
					<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>
					<div class="cb-mob-menu-wrap">
						<ul class="cb-mobile-nav cb-top-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13"><a href="http://acousticguitar.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99"><a href="http://acousticguitar.com/category/gear/">Gear</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-550"><a href="http://acousticguitar.com/category/lessons/">Lessons</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://acousticguitar.com/category/sessions/">Sessions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106543"><a href="http://acousticguitar.com/category/travel/">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121"><a href="http://acousticguitar.com/category/sponsored/">Sponsored</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://acousticguitar.com/category/win/">Win</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a title="Shop in the Acoustic Guitar store" target="_blank" href="http://store.acousticguitar.com">Shop</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93"><a title="Acoustic Guitar Magazine Back Issues and Table of Contents" target="_blank" href="http://store.acousticguitar.com/collections/back-issues">Magazine</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18"><a title="Subscribe to Acoustic Guitar" target="_blank" href="https://store.acousticguitar.com/pages/subscribe-to-acoustic-guitar">Subscribe</a></li>
</ul>					</div>
				</div>
			
			 
			<div id="cb-container" class="clearfix" >				
									<header id="cb-header" class="cb-header  " role="banner">

					    <div id="cb-logo-box" class="cb-logo-center wrap">
	                    	                <div id="logo">
                    <a href="http://acousticguitar.com">
                        <img src="http://acousticguitar.com/wp-content/uploads/2015/11/logo-1.png" alt=" logo" >
                    </a>
                </div>
            	                        	                    </div>

					</header>
								
				<div id="cb-menu-search" class="cb-s-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div><div class="cb-s-modal-inner cb-pre-load cb-light-loader cb-modal-inner cb-font-header cb-mega-three cb-mega-posts clearfix"><form role="search" method="get" class="cb-search" action="http://acousticguitar.com/">

    <input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
    
</form><div id="cb-s-results"></div></div></div>
									 <nav id="cb-nav-bar" class="clearfix " role="navigation">
					 	<div class="cb-nav-bar-wrap cb-site-padding clearfix cb-font-header  cb-menu-fw">
		                    <ul class="cb-main-nav wrap clearfix"><li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a href="/">Home</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13"><a href="http://acousticguitar.com/category/news/">News</a></li>
<li id="menu-item-99" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99"><a href="http://acousticguitar.com/category/gear/">Gear</a></li>
<li id="menu-item-550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-550"><a href="http://acousticguitar.com/category/lessons/">Lessons</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://acousticguitar.com/category/sessions/">Sessions</a></li>
<li id="menu-item-106543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106543"><a href="http://acousticguitar.com/category/travel/">Travel</a></li>
<li id="menu-item-121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121"><a href="http://acousticguitar.com/category/sponsored/">Sponsored</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://acousticguitar.com/category/win/">Win</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a title="Shop in the Acoustic Guitar store" target="_blank" href="http://store.acousticguitar.com">Shop</a></li>
<li id="menu-item-93" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93"><a title="Acoustic Guitar Magazine Back Issues and Table of Contents" target="_blank" href="http://store.acousticguitar.com/collections/back-issues">Magazine</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18"><a title="Subscribe to Acoustic Guitar" target="_blank" href="https://store.acousticguitar.com/pages/subscribe-to-acoustic-guitar">Subscribe</a></li>
</ul>							
		
		                </div>
	 				</nav>
 				
<div id="cb-content" class="wrap clearfix">

	
		<div id="main" class="cb-main" role="main">

			<div class="cb-breadcrumbs"><a href="http://acousticguitar.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://acousticguitar.com/category/news/" title="View all posts in News" itemprop="url"><span itemprop="title">News</span></a></div></div><div><!-- Leaderboard [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'http://ab168183.adbutler-meson.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc208208 = window.plc208208 || 0;
document.write('<'+'div id="placement_208208_'+plc208208+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168183, 208208, [728,90], 'placement_208208_'+opt.place, opt); }, opt: { place: plc208208++, keywords: abkw, domain: 'ab168183.adbutler-meson.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div>
			<article id="post-109097" class="clearfix post-109097 post type-post status-publish format-video has-post-thumbnail hentry category-news post_format-post-format-video" role="article">

				<div id="cb-featured-image" class="cb-fis cb-fis-block-video cb-video-frame"><div class="cb-entry-header cb-meta clearfix"><h1 class="entry-title cb-entry-title cb-title" itemprop="headline">Tommy Emmanuel and John Knowles Debut Video for “Walkin’ My Baby Back Home.” Watch it here!</h1><div class="cb-byline"><span class="cb-author"> <a href="http://acousticguitar.com/author/kevin-owensstringletter-com/">Kevin Owens</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class="updated" datetime="2018-11-29">November 29, 2018</time></span></div></div><div class="cb-video-frame"><iframe width="560" height="315" src="https://www.youtube.com/embed/SOLO9r2ecTs" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></div>
				<section class="cb-entry-content clearfix" >

					<p><em>AG</em> is pleased to premiere this brand-new video of Tommy Emmanuel and John Knowles trading sweet licks on “Walkin’ My Baby Back Home,” one of the tracks from their forthcoming collaboration, <a href="https://amzn.to/2E3lwAp"><em>Heart Songs</em></a>, an instrumental collection of mostly covers—of artists ranging from Leonard Bernstein to Hank Williams to the Bee Gees—that’s set for a January 11 release on the CGP/Thirty Tigers label.</p>
<p><img class="size-full wp-image-109095 aligncenter" src="http://i0.wp.com/acousticguitar.com/wp-content/uploads/2018/11/TE-JK.jpg?resize=391%2C391" alt="" srcset="http://i0.wp.com/acousticguitar.com/wp-content/uploads/2018/11/TE-JK.jpg?w=391 391w, http://i0.wp.com/acousticguitar.com/wp-content/uploads/2018/11/TE-JK.jpg?resize=150%2C150 150w, http://i0.wp.com/acousticguitar.com/wp-content/uploads/2018/11/TE-JK.jpg?resize=300%2C300 300w, http://i0.wp.com/acousticguitar.com/wp-content/uploads/2018/11/TE-JK.jpg?resize=125%2C125 125w, http://i0.wp.com/acousticguitar.com/wp-content/uploads/2018/11/TE-JK.jpg?resize=50%2C50 50w" sizes="(max-width: 391px) 100vw, 391px" data-recalc-dims="1" /></p>
<p>The swingin’ “Walkin’ My Baby Back Home” was written in 1930 by Tin Pan Alley songsmiths Fred Ahlert and Roy Turk, and is a perfect vehicle for these two <a href="http://acousticguitar.com/chet-atkins-certified-guitar-players/">Certified Guitar Players</a> to show their stuff.</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; clear: both;'>
<hr>
<p style="font-size:14px;margin-bottom:0px;">Advertisement</p>
<!-- Medium Rectangle Interstitial [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc304013 = window.plc304013 || 0;
document.write('<'+'div id="placement_304013_'+plc304013+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168183, 304013, [300,250], 'placement_304013_'+opt.place, opt); }, opt: { place: plc304013++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
<hr></div>

<p><strong>“</strong>I&#8217;ve known this tune since I was a kid,” says Emmanuel, “and still love it. This arrangement (on the album) has John taking a solo in the key change and he sounds like a big band phrasing in some parts! I also love the humor in his soloing.”</p>
<p>“This tune has got ‘holding hands’ and ‘sharing secrets’ written into it,” says Knowles. “There’s a key change in the middle that gave us an opportunity to add a few surprises the second time through.”</p>
<p>While some of the solos might take some unexpected turns, it’s no surprise that both guitarists are on the top of their games throughout <em>Heart Songs</em>. Keep an eye out for a full review in an upcoming issue of <em>AG</em>, and check <a href="http://tommyemmanuel.com">tommyemmanuel.com</a> for tour dates, tickets, and updates.</p>
<blockquote class="wp-embedded-content" data-secret="LJmDKBsR9C"><p><a href="http://acousticguitar.com/chet-atkins-certified-guitar-players/">Chet Atkins&#8217; Certified Guitar Players</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="http://acousticguitar.com/chet-atkins-certified-guitar-players/embed/#?secret=LJmDKBsR9C" data-secret="LJmDKBsR9C" width="600" height="338" title="&#8220;Chet Atkins&#8217; Certified Guitar Players&#8221; &#8212; Acoustic Guitar" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><div class="fb-comments" data-href="http://acousticguitar.com/tommy-emmanuel-and-john-knowles-debut-video-for-walkin-my-baby-back-home-watch-it-here/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>					
				</section> <!-- end article section -->

				<footer class="cb-article-footer">
					<div class="cb-social-sharing cb-post-block-bg cb-post-footer-block cb-on clearfix"><div class="cb-title cb-font-header">Share On</div><div class="cb-sharing-buttons"><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0"; fjs.parentNode.insertBefore(js, fjs); }(document, "script", "facebook-jssdk"));</script><div class="cb-facebook cb-sharing-button"><div class="fb-share-button" data-href="http://acousticguitar.com/tommy-emmanuel-and-john-knowles-debut-video-for-walkin-my-baby-back-home-watch-it-here/"  data-layout="button_count"></div></div><div class="cb-facebook cb-sharing-button"><div class="fb-like" data-href="http://acousticguitar.com/tommy-emmanuel-and-john-knowles-debut-video-for-walkin-my-baby-back-home-watch-it-here/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div><div class="cb-pinterest cb-sharing-button"><a href="//pinterest.com/pin/create/button/?url=http%3A%2F%2Facousticguitar.com%2Ftommy-emmanuel-and-john-knowles-debut-video-for-walkin-my-baby-back-home-watch-it-here%2F&media=http%3A%2F%2Fi0.wp.com%2Facousticguitar.com%2Fwp-content%2Fuploads%2F2018%2F11%2FAllen_Clark_Photo.jpg%3Ffit%3D1089%252C735&description=Tommy+Emmanuel+and+John+Knowles+Debut+Video+for+%E2%80%9CWalkin%E2%80%99+My+Baby+Back+Home.%E2%80%9D+Watch+it+here%21" data-pin-do="buttonPin" data-pin-config="beside" target="_blank"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_20.png" /></a><script type="text/javascript" async defer src="//assets.pinterest.com/js/pinit.js"></script></div><div class="cb-google cb-sharing-button "> <div class="g-plusone" data-size="medium"></div> <script type="text/javascript"> (function() {var po = document.createElement("script"); po.type = "text/javascript"; po.async = true; po.src = "https://apis.google.com/js/plusone.js"; var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s); })(); </script></div><div class="cb-twitter cb-sharing-button"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true"  data-count="horizontal">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?"http":"https";if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document, "script", "twitter-wjs");</script></div></div></div><div class="cb-post-large cb-post-footer-block clearfix"><b>Receive lessons, songs, advice, and news like this straight to your inbox</b>
<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//acousticguitar.us13.list-manage.com/subscribe/post?u=b4130e905b057bee1b2196ad0&amp;id=e3d13d8433" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_b4130e905b057bee1b2196ad0_e3d13d8433" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->

<!-- Leaderboard [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'http://ab168183.adbutler-meson.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc208208 = window.plc208208 || 0;
document.write('<'+'div id="placement_208208_'+plc208208+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168183, 208208, [728,90], 'placement_208208_'+opt.place, opt); }, opt: { place: plc208208++, keywords: abkw, domain: 'ab168183.adbutler-meson.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div><div id="cb-next-previous-posts" class="cb-next-previous cb-post-block-bg cb-underline-h cb-post-footer-block cb-font-header clearfix"><div class="cb-previous-post cb-meta cb-next-previous-block"><div class="cb-arrow"><i class="fa fa-angle-left"></i></div><span class="cb-read-previous-title cb-read-title"><a href="http://acousticguitar.com/download-the-holiday-gift-guide-2018/">Previous Article</a></span><a href="http://acousticguitar.com/download-the-holiday-gift-guide-2018/" class="cb-previous-title cb-title">Download the Holiday Gift Guide 2018</a></div><div class="cb-next-post cb-next-previous-block cb-empty"><span class="cb-read-previous-title cb-read-title">No Newer Articles</span></div></div><div id="cb-related-posts-block" class="cb-post-footer-block cb-arrows-tr cb-module-block clearfix"><h3 class="cb-title cb-title-header">Related Posts</h3><div id="cb-related-posts" class="cb-slider-2 cb-slider cb-meta-below"><ul class="slides clearfix">                <li class="cb-style-1 clearfix cb-no-1 post-20850 post type-post status-publish format-video has-post-thumbnail hentry category-news post_format-post-format-video">
                    <div class="cb-mask"><a href="http://acousticguitar.com/watch-grant-lee-phillips-perform-at-the-folk-alliance-intl-convention/"><img width="360" height="240" src="http://i2.wp.com/acousticguitar.com/wp-content/uploads/2016/02/GrantLeePhillips.jpg?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="http://i2.wp.com/acousticguitar.com/wp-content/uploads/2016/02/GrantLeePhillips.jpg?resize=360%2C240 360w, http://i2.wp.com/acousticguitar.com/wp-content/uploads/2016/02/GrantLeePhillips.jpg?zoom=2&amp;resize=360%2C240 720w, http://i2.wp.com/acousticguitar.com/wp-content/uploads/2016/02/GrantLeePhillips.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="http://acousticguitar.com/watch-grant-lee-phillips-perform-at-the-folk-alliance-intl-convention/">Watch Grant-Lee Phillips Perform at the Folk Alliance Int&#8217;l Convention</a></h4>
                                            </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-102858 post type-post status-publish format-video has-post-thumbnail hentry category-news post_format-post-format-video">
                    <div class="cb-mask"><a href="http://acousticguitar.com/happy-4th-of-july-chet-atkins-stars-and-stripes-forever/"><img width="360" height="240" src="http://i0.wp.com/acousticguitar.com/wp-content/uploads/2017/07/Chet.jpg?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="http://i0.wp.com/acousticguitar.com/wp-content/uploads/2017/07/Chet.jpg?resize=360%2C240 360w, http://i0.wp.com/acousticguitar.com/wp-content/uploads/2017/07/Chet.jpg?zoom=2&amp;resize=360%2C240 720w, http://i0.wp.com/acousticguitar.com/wp-content/uploads/2017/07/Chet.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="http://acousticguitar.com/happy-4th-of-july-chet-atkins-stars-and-stripes-forever/">Happy 4th of July: Watch Chet Atkins Play &#8216;Stars and Stripes Forever&#8217;</a></h4>
                                            </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-1 post-102375 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-june-2017">
                    <div class="cb-mask"><a href="http://acousticguitar.com/twin-shelley-park-gypsy-jazz-guitars-inspired-by-beloved-family-members/"><img width="360" height="240" src="http://i0.wp.com/acousticguitar.com/wp-content/uploads/2015/11/Great-Acoustic_Twin-Gypsy.jpg?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="http://i0.wp.com/acousticguitar.com/wp-content/uploads/2015/11/Great-Acoustic_Twin-Gypsy.jpg?resize=360%2C240 360w, http://i0.wp.com/acousticguitar.com/wp-content/uploads/2015/11/Great-Acoustic_Twin-Gypsy.jpg?zoom=2&amp;resize=360%2C240 720w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="http://acousticguitar.com/twin-shelley-park-gypsy-jazz-guitars-inspired-by-beloved-family-members/">Twin Shelley Park Gypsy-jazz guitars inspired by beloved family members</a></h4>
                                            </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-5311 post type-post status-publish format-video has-post-thumbnail hentry category-news category-sessions tag-namm-sessions post_format-post-format-video">
                    <div class="cb-mask"><a href="http://acousticguitar.com/scott-fore-winter-namm-2016/"><img width="360" height="240" src="http://i1.wp.com/acousticguitar.com/wp-content/uploads/2016/01/Scott-Fore-Acoustic-Guitar-Session-NAMM-2016.jpg?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Scott Fore Acoustic Guitar Session NAMM 2016" srcset="http://i1.wp.com/acousticguitar.com/wp-content/uploads/2016/01/Scott-Fore-Acoustic-Guitar-Session-NAMM-2016.jpg?resize=360%2C240 360w, http://i1.wp.com/acousticguitar.com/wp-content/uploads/2016/01/Scott-Fore-Acoustic-Guitar-Session-NAMM-2016.jpg?zoom=2&amp;resize=360%2C240 720w, http://i1.wp.com/acousticguitar.com/wp-content/uploads/2016/01/Scott-Fore-Acoustic-Guitar-Session-NAMM-2016.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="http://acousticguitar.com/scott-fore-winter-namm-2016/">Scott Fore: Winter NAMM 2016</a></h4>
                                            </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-1 post-98563 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-november-2016">
                    <div class="cb-mask"><a href="http://acousticguitar.com/makers-shakers-benedetto-guitars-is-building-some-of-the-most-coveted-archtops-in-the-world/"><img width="360" height="240" src="http://i0.wp.com/acousticguitar.com/wp-content/uploads/2015/11/benedetto_1.png?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="http://i0.wp.com/acousticguitar.com/wp-content/uploads/2015/11/benedetto_1.png?w=750 750w, http://i0.wp.com/acousticguitar.com/wp-content/uploads/2015/11/benedetto_1.png?resize=300%2C200 300w, http://i0.wp.com/acousticguitar.com/wp-content/uploads/2015/11/benedetto_1.png?resize=600%2C400 600w, http://i0.wp.com/acousticguitar.com/wp-content/uploads/2015/11/benedetto_1.png?resize=360%2C240 360w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="http://acousticguitar.com/makers-shakers-benedetto-guitars-is-building-some-of-the-most-coveted-archtops-in-the-world/">Makers &#038; Shakers: Benedetto Guitars Is Building Some of the Most Coveted Archtops in the World</a></h4>
                                            </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-3934 post type-post status-publish format-video has-post-thumbnail hentry category-news tag-ed-stilley tag-folk-art tag-gifted tag-guitar-art tag-kelly-mulhollan tag-kirk-lanier tag-slate tag-tim-hawley tag-true-faith tag-true-light post_format-post-format-video">
                    <div class="cb-mask"><a href="http://acousticguitar.com/guitar-art-is-folk-artist-ed-stilley-the-howard-finster-of-lutherie/"><img width="360" height="240" src="http://i2.wp.com/acousticguitar.com/wp-content/uploads/2016/01/stilley-1.jpg?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="http://acousticguitar.com/guitar-art-is-folk-artist-ed-stilley-the-howard-finster-of-lutherie/">Guitar Art: Is Folk Artist Ed Stilley the Howard Finster of Lutherie?</a></h4>
                                            </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-1 post-98940 post type-post status-publish format-video has-post-thumbnail hentry category-lessons category-news tag-guitar-talk post_format-post-format-video">
                    <div class="cb-mask"><a href="http://acousticguitar.com/guitar-talk-singer-songwriter-sean-garvey-on-finding-inspiration-video/"><img width="360" height="240" src="http://i2.wp.com/acousticguitar.com/wp-content/uploads/2016/10/Garvey.jpg?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="http://i2.wp.com/acousticguitar.com/wp-content/uploads/2016/10/Garvey.jpg?w=1000 1000w, http://i2.wp.com/acousticguitar.com/wp-content/uploads/2016/10/Garvey.jpg?resize=300%2C200 300w, http://i2.wp.com/acousticguitar.com/wp-content/uploads/2016/10/Garvey.jpg?resize=768%2C512 768w, http://i2.wp.com/acousticguitar.com/wp-content/uploads/2016/10/Garvey.jpg?resize=600%2C400 600w, http://i2.wp.com/acousticguitar.com/wp-content/uploads/2016/10/Garvey.jpg?resize=360%2C240 360w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="http://acousticguitar.com/guitar-talk-singer-songwriter-sean-garvey-on-finding-inspiration-video/">GUITAR TALK: Singer-Songwriter Sean Garvey on Finding Inspiration [VIDEO]</a></h4>
                                            </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-97781 post type-post status-publish format-video has-post-thumbnail hentry category-news post_format-post-format-video">
                    <div class="cb-mask"><a href="http://acousticguitar.com/watch-this-7-year-old-nail-metallicas-nothing-else-matters-on-acoustic-guitar-video/"><img width="360" height="240" src="http://i2.wp.com/acousticguitar.com/wp-content/uploads/2016/08/Azry-Metallica-Nothing-Else-Matters.jpg?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="http://acousticguitar.com/watch-this-7-year-old-nail-metallicas-nothing-else-matters-on-acoustic-guitar-video/">Watch This 7-Year-Old Nail Metallica&#8217;s &#8216;Nothing Else Matters&#8217; on Acoustic Guitar [Video]</a></h4>
                                            </div>
                </li>
</ul></div></div>				
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=87e88de9-8dce-4622-b586-f447e2855c0c&storeId=acousguita-20"></script>
</footer> <!-- end article footer -->

			</article> <!-- end article -->

		</div> <!-- end #main -->

	
	
	<div class="cb-sticky-sidebar">
<aside class="cb-sidebar clearfix" role="complementary"><div id="text-5" class="cb-sidebar-widget widget_text"><h3 class="cb-sidebar-widget-title cb-widget-title">SUBSCRIBE &#038; SAVE $10</h3>			<div class="textwidget"><p><a href="https://store.acousticguitar.com/products/winter"><img class="alignnone size-rssimage" src="http://acousticguitar.com/wp-content/uploads/2015/11/winter-sale-AG-homepage-rec.png" width="300" height="250" /></a></p>
</div>
		</div><div id="cb-popular-posts-2" class="cb-sidebar-widget cb-widget-popular-posts"><h3 class="cb-sidebar-widget-title cb-widget-title">Trending Stories</h3><div class="cb-module-block cb-small-margin">                    <article class="cb-article cb-article-small  cb-separated clearfix">
                        <div class="cb-mask cb-img-fw">
                            <a href="http://acousticguitar.com/throw-back-thursday-thanksgiving-edition-adam-sandler-sings-his-thanksgiving-song-on-snl/"><img width="100" height="65" src="http://i0.wp.com/acousticguitar.com/wp-content/uploads/2018/11/Adam-Sandler-Thanksgiving-Song.jpg?resize=100%2C65" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" srcset="http://i0.wp.com/acousticguitar.com/wp-content/uploads/2018/11/Adam-Sandler-Thanksgiving-Song.jpg?resize=100%2C65 100w, http://i0.wp.com/acousticguitar.com/wp-content/uploads/2018/11/Adam-Sandler-Thanksgiving-Song.jpg?resize=260%2C170 260w, http://i0.wp.com/acousticguitar.com/wp-content/uploads/2018/11/Adam-Sandler-Thanksgiving-Song.jpg?resize=759%2C500 759w, http://i0.wp.com/acousticguitar.com/wp-content/uploads/2018/11/Adam-Sandler-Thanksgiving-Song.jpg?zoom=2&amp;resize=100%2C65 200w" sizes="(max-width: 100px) 100vw, 100px" /></a>                        </div>
                        <div class="cb-meta cb-article-meta">
                            <h4 class="cb-post-title"><a href="http://acousticguitar.com/throw-back-thursday-thanksgiving-edition-adam-sandler-sings-his-thanksgiving-song-on-snl/">Throwback Thursday (Thanksgiving Edition): Adam Sandler Sings His &#039;Thanksgiving Song&#039; on SNL</a></h4>
                                                   </div>
                                           </article>
                    <article class="cb-article cb-article-small  cb-separated clearfix">
                        <div class="cb-mask cb-img-fw">
                            <a href="http://acousticguitar.com/win-a-yamaha-ls-ta-vt/"><img width="100" height="65" src="http://i1.wp.com/acousticguitar.com/wp-content/uploads/2015/11/AG_LTA_15_web.jpg?resize=100%2C65" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" srcset="http://i1.wp.com/acousticguitar.com/wp-content/uploads/2015/11/AG_LTA_15_web.jpg?resize=100%2C65 100w, http://i1.wp.com/acousticguitar.com/wp-content/uploads/2015/11/AG_LTA_15_web.jpg?resize=260%2C170 260w, http://i1.wp.com/acousticguitar.com/wp-content/uploads/2015/11/AG_LTA_15_web.jpg?resize=759%2C500 759w, http://i1.wp.com/acousticguitar.com/wp-content/uploads/2015/11/AG_LTA_15_web.jpg?zoom=2&amp;resize=100%2C65 200w" sizes="(max-width: 100px) 100vw, 100px" /></a>                        </div>
                        <div class="cb-meta cb-article-meta">
                            <h4 class="cb-post-title"><a href="http://acousticguitar.com/win-a-yamaha-ls-ta-vt/">Win a Yamaha  LS-TA VT!</a></h4>
                                                   </div>
                                           </article>
                    <article class="cb-article cb-article-small  cb-separated clearfix">
                        <div class="cb-mask cb-img-fw">
                            <a href="http://acousticguitar.com/josh-rosenthal-of-tompkins-square-records-on-the-primacy-of-the-acoustic-guitar/"><img width="100" height="65" src="http://i1.wp.com/acousticguitar.com/wp-content/uploads/2015/11/josh_rosenthal_roof.jpg?resize=100%2C65" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="Josh Rosenthal" srcset="http://i1.wp.com/acousticguitar.com/wp-content/uploads/2015/11/josh_rosenthal_roof.jpg?resize=100%2C65 100w, http://i1.wp.com/acousticguitar.com/wp-content/uploads/2015/11/josh_rosenthal_roof.jpg?resize=260%2C170 260w, http://i1.wp.com/acousticguitar.com/wp-content/uploads/2015/11/josh_rosenthal_roof.jpg?zoom=2&amp;resize=100%2C65 200w" sizes="(max-width: 100px) 100vw, 100px" /></a>                        </div>
                        <div class="cb-meta cb-article-meta">
                            <h4 class="cb-post-title"><a href="">#108698 (loading title)</a></h4>
                                                   </div>
                                           </article>
                    <article class="cb-article cb-article-small  cb-separated clearfix">
                        <div class="cb-mask cb-img-fw">
                            <a href="http://acousticguitar.com/checking-and-adjusting-saddle-height/"><img src="http://i1.wp.com/acousticguitar.com/wp-content/uploads/2015/11/guitar-outside.jpg?fit=98%2C65" alt="article placeholder" class="cb-placeholder-img"></a>                        </div>
                        <div class="cb-meta cb-article-meta">
                            <h4 class="cb-post-title"><a href="http://acousticguitar.com/checking-and-adjusting-saddle-height/">Guitar Maintenance: How to Check and Adjust Saddle Height</a></h4>
                                                   </div>
                                           </article>
                    <article class="cb-article cb-article-small  cb-separated clearfix">
                        <div class="cb-mask cb-img-fw">
                            <a href="http://acousticguitar.com/tommy-emmanuel-and-john-knowles-debut-video-for-walkin-my-baby-back-home-watch-it-here/"><img width="100" height="65" src="http://i0.wp.com/acousticguitar.com/wp-content/uploads/2018/11/Allen_Clark_Photo.jpg?resize=100%2C65" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="" srcset="http://i0.wp.com/acousticguitar.com/wp-content/uploads/2018/11/Allen_Clark_Photo.jpg?resize=100%2C65 100w, http://i0.wp.com/acousticguitar.com/wp-content/uploads/2018/11/Allen_Clark_Photo.jpg?resize=260%2C170 260w, http://i0.wp.com/acousticguitar.com/wp-content/uploads/2018/11/Allen_Clark_Photo.jpg?resize=759%2C500 759w, http://i0.wp.com/acousticguitar.com/wp-content/uploads/2018/11/Allen_Clark_Photo.jpg?zoom=2&amp;resize=100%2C65 200w" sizes="(max-width: 100px) 100vw, 100px" /></a>                        </div>
                        <div class="cb-meta cb-article-meta">
                            <h4 class="cb-post-title"><a href="http://acousticguitar.com/tommy-emmanuel-and-john-knowles-debut-video-for-walkin-my-baby-back-home-watch-it-here/">Tommy Emmanuel and John Knowles Debut Video for “Walkin’ My Baby Back Home.” Watch it here!</a></h4>
                                                   </div>
                                           </article>
</div></div><div id="text-2" class="cb-sidebar-widget widget_text">			<div class="textwidget"><p><!-- Half Page Sidebar [async] --><script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script><br />
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc208206 = window.plc208206 || 0;
document.write('<'+'div id="placement_208206_'+plc208206+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168183, 208206, [300,600], 'placement_208206_'+opt.place, opt); }, opt: { place: plc208206++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script><!-- Medium Rectangle Sidebar [async] --><script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script><br />
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc208209 = window.plc208209 || 0;
document.write('<'+'div id="placement_208209_'+plc208209+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168183, 208209, [300,250], 'placement_208209_'+opt.place, opt); }, opt: { place: plc208209++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script><!-- Medium Rectangle Sidebar [async] --><script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script><br />
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc208209 = window.plc208209 || 0;
document.write('<'+'div id="placement_208209_'+plc208209+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168183, 208209, [300,250], 'placement_208209_'+opt.place, opt); }, opt: { place: plc208209++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></p>
</div>
		</div></aside>
</div>

</div> <!-- end #cb-content -->

				</div> <!-- end #cb-container -->
    			
    			<footer id="cb-footer"role="contentinfo">

                    
                    
                        <div class="cb-footer-lower cb-font-header clearfix">

                            <div class="wrap clearfix">

                            	
                                <div class="cb-footer-links clearfix"><ul id="menu-footer-menu" class="nav cb-footer-nav clearfix"><li id="menu-item-122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122"><a target="_blank" href="http://stringletter.com/community/guitar/">Advertise</a></li>
<li id="menu-item-130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130"><a href="http://acousticguitar.com/contact/">Contact</a></li>
<li id="menu-item-129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129"><a target="_blank" href="http://stringletter.com/community/company-news/employment/">Jobs</a></li>
<li id="menu-item-136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136"><a href="http://acousticguitar.com/newsletter/">Newsletter</a></li>
<li id="menu-item-126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126"><a target="_blank" href="http://stringletter.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127"><a target="_blank" href="https://service.qfie.com/AGM/clsAGLookup.asp">Renew</a></li>
<li id="menu-item-128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128"><a target="_blank" href="https://store.acousticguitar.com/pages/subscribe-to-acoustic-guitar">Subscribe</a></li>
<li id="menu-item-135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135"><a href="http://acousticguitar.com/subscriber-services/">Subscriber Services</a></li>
<li id="menu-item-106799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106799"><a href="http://stringletter.com/retailers/">WHOLESALE MAGAZINE DISTRIBUTION</a></li>
</ul></div>
                                <div class="cb-copyright"></div>

                                		                            <div class="cb-to-top"><a href="#" id="cb-to-top"><i class="fa fa-angle-up cb-circle"></i></a></div>
		                        
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

		</div> <!-- end #cb-outer-container -->

		<span id="cb-overlay"></span>

		<div id="pum-77091" class="pum pum-overlay pum-theme-65440 popmake-overlay 1" data-popmake="{&quot;id&quot;:77091,&quot;slug&quot;:&quot;ag-popup-with-adbutler-iframe&quot;,&quot;theme_id&quot;:65440,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-77091&quot;,&quot;key&quot;:&quot;15637774856&quot;,&quot;session&quot;:1,&quot;time&quot;:&quot;6 days&quot;,&quot;path&quot;:1}},{&quot;event&quot;:&quot;on_popup_open&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-77091&quot;,&quot;key&quot;:&quot;16617257465&quot;,&quot;time&quot;:&quot;3 days&quot;,&quot;path&quot;:1}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;delay&quot;:&quot;500&quot;,&quot;cookie&quot;:{&quot;name&quot;:[&quot;pum-77091&quot;]}}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;310&quot;,&quot;responsive_max_width&quot;:&quot;350&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;animation_type&quot;:&quot;none&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;stackable&quot;:&quot;1&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;location&quot;:&quot;left top&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;100&quot;,&quot;overlay_click&quot;:&quot;true&quot;,&quot;esc_press&quot;:&quot;true&quot;,&quot;f4_press&quot;:&quot;true&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true" >

	<div id="popmake-77091" class="pum-container popmake theme-65440 pum-responsive pum-responsive-medium responsive size-medium">

				

				

		

				<div class="pum-content popmake-content">
			<p><!-- Pop Up [iframenojs] --><br />
<iframe src="http://ab168183.adbutler-meson.com/adserve/;ID=168183;size=300x250;setID=208210;type=iframe;click=CLICK_MACRO_PLACEHOLDER" width="300" height="250" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"><br />
</iframe></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			X            </button>
		
	</div>

</div>
				<div class="mtsnb mtsnb-sp-right mtsnb-button mtsnb-shown mtsnb-top mtsnb-absolute" id="mtsnb-108242" data-mtsnb-id="108242" style="background-color:#ed1c24;color:#ffffff;" data-bar-animation="" data-bar-content-animation="" data-sp-selector= "">
			<style type="text/css">
				.mtsnb { position: absolute; }
				.mtsnb .mtsnb-container { width: 1080px; font-size: 15px; font-weight: bold; line-height: 1.4}
				.mtsnb a { color: #dedede;}
				.mtsnb a:hover { color: #ffffff;}
				.mtsnb .mtsnb-button, #mtsnb-sp-selector, #mtsnb-sp-selector .mtsnb-sp-icon { color: #ffffff!important; background-color: #000000;}
			</style>
			<div class="mtsnb-container-outer">
				<div class="mtsnb-container mtsnb-clearfix" style="padding-top: 10px; padding-bottom: 10px; text-align: center">
										<div class="mtsnb-button-type mtsnb-content" data-mtsnb-variation="none"><span class="mtsnb-text">Win a Yamaha LS-TA VT!</span><a href="http://acousticguitar.com/win-a-yamaha-ls-ta-vt/" class="mtsnb-button" target="">ENTER NOW</a></div>									</div>
							</div>
		</div>
			<div style="display:none">
	</div>
<div id="amzn-assoc-ad-b68e7582-2905-42cc-bbd7-95a0aedbe181"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=b68e7582-2905-42cc-bbd7-95a0aedbe181"></script><script type='text/javascript' src='http://acousticguitar.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201848'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://acousticguitar.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://acousticguitar.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://acousticguitar.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"ajaxurl":"http:\/\/acousticguitar.com\/wp-admin\/admin-ajax.php","restapi":"http:\/\/acousticguitar.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"65440","debug_mode":"","disable_open_tracking":""};
var pum_debug_vars = {"debug_mode_enabled":"Popup Maker Debug Mode Enabled","debug_started_at":"Debug started at:","debug_more_info":"For more information on how to use this information visit http:\/\/docs.wppopupmaker.com\/?utm_medium=js-debug-info&utm_campaign=ContextualHelp&utm_source=browser-console&utm_content=more-info","global_info":"Global Information","localized_vars":"Localized variables","popups_initializing":"Popups Initializing","popups_initialized":"Popups Initialized","single_popup_label":"Popup: #","theme_id":"Theme ID: ","label_method_call":"Method Call:","label_method_args":"Method Arguments:","label_popup_settings":"Settings","label_triggers":"Triggers","label_cookies":"Cookies","label_delay":"Delay:","label_conditions":"Conditions","label_cookie":"Cookie:","label_settings":"Settings:","label_selector":"Selector:","label_mobile_disabled":"Mobile Disabled:","label_tablet_disabled":"Tablet Disabled:","label_display_settings":"Display Settings:","label_close_settings":"Close Settings:","label_event_before_open":"Event: Before Open","label_event_after_open":"Event: After Open","label_event_open_prevented":"Event: Open Prevented","label_event_setup_close":"Event: Setup Close","label_event_close_prevented":"Event: Close Prevented","label_event_before_close":"Event: Before Close","label_event_after_close":"Event: After Close","label_event_before_reposition":"Event: Before Reposition","label_event_after_reposition":"Event: After Reposition","label_event_checking_condition":"Event: Checking Condition","triggers":{"click_open":{"name":"Click Open","modal_title":"Click Trigger Settings","settings_column":"<strong>Extra Selectors<\/strong>: {{data.extra_selectors}}"},"auto_open":{"name":"Auto Open","modal_title":"Auto Open Settings","settings_column":"<strong>Delay<\/strong>: {{data.delay}}"}},"cookies":{"on_popup_open":{"name":"On Popup Open","modal_title":"On Popup Open Settings"},"on_popup_close":{"name":"On Popup Close","modal_title":"On Popup Close Settings"},"manual":{"name":"Manual JavaScript","modal_title":"Click Trigger Settings"}}};
var ajaxurl = "http:\/\/acousticguitar.com\/wp-admin\/admin-ajax.php";
var popmake_default_theme = "65440";
/* ]]> */
</script>
<script type='text/javascript' src='http://acousticguitar.com/wp-content/plugins/popup-maker/assets/js/site.min.js?defer&#038;ver=1.5.8' defer='defer'></script>
<script type='text/javascript' src='http://acousticguitar.com/wp-content/themes/15zine/library/js/cookie.min.js?ver=2.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='http://acousticguitar.com/wp-content/themes/15zine/library/js/cb-ext.js?ver=2.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"http:\/\/acousticguitar.com\/wp-admin\/admin-ajax.php","cbPostID":"109097","cbFsClass":"cb-embed-fs","cbSlider":["600",false,"7000","on"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://acousticguitar.com/wp-content/themes/15zine/library/js/cb-scripts.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='http://acousticguitar.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=427852397412020&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='http://stats.wp.com/e-201848.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.1.1',blog:'103806923',post:'109097',tz:'-8',srv:'acousticguitar.com'} ]);
	_stq.push([ 'clickTrackerInit', '103806923', '109097' ]);
</script>

	</body>

</html> <!-- The End. what a ride! -->
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 176/293 objects using disk

Served from: acousticguitar.com @ 2018-11-29 16:03:37 by W3 Total Cache
-->