<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js"><!--<![endif]-->

	<head>
	
		<meta charset="utf-8">
		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
        			<link rel="shortcut icon" href="http://acousticguitar.stringlettermusic.com/wp-content/uploads/2015/11/AG_Favicon.png">
		
		<link rel="pingback" href="http://acousticguitar.com/xmlrpc.php">

		

		<!-- head extras -->
		<title>Taylor 10e and 12e Academy Guitars Review &#8211; Acoustic Guitar</title>
<link rel="alternate" type="application/rss+xml" title="Acoustic Guitar &raquo; Feed" href="http://acousticguitar.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Acoustic Guitar &raquo; Comments Feed" href="http://acousticguitar.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/acousticguitar.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='popup-maker-site-css'  href='http://acousticguitar.com/wp-content/plugins/popup-maker/assets/css/site.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://acousticguitar.com/wp-content/themes/15zine/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://acousticguitar.com/wp-content/themes/15zine-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='http://acousticguitar.com/wp-content/themes/15zine-child/library/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%7CPT+Serif%3A400%2C700%2C400italic' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='cb-ie-only-css'  href='http://acousticguitar.com/wp-content/themes/15zine/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='fontawesome-css'  href='http://acousticguitar.com/wp-content/themes/15zine/library/css/font-awesome-4.4.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://acousticguitar.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://acousticguitar.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://acousticguitar.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://acousticguitar.com/wp-content/themes/15zine/library/js/modernizr.custom.min.js'></script>
<link rel='https://api.w.org/' href='http://acousticguitar.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://acousticguitar.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://acousticguitar.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Ask the Expert: How Does a Truss Rod Work?' href='http://acousticguitar.com/ask-the-expert-how-does-a-truss-rod-work/' />
<meta name="generator" content="WordPress 4.5.9" />
<link rel="canonical" href="http://acousticguitar.com/review-taylor-academy/" />
<link rel='shortlink' href='http://wp.me/p71yVd-qAd' />
<link rel="alternate" type="application/json+oembed" href="http://acousticguitar.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Facousticguitar.com%2Freview-taylor-academy%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://acousticguitar.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Facousticguitar.com%2Freview-taylor-academy%2F&#038;format=xml" />
<meta property="fb:app_id" content="427852397412020"/>	<style id="pum-styles" type="text/css">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</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-38929372-1', 'auto');
  ga('send', 'pageview');

</script>

<style type="text/css">span.cb-author {
display: none;
}

span.cb-separator {
    display:none;

}
.cb-fis h1 {
    text-transform: none;
   }
   
.cb-module-block .cb-post-title {
    text-transform: none;
}

.cb-meta-style-1 .cb-article-meta h2, .cb-meta-style-5 .cb-article-meta h2 {
    text-transform: none;
}


.cb-grid-3-static .cb-m {
  
    height: 395px;
}

.cb-entry-header h1 {
    font-size:36px;
    letter-spacing:0px;
}
.cb-fis-block-video .cb-meta h1 {
    font-size:36px;
    letter-spacing:0px;
}

.wp-caption-text {
    font-size: 12px;
    font-style: italic;
    text-align: left;
}

.cb-entry-content .alignnone .wp-caption-text {
    font-size: 12px;
    font-style: italic;
    text-align: left;
}

.cb-article-footer .cb-title, .cb-article-footer #reply-title {
    text-transform: none;
}

.cb-style-1 .cb-meta .cb-post-title {
    text-transform: none;
}

.cb-module-block .cb-article-small:last-child {
    margin-bottom:30px;
}
#cb-nav-bar .cb-mega-menu-columns .cb-sub-menu > li > a { color: #ed1c24; } .cb-entry-content a {color:#ed1c24; }.cb-review-box .cb-bar .cb-overlay span { background: #ed1c24; }.cb-review-box i { color: #ed1c24; }.cb-meta-style-1 .cb-article-meta { background: rgba(0, 0, 0, 0.75); }@media only screen and (min-width: 768px) { 
                .cb-module-block .cb-meta-style-1:hover .cb-article-meta { background: rgba(0, 0, 0, 1); } 
                .cb-module-block .cb-meta-style-2:hover img, .cb-module-block .cb-meta-style-4:hover img, .cb-grid-x .cb-grid-feature:hover img, .cb-slider li:hover img { opacity: 0; } 
            }@media only screen and (min-width: 1020px){ body { font-size: 21px; }}.cb-mm-on.cb-menu-light #cb-nav-bar .cb-main-nav > li:hover, .cb-mm-on.cb-menu-dark #cb-nav-bar .cb-main-nav > li:hover { background: #ed1c24; }</style><!-- end custom css --><style type="text/css">body, #respond, .cb-font-body { font-family: 'PT Serif', serif; } h1, h2, h3, h4, h5, h6, .cb-font-header, #bbp-user-navigation, .cb-byline{ font-family:'Open Sans', sans-serif; }</style><meta property="og:image" content="http://i2.wp.com/acousticguitar.com/wp-content/uploads/2015/11/Taylor_10E-12E.jpg?fit=750%2C500"><style>.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-99:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-99:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-99 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-550:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-550:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-550 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-16:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-16:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-16 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-121:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-121:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-121 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-17:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-17:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-17 .cb-big-menu { border-top-color: #; }</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Taylor 10e and 12e Academy Guitars Review" />
<meta property="og:url" content="http://acousticguitar.com/review-taylor-academy/" />
<meta property="og:description" content="From the July 2017 issue of Acoustic Guitar | BY ADAM PERLMUTTER If I hadn’t had their spec sheets in front of me, I might not have known that a pair of new Taylor guitars were affordable instrumen…" />
<meta property="article:published_time" content="2017-05-18T10:06:40+00:00" />
<meta property="article:modified_time" content="2017-05-15T20:39:48+00:00" />
<meta property="og:site_name" content="Acoustic Guitar" />
<meta property="og:image" content="http://i2.wp.com/acousticguitar.com/wp-content/uploads/2015/11/Taylor_10E-12E.jpg?fit=750%2C500" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="500" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://i2.wp.com/acousticguitar.com/wp-content/uploads/2015/11/Taylor_10E-12E.jpg?fit=750%2C500&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="http://i2.wp.com/acousticguitar.com/wp-content/uploads/2015/11/AG_Favicon.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="http://i2.wp.com/acousticguitar.com/wp-content/uploads/2015/11/AG_Favicon.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://i2.wp.com/acousticguitar.com/wp-content/uploads/2015/11/AG_Favicon.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="http://i2.wp.com/acousticguitar.com/wp-content/uploads/2015/11/AG_Favicon.png?fit=270%2C270" />
		<!-- end head extras -->

	</head>

	<body class="single single-post postid-102189 single-format-video  cb-sidebar-right cb-sticky-mm cb-sticky-sb-on cb-tm-dark cb-body-light cb-menu-light cb-mm-dark cb-footer-dark cb-m-logo-off cb-m-sticky cb-sw-tm-fw cb-sw-header-fw cb-sw-menu-fw cb-sw-footer-fw cb-menu-al-center cb-fis-b-standard cb-b-video cb-fis-tl-st-below">
	
		
		<div id="cb-outer-container">

			
				<div id="cb-top-menu" class="clearfix cb-font-header ">
					<div class="wrap clearfix cb-site-padding cb-top-menu-wrap">
						
													<div class="cb-left-side cb-mob">
								
								<a href="#" id="cb-mob-open" class="cb-link"><i class="fa fa-bars"></i></a>
															</div>
						                                                <ul class="cb-top-nav cb-right-side"><li class="cb-icon-search"><a href="#" title="Search" id="cb-s-trigger"><i class="fa fa-search"></i> <span class="cb-search-title">Search</span></a></li></ul>					</div>
				</div>
				<div id="cb-mob-menu">
					<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>
					<div class="cb-mob-menu-wrap">
						<ul class="cb-mobile-nav cb-top-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13"><a href="http://acousticguitar.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-99"><a href="http://acousticguitar.com/category/gear/">Gear</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-550"><a href="http://acousticguitar.com/category/lessons/">Lessons</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://acousticguitar.com/category/sessions/">Sessions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121"><a href="http://acousticguitar.com/category/sponsored/">Sponsored</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://acousticguitar.com/category/win/">Win</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a title="Shop in the Acoustic Guitar store" target="_blank" href="http://store.acousticguitar.com">Shop</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93"><a title="Acoustic Guitar Magazine Back Issues and Table of Contents" target="_blank" href="http://store.acousticguitar.com/collections/back-issues">Magazine</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18"><a title="Subscribe to Acoustic Guitar" target="_blank" href="http://store.acousticguitar.com/pages/subscribe-to-acoustic-guitar">Subscribe</a></li>
</ul>					</div>
				</div>
			
			 
			<div id="cb-container" class="clearfix" >				
									<header id="cb-header" class="cb-header  " role="banner">

					    <div id="cb-logo-box" class="cb-logo-center wrap">
	                    	                <div id="logo">
                    <a href="http://acousticguitar.com">
                        <img src="http://acousticguitar.stringlettermusic.com/wp-content/uploads/2015/11/logo-1.png" alt=" logo" >
                    </a>
                </div>
            	                        	                    </div>

					</header>
								
				<div id="cb-menu-search" class="cb-s-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div><div class="cb-s-modal-inner cb-pre-load cb-light-loader cb-modal-inner cb-font-header cb-mega-three cb-mega-posts clearfix"><form role="search" method="get" class="cb-search" action="http://acousticguitar.com/">

    <input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
    
</form><div id="cb-s-results"></div></div></div>
									 <nav id="cb-nav-bar" class="clearfix " role="navigation">
					 	<div class="cb-nav-bar-wrap cb-site-padding clearfix cb-font-header  cb-menu-fw">
		                    <ul class="cb-main-nav wrap clearfix"><li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a href="/">Home</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13"><a href="http://acousticguitar.com/category/news/">News</a></li>
<li id="menu-item-99" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-99"><a href="http://acousticguitar.com/category/gear/">Gear</a></li>
<li id="menu-item-550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-550"><a href="http://acousticguitar.com/category/lessons/">Lessons</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://acousticguitar.com/category/sessions/">Sessions</a></li>
<li id="menu-item-121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121"><a href="http://acousticguitar.com/category/sponsored/">Sponsored</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://acousticguitar.com/category/win/">Win</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a title="Shop in the Acoustic Guitar store" target="_blank" href="http://store.acousticguitar.com">Shop</a></li>
<li id="menu-item-93" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93"><a title="Acoustic Guitar Magazine Back Issues and Table of Contents" target="_blank" href="http://store.acousticguitar.com/collections/back-issues">Magazine</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18"><a title="Subscribe to Acoustic Guitar" target="_blank" href="http://store.acousticguitar.com/pages/subscribe-to-acoustic-guitar">Subscribe</a></li>
</ul>							
		
		                </div>
	 				</nav>
 				
<div id="cb-content" class="wrap clearfix">

	
		<div id="main" class="cb-main" role="main">

			<div class="cb-breadcrumbs"><a href="http://acousticguitar.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://acousticguitar.com/category/gear/" title="View all posts in Gear" itemprop="url"><span itemprop="title">Gear</span></a></div></div><div><!-- Leaderboard [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'http://ab168183.adbutler-meson.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc208208 = window.plc208208 || 0;
document.write('<'+'div id="placement_208208_'+plc208208+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168183, 208208, [728,90], 'placement_208208_'+opt.place, opt); }, opt: { place: plc208208++, keywords: abkw, domain: 'ab168183.adbutler-meson.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div>
			<article id="post-102189" class="clearfix post-102189 post type-post status-publish format-video has-post-thumbnail hentry category-gear category-news tag-july-2017 post_format-post-format-video" role="article">

				<div id="cb-featured-image" class="cb-fis cb-fis-block-video"><div class="cb-entry-header cb-meta clearfix"><h1 class="entry-title cb-entry-title cb-title" itemprop="headline">Taylor 10e and 12e Academy Guitars Review</h1><div class="cb-byline"><span class="cb-author"> <a href="http://acousticguitar.com/author/bill-evansstringletter-com/">Bill Evans</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class="updated" datetime="2017-05-18">May 18, 2017</time></span></div></div><div class="cb-video-frame"><div class="wistia_responsive_padding" style="padding:56.25% 0 0 0;position:relative;"><div class="wistia_responsive_wrapper" style="height:100%;left:0;position:absolute;top:0;width:100%;"><iframe src="https://fast.wistia.net/embed/iframe/w915nlgjxm?seo=false&videoFoam=true" title="Wistia video player" allowtransparency="true" frameborder="0" scrolling="no" class="wistia_embed" name="wistia_embed" allowfullscreen mozallowfullscreen webkitallowfullscreen oallowfullscreen msallowfullscreen width="100%" height="100%"></iframe></div></div>
<script src="https://fast.wistia.net/assets/external/E-v1.js" async></script></div></div>
				<section class="cb-entry-content clearfix" >

					<h5><b>From the <a href="http://store.acousticguitar.com/collections/back-issues/products/no-295-July-2017" target="_blank">July 2017 issue</a> of <em>Acoustic Guitar</em> | BY ADAM PERLMUTTER</b></h5>
<hr />
<p class="p1"><span class="s1">I</span><span class="s1">f I hadn’t had their spec sheets in front of me, I might not have known that a pair of new Taylor guitars were affordable instruments. The new Taylor Academy 10e dreadnought and 12e Grand Concert each sell for well under a grand with a deluxe padded gig bag. Both guitars have a high-quality feel and play effortlessly. They sound great, too</span>—<span class="s1">clear, balanced, and responsive. It strikes me that these guitars are vastly superior to the first entry-level steel-string I bought in the late-1980s—and they’re actually less expensive. </span></p>
<h4 class="p3"><span class="s1"><b>Minimalist Design</b></span></h4>
<p class="p2"><span class="s1">The 10e and 12e are members of Taylor’s new Academy series, made at the company’s secondary factory in Tecate, Mexico. In designing these instruments, Taylor’s luthier, Andy Powers, stripped the guitars of their nonessentials to arrive at designs that are not only rugged and cost-effective, but handsome in their simplicity. </span></p>
<p class="p4">As such, neither guitar has binding or any other ornamental detail, save for a simple wooden rosette and black heel cap. Each sports a solid Sitka spruce soundboards with an ergonomic armrest—a detail, normally found on high-end guitars, that lends playing comfort. The back and sides of each instrument are made from layered sapele, another cost-effective option that adds durability, while the fretboard and bridge are ebony. Each instrument is completed with a smooth matte-varnish finish.</p>
<p class="p4"><span class="s1"> Taylor is, of course, well known for its consistently fine craftsmanship, and in building the Academy line, the company has held itself to the same standards as on its more expensive offerings. Both the 10e and 12e are cleanly built, inside and outside. On each guitar, the 20 medium frets are tidily dressed, without a hint of sharpness at their ends—the NuBone nut and Micarta saddle are set up just right. Under the hood, the top bracing (there’s no back bracing) looks cleanly shaped and glued, as do the sides’ linings.</span></p>
<p class="p4"><a href="http://i0.wp.com/acousticguitar.com/wp-content/uploads/2015/11/Taylor_armrest.jpg"><img class="alignnone size-full wp-image-102195" src="http://i0.wp.com/acousticguitar.com/wp-content/uploads/2015/11/Taylor_armrest.jpg?resize=750%2C500" alt="Taylor_armrest" srcset="http://i0.wp.com/acousticguitar.com/wp-content/uploads/2015/11/Taylor_armrest.jpg?w=750 750w, http://i0.wp.com/acousticguitar.com/wp-content/uploads/2015/11/Taylor_armrest.jpg?resize=300%2C200 300w, http://i0.wp.com/acousticguitar.com/wp-content/uploads/2015/11/Taylor_armrest.jpg?resize=600%2C400 600w, http://i0.wp.com/acousticguitar.com/wp-content/uploads/2015/11/Taylor_armrest.jpg?resize=360%2C240 360w" sizes="(max-width: 750px) 100vw, 750px" data-recalc-dims="1" /></a></p>
<h4 class="p3"><span class="s1"><b>A Nice-Sounding Duo</b></span></h4>
<p class="p2"><span class="s1">In terms of playability, the 10e and the 12e feel much alike. The neck on each has Taylor’s trademark sleek profile, which, in concert with a relatively short-scale fretboard (24-7/8-inch) and narrow nut (1-11/16-inch), will be inviting to a beginning guitarist and comfortable to a player who’s further along. If you’re an electric guitarist and an Academy is your first acoustic, you’ll find it a breeze to play. </span></p>
<p class="p4"><span class="s1"> Overall, each guitar has a good balance between registers, and from string to string. At the same time, their voices are nicely contrasting. The 10e is a dreadnought, and it likes to be strummed and flat-picked. A few G runs and boom-chuck strums demonstrate that the guitar has a decent amount of projection and volume, if not quite as much low-end <em>oomph</em> as you get from the finest dread. Single-note runs fare well, too, with good definition and crisp trebles.</span></p>
<p class="p4"><span class="s1"> The 12e is based on Taylor’s popular Grand Concert size—a small body with a big sound. It responds a little better to fingerpicking—and to a light touch in general—than its dreadnought companion. When played in standard as well as open-G and D A D G A D tunings, the 12e has a warm, round tone, suitable for everything from folk to fingerstyle jazz. The guitar also shines when strummed with moderate picking-hand force. </span></p>
<p class="p4"><span class="s1"> Each model is rounded out with Taylor’s ES-B electronics—a combination pickup, preamp, and tuner that’s straightforward to use, having just a tone and volume control. This system isn’t as sophisticated as the Expression 2 System that Taylor uses on its more expensive guitars, but it’s good. Plugged into a Fender Acoustasonic amp, the guitars sound warm and realistic. </span></p>
<p class="p4"><span class="s1">Historically speaking, student and budget guitars have hardly been known for their sound and playability. Taylor addresses this problem brilliantly in the Academy series. The 10e and the 12e are great-playing right out of the box, and their fine sounds should make it inspiring to learn any style on the instruments. At the same time, these smart guitars would be appropriate for a gigging or recording player on a tight budget.<span class="Apple-converted-space">  </span></span></p>
<p class="p4"><a href="http://i2.wp.com/acousticguitar.com/wp-content/uploads/2015/11/Taylor_10E-12E.jpg"><img class="alignnone size-full wp-image-102196" src="http://i2.wp.com/acousticguitar.com/wp-content/uploads/2015/11/Taylor_10E-12E.jpg?resize=750%2C500" alt="Taylor_10E-12E" srcset="http://i2.wp.com/acousticguitar.com/wp-content/uploads/2015/11/Taylor_10E-12E.jpg?w=750 750w, http://i2.wp.com/acousticguitar.com/wp-content/uploads/2015/11/Taylor_10E-12E.jpg?resize=300%2C200 300w, http://i2.wp.com/acousticguitar.com/wp-content/uploads/2015/11/Taylor_10E-12E.jpg?resize=600%2C400 600w, http://i2.wp.com/acousticguitar.com/wp-content/uploads/2015/11/Taylor_10E-12E.jpg?resize=360%2C240 360w" sizes="(max-width: 750px) 100vw, 750px" data-recalc-dims="1" /></a></p>
<hr />
<h4 class="p1"><span class="s1"><b>At a Glance: </b></span><span class="s2"><b>Taylor Academy 10e &amp; 12e</b></span></h4>
<p class="p2"><span class="s2"><b>BODY</b> Dreadnought size (10e) and Grand Concert size (12e); solid Sitka spruce top; layered sapele back and sides; ebony bridge with Micarta saddle; armrest; varnish finish</span></p>
<p class="p2"><span class="s2"><b>NECK</b> Mahogany neck; ebony fretboard; 24-7/8-inch scale length; 1-11/16-inch NuBone nut; chrome tuners; matte-varnish finish</span></p>
<p class="p2"><span class="s2"><b>EXTRAS</b> Elixir Phosphor Bronze Light strings (.012–.053); ES-B electronics; gig bag</span></p>
<p class="p2"><b>PRICE</b> <span class="s2">10e</span>: $798 list/ $599 street; <span class="s2">12e</span>: $798 list/$499 street</p>
<p class="p2"><strong>Made in</strong> Mexico, <a href="http://taylorguitars.com" target="_blank">taylorguitars.com</a></p>
<hr />
<blockquote data-secret="VmtwOYLkwp" class="wp-embedded-content"><p><a href="http://acousticguitar.com/video-review-guild-martin-taylor-are-offering-scaled-down-affordable-versions-of-their-popular-acoustics/">Video Review: Guild, Martin &#038; Taylor Are Offering Scaled-Down, Affordable Versions of Their Popular Acoustics</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="http://acousticguitar.com/video-review-guild-martin-taylor-are-offering-scaled-down-affordable-versions-of-their-popular-acoustics/embed/#?secret=VmtwOYLkwp" data-secret="VmtwOYLkwp" width="600" height="338" title="&#8220;Video Review: Guild, Martin &#038; Taylor Are Offering Scaled-Down, Affordable Versions of Their Popular Acoustics&#8221; &#8212; Acoustic Guitar" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<p class="p1"><a href="http://store.acousticguitar.com/collections/back-issues/products/no-295-July-2017"><img src="http://i2.wp.com/acousticguitar.com/wp-content/uploads/2015/11/AG295cover_sm.jpg?w=150" data-recalc-dims="1" /></a></p>
<p>This article originally appeared in the <a href="&quot;http://acousticguihttp://store.acousticguitar.com/collections/back-issues/products/no-295-July-2017&lt;strong">July 2017 issue</a> of Acoustic Guitar magazine.</p>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><div class="fb-comments" data-href="http://acousticguitar.com/review-taylor-academy/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>					
				</section> <!-- end article section -->

				<footer class="cb-article-footer">
					<div class="cb-social-sharing cb-post-block-bg cb-post-footer-block cb-on clearfix"><div class="cb-title cb-font-header">Share On</div><div class="cb-sharing-buttons"><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0"; fjs.parentNode.insertBefore(js, fjs); }(document, "script", "facebook-jssdk"));</script><div class="cb-facebook cb-sharing-button"><div class="fb-share-button" data-href="http://acousticguitar.com/review-taylor-academy/"  data-layout="button_count"></div></div><div class="cb-facebook cb-sharing-button"><div class="fb-like" data-href="http://acousticguitar.com/review-taylor-academy/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div><div class="cb-pinterest cb-sharing-button"><a href="//pinterest.com/pin/create/button/?url=http%3A%2F%2Facousticguitar.com%2Freview-taylor-academy%2F&media=http%3A%2F%2Fi2.wp.com%2Facousticguitar.com%2Fwp-content%2Fuploads%2F2015%2F11%2FTaylor_10E-12E.jpg%3Ffit%3D750%252C500&description=Taylor+10e+and+12e+Academy+Guitars+Review" data-pin-do="buttonPin" data-pin-config="beside" target="_blank"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_20.png" /></a><script type="text/javascript" async defer src="//assets.pinterest.com/js/pinit.js"></script></div><div class="cb-google cb-sharing-button "> <div class="g-plusone" data-size="medium"></div> <script type="text/javascript"> (function() {var po = document.createElement("script"); po.type = "text/javascript"; po.async = true; po.src = "https://apis.google.com/js/plusone.js"; var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s); })(); </script></div><div class="cb-twitter cb-sharing-button"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true"  data-count="horizontal">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?"http":"https";if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document, "script", "twitter-wjs");</script></div></div></div><div class="cb-post-large cb-post-footer-block clearfix"><b>Receive lessons, songs, advice, and news like this straight to your inbox</b>
<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//acousticguitar.us13.list-manage.com/subscribe/post?u=b4130e905b057bee1b2196ad0&amp;id=e3d13d8433" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_b4130e905b057bee1b2196ad0_e3d13d8433" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->

<!-- Leaderboard [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'http://ab168183.adbutler-meson.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc208208 = window.plc208208 || 0;
document.write('<'+'div id="placement_208208_'+plc208208+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168183, 208208, [728,90], 'placement_208208_'+opt.place, opt); }, opt: { place: plc208208++, keywords: abkw, domain: 'ab168183.adbutler-meson.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div><div id="cb-next-previous-posts" class="cb-next-previous cb-post-block-bg cb-underline-h cb-post-footer-block cb-font-header clearfix"><div class="cb-previous-post cb-meta cb-next-previous-block"><div class="cb-arrow"><i class="fa fa-angle-left"></i></div><span class="cb-read-previous-title cb-read-title"><a href="http://acousticguitar.com/ask-the-expert-how-does-a-truss-rod-work/">Previous Article</a></span><a href="http://acousticguitar.com/ask-the-expert-how-does-a-truss-rod-work/" class="cb-previous-title cb-title">Ask the Expert: How Does a Truss Rod Work?</a></div><div class="cb-next-post cb-next-previous-block cb-empty"><span class="cb-read-previous-title cb-read-title">No Newer Articles</span></div></div><div id="cb-related-posts-block" class="cb-post-footer-block cb-arrows-tr cb-module-block clearfix"><h3 class="cb-title cb-title-header">Related Posts</h3><ul class="slides clearfix">                <li class="cb-style-1 clearfix cb-no-1 post-102181 post type-post status-publish format-video has-post-thumbnail hentry category-gear tag-july-2017 post_format-post-format-video">
                    <div class="cb-mask"><a href="http://acousticguitar.com/guild-m-40e-troubadour-review/"><img width="360" height="240" src="http://i2.wp.com/acousticguitar.com/wp-content/uploads/2015/11/guild_M-40E.jpg?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="guild_M-40E" srcset="http://i2.wp.com/acousticguitar.com/wp-content/uploads/2015/11/guild_M-40E.jpg?resize=360%2C240 360w, http://i2.wp.com/acousticguitar.com/wp-content/uploads/2015/11/guild_M-40E.jpg?zoom=2&amp;resize=360%2C240 720w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="http://acousticguitar.com/guild-m-40e-troubadour-review/">Guild M-40E Troubadour Review</a></h4>
                                            </div>
                </li>
</ul></div>				
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=87e88de9-8dce-4622-b586-f447e2855c0c&storeId=acousguita-20"></script>
</footer> <!-- end article footer -->

			</article> <!-- end article -->

		</div> <!-- end #main -->

	
	
	<div class="cb-sticky-sidebar">
<aside class="cb-sidebar clearfix" role="complementary"><div id="text-3" class="cb-sidebar-widget widget_text"><h3 class="cb-sidebar-widget-title cb-widget-title">Subscribe &#038; Save</h3>			<div class="textwidget"><a href="https://store.acousticguitar.com/products/acoustic-guitar-subscription-summer-sale">
<img src="http://acousticguitar.com/wp-content/uploads/2015/11/AG-Summer-Sub-REC.jpg " width="300" height="250"></a>
<br>
</div>
		</div><div id="cb-popular-posts-2" class="cb-sidebar-widget cb-widget-popular-posts"><h3 class="cb-sidebar-widget-title cb-widget-title">Trending Stories</h3><div class="cb-module-block cb-small-margin">                    <article class="cb-article cb-article-small  cb-separated clearfix">
                        <div class="cb-mask cb-img-fw">
                            <a href="http://acousticguitar.com/the-gallery-of-iconic-guitars-opens-in-nashville/"><img width="100" height="65" src="http://i2.wp.com/acousticguitar.com/wp-content/uploads/2017/05/gallery-2-1.jpg?resize=100%2C65" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="gallery 2" srcset="http://i2.wp.com/acousticguitar.com/wp-content/uploads/2017/05/gallery-2-1.jpg?resize=100%2C65 100w, http://i2.wp.com/acousticguitar.com/wp-content/uploads/2017/05/gallery-2-1.jpg?resize=260%2C170 260w, http://i2.wp.com/acousticguitar.com/wp-content/uploads/2017/05/gallery-2-1.jpg?resize=759%2C500 759w, http://i2.wp.com/acousticguitar.com/wp-content/uploads/2017/05/gallery-2-1.jpg?zoom=2&amp;resize=100%2C65 200w" sizes="(max-width: 100px) 100vw, 100px" /></a>                        </div>
                        <div class="cb-meta cb-article-meta">
                            <h4 class="cb-post-title"><a href="http://acousticguitar.com/the-gallery-of-iconic-guitars-opens-in-nashville/">The Gallery of Iconic Guitars Opens in Nashville</a></h4>
                                                   </div>
                                           </article>
                    <article class="cb-article cb-article-small  cb-separated clearfix">
                        <div class="cb-mask cb-img-fw">
                            <a href="http://acousticguitar.com/throwback-thursday-laurence-juber-plays-the-beatles-i-saw-her-standing-there/"><img width="100" height="65" src="http://i2.wp.com/acousticguitar.com/wp-content/uploads/2017/05/juber.jpg?resize=100%2C65" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="juber" srcset="http://i2.wp.com/acousticguitar.com/wp-content/uploads/2017/05/juber.jpg?resize=100%2C65 100w, http://i2.wp.com/acousticguitar.com/wp-content/uploads/2017/05/juber.jpg?resize=260%2C170 260w, http://i2.wp.com/acousticguitar.com/wp-content/uploads/2017/05/juber.jpg?zoom=2&amp;resize=100%2C65 200w" sizes="(max-width: 100px) 100vw, 100px" /></a>                        </div>
                        <div class="cb-meta cb-article-meta">
                            <h4 class="cb-post-title"><a href="http://acousticguitar.com/throwback-thursday-laurence-juber-plays-the-beatles-i-saw-her-standing-there/">Throwback Thursday: Laurence Juber Plays the Beatles&#039; &quot;I Saw Her Standing There&quot;</a></h4>
                                                   </div>
                                           </article>
                    <article class="cb-article cb-article-small  cb-separated clearfix">
                        <div class="cb-mask cb-img-fw">
                            <a href="http://acousticguitar.com/dont-miss-pbs-roots-music-documentary-series-american-epic/"><img width="100" height="65" src="http://i0.wp.com/acousticguitar.com/wp-content/uploads/2017/05/amepic2.jpg?resize=100%2C65" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="amepic2" srcset="http://i0.wp.com/acousticguitar.com/wp-content/uploads/2017/05/amepic2.jpg?resize=100%2C65 100w, http://i0.wp.com/acousticguitar.com/wp-content/uploads/2017/05/amepic2.jpg?resize=260%2C170 260w, http://i0.wp.com/acousticguitar.com/wp-content/uploads/2017/05/amepic2.jpg?resize=759%2C500 759w, http://i0.wp.com/acousticguitar.com/wp-content/uploads/2017/05/amepic2.jpg?zoom=2&amp;resize=100%2C65 200w" sizes="(max-width: 100px) 100vw, 100px" /></a>                        </div>
                        <div class="cb-meta cb-article-meta">
                            <h4 class="cb-post-title"><a href="http://acousticguitar.com/dont-miss-pbs-roots-music-documentary-series-american-epic/">Don&#039;t Miss PBS&#039; Roots Music Documentary Series &#039;American Epic&#039;!</a></h4>
                                                   </div>
                                           </article>
                    <article class="cb-article cb-article-small  cb-separated clearfix">
                        <div class="cb-mask cb-img-fw">
                            <a href="http://acousticguitar.com/ask-the-expert-how-does-a-truss-rod-work/"><img width="100" height="65" src="http://i2.wp.com/acousticguitar.com/wp-content/uploads/2017/05/trussrod.png?resize=100%2C65" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="trussrod" srcset="http://i2.wp.com/acousticguitar.com/wp-content/uploads/2017/05/trussrod.png?resize=100%2C65 100w, http://i2.wp.com/acousticguitar.com/wp-content/uploads/2017/05/trussrod.png?resize=260%2C170 260w, http://i2.wp.com/acousticguitar.com/wp-content/uploads/2017/05/trussrod.png?zoom=2&amp;resize=100%2C65 200w" sizes="(max-width: 100px) 100vw, 100px" /></a>                        </div>
                        <div class="cb-meta cb-article-meta">
                            <h4 class="cb-post-title"><a href="http://acousticguitar.com/ask-the-expert-how-does-a-truss-rod-work/">Ask the Expert: How Does a Truss Rod Work?</a></h4>
                                                   </div>
                                           </article>
                    <article class="cb-article cb-article-small  cb-separated clearfix">
                        <div class="cb-mask cb-img-fw">
                            <a href="http://acousticguitar.com/watch-mark-knopfler-chet-atkins-play-together/"><img width="100" height="65" src="http://i2.wp.com/acousticguitar.com/wp-content/uploads/2017/04/KnopflerAtkins.jpg?resize=100%2C65" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="KnopflerAtkins" srcset="http://i2.wp.com/acousticguitar.com/wp-content/uploads/2017/04/KnopflerAtkins.jpg?resize=100%2C65 100w, http://i2.wp.com/acousticguitar.com/wp-content/uploads/2017/04/KnopflerAtkins.jpg?resize=260%2C170 260w, http://i2.wp.com/acousticguitar.com/wp-content/uploads/2017/04/KnopflerAtkins.jpg?resize=759%2C500 759w, http://i2.wp.com/acousticguitar.com/wp-content/uploads/2017/04/KnopflerAtkins.jpg?zoom=2&amp;resize=100%2C65 200w" sizes="(max-width: 100px) 100vw, 100px" /></a>                        </div>
                        <div class="cb-meta cb-article-meta">
                            <h4 class="cb-post-title"><a href="http://acousticguitar.com/watch-mark-knopfler-chet-atkins-play-together/">Watch Mark Knopfler &amp; Chet Atkins Play Together</a></h4>
                                                   </div>
                                           </article>
</div></div><div id="text-2" class="cb-sidebar-widget widget_text">			<div class="textwidget"><!-- Half Page Sidebar [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'http://ab168183.adbutler-meson.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc208206 = window.plc208206 || 0;
document.write('<'+'div id="placement_208206_'+plc208206+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168183, 208206, [300,600], 'placement_208206_'+opt.place, opt); }, opt: { place: plc208206++, keywords: abkw, domain: 'ab168183.adbutler-meson.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>

<!-- Medium Rectangle Sidebar [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'http://ab168183.adbutler-meson.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc208209 = window.plc208209 || 0;
document.write('<'+'div id="placement_208209_'+plc208209+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168183, 208209, [300,250], 'placement_208209_'+opt.place, opt); }, opt: { place: plc208209++, keywords: abkw, domain: 'ab168183.adbutler-meson.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>


<!-- Medium Rectangle Sidebar [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'http://ab168183.adbutler-meson.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc208209 = window.plc208209 || 0;
document.write('<'+'div id="placement_208209_'+plc208209+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168183, 208209, [300,250], 'placement_208209_'+opt.place, opt); }, opt: { place: plc208209++, keywords: abkw, domain: 'ab168183.adbutler-meson.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div>
		</div><div id="text-4" class="cb-sidebar-widget widget_text">			<div class="textwidget">	<table cellpadding="0" cellspacing="0" style="border-spacing:0;border-collapse:collapse;vertical-align:top" width="100%" max-width="400px">
										<tbody>
											<tr style="vertical-align:top">
												<td align="center" style="word-break:break-word;border-collapse:collapse!important;vertical-align:top;padding-top:5px;padding-right:5px;padding-bottom:5px;padding-left:5px" max-width="400px">
                                                <a href="http://www.acousticguitar.com//" name="AG_HOME" style="text-decoration:none; "><img height="auto" width="40" name="AG_HOME" src="http://acousticguitar.com/wp-content/uploads/2015/11/AG_homeicon.png" style="max-height:40px;max-width:40px" /> 
                                                <a href="http://store.acousticguitar.com/" name="AG_SHOP" style="text-decoration:none;"><img height="auto" width="40" name="AG_SHOP" src="http://acousticguitar.com/wp-content/uploads/2015/11/AG_Shopicon.png" style="max-height:40px;max-width:40px" /> 
                                               <a href="https://www.facebook.com/AcousticGuitarMagazine" name="AG_FACEBOOK" style="text-decoration:none;"> <img height="auto" width="40" name="AG_FACEBOOK" src="http://acousticguitar.com/wp-content/uploads/2015/11/AG_facebookicon.png" style="max-height:40px;max-width:40px" /> 
                                               <a href="https://www.instagram.com/acousticguitarmag/" name="AG_INSTAGRAM" style="text-decoration:none;"> <img height="auto" width="40" name="AG_INSTAGRAM" src="http://acousticguitar.com/wp-content/uploads/2015/11/AG_SocialIcons_INSTA.png" style="max-height:40px;max-width:40px" /> 
                                                <a href="https://twitter.com/AcousticGuitar_" name="AG_TWITTER" style="text-decoration:none;"><img height="auto" width="40" name="AG_TWITTER" src="http://acousticguitar.com/wp-content/uploads/2015/11/AG_tweeticon.png" style="max-height:40px;max-width:40px" /></td>
											</tr>
										</tbody>
									</table></div>
		</div></aside>
</div>

</div> <!-- end #cb-content -->

				</div> <!-- end #cb-container -->
    			
    			<footer id="cb-footer"role="contentinfo">

                    
                    
                        <div class="cb-footer-lower cb-font-header clearfix">

                            <div class="wrap clearfix">

                            	
                                <div class="cb-footer-links clearfix"><ul id="menu-footer-menu" class="nav cb-footer-nav clearfix"><li id="menu-item-122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122"><a target="_blank" href="http://stringletter.com/community/guitar/">Advertise</a></li>
<li id="menu-item-130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130"><a href="http://acousticguitar.com/contact/">Contact</a></li>
<li id="menu-item-129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129"><a target="_blank" href="http://stringletter.com/community/company-news/employment/">Jobs</a></li>
<li id="menu-item-136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136"><a href="http://acousticguitar.com/newsletter/">Newsletter</a></li>
<li id="menu-item-126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126"><a target="_blank" href="http://stringletter.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127"><a target="_blank" href="http://store.acousticguitar.com/pages/renew-your-subscription-to-acoustic-guitar">Renew</a></li>
<li id="menu-item-128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128"><a target="_blank" href="http://store.acousticguitar.com/pages/subscribe-to-acoustic-guitar">Subscribe</a></li>
<li id="menu-item-135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135"><a href="http://acousticguitar.com/subscriber-services/">Subscriber Services</a></li>
</ul></div>
                                <div class="cb-copyright"></div>

                                		                            <div class="cb-to-top"><a href="#" id="cb-to-top"><i class="fa fa-angle-up cb-circle"></i></a></div>
		                        
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

		</div> <!-- end #cb-outer-container -->

		<span id="cb-overlay"></span>

		<script src="//my.hellobar.com/005341ed8dfc16e0f485a4d24fc9108c94350aad.js" type="text/javascript" async="async"></script>	<div style="display:none">
	</div>
<script type='text/javascript' src='http://acousticguitar.com/wp-content/plugins/jetpack/modules/photon/photon.js'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://acousticguitar.com/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript' src='http://acousticguitar.com/wp-content/themes/15zine/library/js/cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='http://acousticguitar.com/wp-content/themes/15zine/library/js/cb-ext.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"http:\/\/acousticguitar.com\/wp-admin\/admin-ajax.php","cbPostID":"102189","cbFsClass":"cb-embed-fs","cbSlider":["600",false,"7000","on"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://acousticguitar.com/wp-content/themes/15zine/library/js/cb-scripts.min.js'></script>
<script type='text/javascript' src='http://acousticguitar.com/wp-includes/js/wp-embed.min.js'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=427852397412020&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='http://stats.wp.com/e-201720.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.1.1',blog:'103806923',post:'102189',tz:'-7',srv:'acousticguitar.com'} ]);
	_stq.push([ 'clickTrackerInit', '103806923', '102189' ]);
</script>

	</body>

</html> <!-- The End. what a ride! -->
<!--Generated by Endurance Page Cache-->