<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js"><!--<![endif]-->

	<head>
	
		<meta charset="utf-8">
		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
        			<link rel="shortcut icon" href="http://acousticguitar.stringlettermusic.com/wp-content/uploads/2015/11/AG_Favicon.png">
		
		<link rel="pingback" href="http://acousticguitar.com/xmlrpc.php">

		

		<!-- head extras -->
		<title>New Glen Campbell Signature Guitars and Personal PA System &#8211; Acoustic Guitar</title>
<link rel="alternate" type="application/rss+xml" title="Acoustic Guitar &raquo; Feed" href="http://acousticguitar.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Acoustic Guitar &raquo; Comments Feed" href="http://acousticguitar.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/acousticguitar.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='popup-maker-site-css'  href='http://acousticguitar.com/wp-content/plugins/popup-maker/assets/css/site.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://acousticguitar.com/wp-content/themes/15zine/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://acousticguitar.com/wp-content/themes/15zine-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='http://acousticguitar.com/wp-content/themes/15zine-child/library/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%7CPT+Serif%3A400%2C700%2C400italic' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='cb-ie-only-css'  href='http://acousticguitar.com/wp-content/themes/15zine/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='fontawesome-css'  href='http://acousticguitar.com/wp-content/themes/15zine/library/css/font-awesome-4.4.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://acousticguitar.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://acousticguitar.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://acousticguitar.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://acousticguitar.com/wp-content/themes/15zine/library/js/modernizr.custom.min.js'></script>
<link rel='https://api.w.org/' href='http://acousticguitar.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://acousticguitar.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://acousticguitar.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='7 Ways to Find a New Guitar Teacher Now' href='http://acousticguitar.com/7-ways-to-find-a-new-guitar-teacher-now/' />
<meta name="generator" content="WordPress 4.5.9" />
<link rel="canonical" href="http://acousticguitar.com/new-glen-campbell-signature-guitars-and-personal-pa-system/" />
<link rel='shortlink' href='http://wp.me/p71yVd-qEj' />
<link rel="alternate" type="application/json+oembed" href="http://acousticguitar.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Facousticguitar.com%2Fnew-glen-campbell-signature-guitars-and-personal-pa-system%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://acousticguitar.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Facousticguitar.com%2Fnew-glen-campbell-signature-guitars-and-personal-pa-system%2F&#038;format=xml" />
<meta property="fb:app_id" content="427852397412020"/>	<style id="pum-styles" type="text/css">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</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-38929372-1', 'auto');
  ga('send', 'pageview');

</script>

<style type="text/css">span.cb-author {
display: none;
}

span.cb-separator {
    display:none;

}
.cb-fis h1 {
    text-transform: none;
   }
   
.cb-module-block .cb-post-title {
    text-transform: none;
}

.cb-meta-style-1 .cb-article-meta h2, .cb-meta-style-5 .cb-article-meta h2 {
    text-transform: none;
}


.cb-grid-3-static .cb-m {
  
    height: 395px;
}

.cb-entry-header h1 {
    font-size:36px;
    letter-spacing:0px;
}
.cb-fis-block-video .cb-meta h1 {
    font-size:36px;
    letter-spacing:0px;
}

.wp-caption-text {
    font-size: 12px;
    font-style: italic;
    text-align: left;
}

.cb-entry-content .alignnone .wp-caption-text {
    font-size: 12px;
    font-style: italic;
    text-align: left;
}

.cb-article-footer .cb-title, .cb-article-footer #reply-title {
    text-transform: none;
}

.cb-style-1 .cb-meta .cb-post-title {
    text-transform: none;
}

.cb-module-block .cb-article-small:last-child {
    margin-bottom:30px;
}
#cb-nav-bar .cb-mega-menu-columns .cb-sub-menu > li > a { color: #ed1c24; } .cb-entry-content a {color:#ed1c24; }.cb-review-box .cb-bar .cb-overlay span { background: #ed1c24; }.cb-review-box i { color: #ed1c24; }.cb-meta-style-1 .cb-article-meta { background: rgba(0, 0, 0, 0.75); }@media only screen and (min-width: 768px) { 
                .cb-module-block .cb-meta-style-1:hover .cb-article-meta { background: rgba(0, 0, 0, 1); } 
                .cb-module-block .cb-meta-style-2:hover img, .cb-module-block .cb-meta-style-4:hover img, .cb-grid-x .cb-grid-feature:hover img, .cb-slider li:hover img { opacity: 0; } 
            }@media only screen and (min-width: 1020px){ body { font-size: 21px; }}.cb-mm-on.cb-menu-light #cb-nav-bar .cb-main-nav > li:hover, .cb-mm-on.cb-menu-dark #cb-nav-bar .cb-main-nav > li:hover { background: #ed1c24; }</style><!-- end custom css --><style type="text/css">body, #respond, .cb-font-body { font-family: 'PT Serif', serif; } h1, h2, h3, h4, h5, h6, .cb-font-header, #bbp-user-navigation, .cb-byline{ font-family:'Open Sans', sans-serif; }</style><meta property="og:image" content="http://i0.wp.com/acousticguitar.com/wp-content/uploads/2015/11/Ovation-Glen-Campbell-Signature-Model-Photo-Credit-Rob-Shanahan.jpg?fit=4928%2C3280"><style>.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-99:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-99:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-99 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-550:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-550:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-550 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-16:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-16:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-16 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-121:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-121:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-121 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-17:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-17:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-17 .cb-big-menu { border-top-color: #; }</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="New Glen Campbell Signature Guitars and Personal PA System" />
<meta property="og:url" content="http://acousticguitar.com/new-glen-campbell-signature-guitars-and-personal-pa-system/" />
<meta property="og:description" content="Ovation Glen Campbell Signature Model For many, seeing Glen Campbell pick an outlandish, futuristic guitar was the first time they had ever seen an Ovation. It&#8217;s round-back design quickly bec…" />
<meta property="article:published_time" content="2017-06-07T00:18:03+00:00" />
<meta property="article:modified_time" content="2017-06-07T00:18:03+00:00" />
<meta property="og:site_name" content="Acoustic Guitar" />
<meta property="og:image" content="http://i0.wp.com/acousticguitar.com/wp-content/uploads/2015/11/Ovation-Glen-Campbell-Signature-Model-Photo-Credit-Rob-Shanahan.jpg?fit=1200%2C799" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="799" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://i0.wp.com/acousticguitar.com/wp-content/uploads/2015/11/Ovation-Glen-Campbell-Signature-Model-Photo-Credit-Rob-Shanahan.jpg?fit=1200%2C799&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="http://i2.wp.com/acousticguitar.com/wp-content/uploads/2015/11/AG_Favicon.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="http://i2.wp.com/acousticguitar.com/wp-content/uploads/2015/11/AG_Favicon.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://i2.wp.com/acousticguitar.com/wp-content/uploads/2015/11/AG_Favicon.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="http://i2.wp.com/acousticguitar.com/wp-content/uploads/2015/11/AG_Favicon.png?fit=270%2C270" />
		<!-- end head extras -->

	</head>

	<body class="single single-post postid-102443 single-format-standard  cb-sidebar-right cb-sticky-mm cb-sticky-sb-on cb-tm-dark cb-body-light cb-menu-light cb-mm-dark cb-footer-dark cb-m-logo-off cb-m-sticky cb-sw-tm-fw cb-sw-header-fw cb-sw-menu-fw cb-sw-footer-fw cb-menu-al-center cb-fis-b-standard cb-fis-tl-st-below">
	
		
		<div id="cb-outer-container">

			
				<div id="cb-top-menu" class="clearfix cb-font-header ">
					<div class="wrap clearfix cb-site-padding cb-top-menu-wrap">
						
													<div class="cb-left-side cb-mob">
								
								<a href="#" id="cb-mob-open" class="cb-link"><i class="fa fa-bars"></i></a>
															</div>
						                                                <ul class="cb-top-nav cb-right-side"><li class="cb-icon-search"><a href="#" title="Search" id="cb-s-trigger"><i class="fa fa-search"></i> <span class="cb-search-title">Search</span></a></li></ul>					</div>
				</div>
				<div id="cb-mob-menu">
					<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>
					<div class="cb-mob-menu-wrap">
						<ul class="cb-mobile-nav cb-top-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13"><a href="http://acousticguitar.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99"><a href="http://acousticguitar.com/category/gear/">Gear</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-550"><a href="http://acousticguitar.com/category/lessons/">Lessons</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://acousticguitar.com/category/sessions/">Sessions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121"><a href="http://acousticguitar.com/category/sponsored/">Sponsored</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://acousticguitar.com/category/win/">Win</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a title="Shop in the Acoustic Guitar store" target="_blank" href="http://store.acousticguitar.com">Shop</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93"><a title="Acoustic Guitar Magazine Back Issues and Table of Contents" target="_blank" href="http://store.acousticguitar.com/collections/back-issues">Magazine</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18"><a title="Subscribe to Acoustic Guitar" target="_blank" href="http://store.acousticguitar.com/pages/subscribe-to-acoustic-guitar">Subscribe</a></li>
</ul>					</div>
				</div>
			
			 
			<div id="cb-container" class="clearfix" >				
									<header id="cb-header" class="cb-header  " role="banner">

					    <div id="cb-logo-box" class="cb-logo-center wrap">
	                    	                <div id="logo">
                    <a href="http://acousticguitar.com">
                        <img src="http://acousticguitar.stringlettermusic.com/wp-content/uploads/2015/11/logo-1.png" alt=" logo" >
                    </a>
                </div>
            	                        	                    </div>

					</header>
								
				<div id="cb-menu-search" class="cb-s-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div><div class="cb-s-modal-inner cb-pre-load cb-light-loader cb-modal-inner cb-font-header cb-mega-three cb-mega-posts clearfix"><form role="search" method="get" class="cb-search" action="http://acousticguitar.com/">

    <input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
    
</form><div id="cb-s-results"></div></div></div>
									 <nav id="cb-nav-bar" class="clearfix " role="navigation">
					 	<div class="cb-nav-bar-wrap cb-site-padding clearfix cb-font-header  cb-menu-fw">
		                    <ul class="cb-main-nav wrap clearfix"><li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a href="/">Home</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13"><a href="http://acousticguitar.com/category/news/">News</a></li>
<li id="menu-item-99" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99"><a href="http://acousticguitar.com/category/gear/">Gear</a></li>
<li id="menu-item-550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-550"><a href="http://acousticguitar.com/category/lessons/">Lessons</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://acousticguitar.com/category/sessions/">Sessions</a></li>
<li id="menu-item-121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121"><a href="http://acousticguitar.com/category/sponsored/">Sponsored</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://acousticguitar.com/category/win/">Win</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a title="Shop in the Acoustic Guitar store" target="_blank" href="http://store.acousticguitar.com">Shop</a></li>
<li id="menu-item-93" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93"><a title="Acoustic Guitar Magazine Back Issues and Table of Contents" target="_blank" href="http://store.acousticguitar.com/collections/back-issues">Magazine</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18"><a title="Subscribe to Acoustic Guitar" target="_blank" href="http://store.acousticguitar.com/pages/subscribe-to-acoustic-guitar">Subscribe</a></li>
</ul>							
		
		                </div>
	 				</nav>
 				
<div id="cb-content" class="wrap clearfix">

	
		<div id="main" class="cb-main" role="main">

			<div class="cb-breadcrumbs"><a href="http://acousticguitar.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://acousticguitar.com/category/news/" title="View all posts in News" itemprop="url"><span itemprop="title">News</span></a></div></div><div><!-- Leaderboard [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'http://ab168183.adbutler-meson.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc208208 = window.plc208208 || 0;
document.write('<'+'div id="placement_208208_'+plc208208+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168183, 208208, [728,90], 'placement_208208_'+opt.place, opt); }, opt: { place: plc208208++, keywords: abkw, domain: 'ab168183.adbutler-meson.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div>
			<article id="post-102443" class="clearfix post-102443 post type-post status-publish format-standard has-post-thumbnail hentry category-news" role="article">

				<div id="cb-featured-image" class="cb-fis cb-fis-block-standard"><div class="cb-mask"><img width="759" height="500" src="http://i0.wp.com/acousticguitar.com/wp-content/uploads/2015/11/Ovation-Glen-Campbell-Signature-Model-Photo-Credit-Rob-Shanahan.jpg?resize=759%2C500" class="attachment-cb-759-500 size-cb-759-500 wp-post-image" alt="Ovation Glen Campbell Signature Guitar. Photo by Rob Shanahan." srcset="http://i0.wp.com/acousticguitar.com/wp-content/uploads/2015/11/Ovation-Glen-Campbell-Signature-Model-Photo-Credit-Rob-Shanahan.jpg?resize=100%2C65 100w, http://i0.wp.com/acousticguitar.com/wp-content/uploads/2015/11/Ovation-Glen-Campbell-Signature-Model-Photo-Credit-Rob-Shanahan.jpg?resize=260%2C170 260w, http://i0.wp.com/acousticguitar.com/wp-content/uploads/2015/11/Ovation-Glen-Campbell-Signature-Model-Photo-Credit-Rob-Shanahan.jpg?resize=759%2C500 759w, http://i0.wp.com/acousticguitar.com/wp-content/uploads/2015/11/Ovation-Glen-Campbell-Signature-Model-Photo-Credit-Rob-Shanahan.jpg?zoom=2&amp;resize=759%2C500 1518w, http://i0.wp.com/acousticguitar.com/wp-content/uploads/2015/11/Ovation-Glen-Campbell-Signature-Model-Photo-Credit-Rob-Shanahan.jpg?zoom=3&amp;resize=759%2C500 2277w" sizes="(max-width: 759px) 100vw, 759px" /><span class="cb-credit-line">Ovation Glen Campbell Signature Model. Photo credit Rob Shanahan.</span></div><div class="cb-entry-header cb-meta clearfix"><h1 class="entry-title cb-entry-title cb-title" itemprop="headline">New Glen Campbell Signature Guitars and Personal PA System</h1><div class="cb-byline"><span class="cb-author"> <a href="http://acousticguitar.com/author/greg-olwellstringletter-com/">Greg Olwell</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class="updated" datetime="2017-06-06">June 6, 2017</time></span></div></div></div>
				<section class="cb-entry-content clearfix" >

					<h4>Ovation Glen Campbell Signature Model</h4>
<p>For many, seeing <strong>Glen Campbell</strong> pick an outlandish, futuristic guitar was the first time they had ever seen an Ovation. It&#8217;s round-back design quickly became a favorite of Campbell&#8217;s and he soon had an endorsement deal with the innovative guitar making firm founded by Charles Kaman.</p>
<p>Now working closely with the Campbell family, Ovation is releasing a pair of <a href="http://www.ovationguitars.com/guitars/artist-series/glen-campbell-series"><strong>Glen Campbell Signature</strong></a> models: the Glen Campbell Custom Legend USA and the Glen Campbell Legend, both are available in natural or sunburst finish tops.</p>
<p>The Custom Legend USA is made in Ovation&#8217;s shop in New Hartford, Connecticut, and features a shallow-depth, non-cutaway Lyrachord body. The AAA-grade Sitka spruce top is finished with nitrocellulose and has a center soundhole with a rosette inlaid with acrylic maple leaf inlays. As Campbell pushed Ovation to develop a pickup and preamp back in the &#8217;60s, a move which help to launch the guitars onto stages everywhere, the new signature model features a recreation of the company&#8217;s original pickup and preamp design.</p>
<p>In addition to the US-made version, Ovation is also offering an import model available in cutaway (sunburst) and non-cutaway (natural) designs, and a passive onboard pickup system with no preamp.</p>
<div id="attachment_102507" style="width: 480px" class="wp-caption alignleft"><a href="http://i1.wp.com/acousticguitar.com/wp-content/uploads/2017/06/1627GC-1_Front.jpg"><img class="size-large wp-image-102507" src="http://i1.wp.com/acousticguitar.com/wp-content/uploads/2017/06/1627GC-1_Front.jpg?resize=470%2C1024" alt="Ovation Glen Campbell Signature Legend USA, sunburst" srcset="http://i1.wp.com/acousticguitar.com/wp-content/uploads/2017/06/1627GC-1_Front.jpg?resize=470%2C1024 470w, http://i1.wp.com/acousticguitar.com/wp-content/uploads/2017/06/1627GC-1_Front.jpg?resize=138%2C300 138w, http://i1.wp.com/acousticguitar.com/wp-content/uploads/2017/06/1627GC-1_Front.jpg?resize=768%2C1673 768w, http://i1.wp.com/acousticguitar.com/wp-content/uploads/2017/06/1627GC-1_Front.jpg?resize=275%2C600 275w" sizes="(max-width: 470px) 100vw, 470px" data-recalc-dims="1" /></a><p class="wp-caption-text">Ovation Glen Campbell Custom Legend USA, sunburst</p></div>
<h5><a href="http://www.ovationguitars.com/guitars/artist-series/glen-campbell-series">Ovation Glen Campbell Custom Legend USA</a></h5>
<ul>
<li>AAA-grade solid Sitka spruce top with shallow-depth, non-cutaway Lyrachord body, ebony bridge</li>
<li>Mahogany neck with maple-walnut-maple center stripe and bound 20-fret ebony fingerboard, with pearl &#8220;dots, diamonds, and squares&#8221; inlays, 1-11/16-inch-wide bone nut</li>
<li>Electronics: SKM Preamp (Single Knob Mono FET), OCP1 &#8220;Original Patented Pickup&#8221;</li>
<li>Glen Campbell signature inlaid at end of fingerboard and on headstock</li>
<li>Nitrocellulose finish available in sunburst or natural</li>
<li>Hardshell case</li>
<li>$1,699 (MSRP)</li>
</ul>
<p>&nbsp;</p>
<h5><a href="http://www.ovationguitars.com/guitars/artist-series/glen-campbell-series">Ovation Glen Campbell Legend</a></h5>
<ul>
<li>AA-grade Sitka spruce top with X-bracing, medium-depth Lyrachord body, walnut bridge, oak leaf rosette</li>
<li>Mahogany neck with maple-walnut-maple center stripe and 22-fret bound ebony fingerboard, with diamond-shaped abalone inlays, plastic 1-11/16-inch nut</li>
<li>Ovation OCP-1K pickup with volume/tone controls, no preamp</li>
<li>Available in sunburst (cutaway) or natural (non-cutaway) finish</li>
<li>$1,350 (MSRP)</li>
</ul>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><a href="http://i2.wp.com/acousticguitar.com/wp-content/uploads/2017/06/lr-baggs-synapse-personal-pa-system.png"><img class="alignnone size-full wp-image-102515" src="http://i2.wp.com/acousticguitar.com/wp-content/uploads/2017/06/lr-baggs-synapse-personal-pa-system.png?resize=500%2C500" alt="lr-baggs-synapse-personal-pa-system" srcset="http://i2.wp.com/acousticguitar.com/wp-content/uploads/2017/06/lr-baggs-synapse-personal-pa-system.png?w=500 500w, http://i2.wp.com/acousticguitar.com/wp-content/uploads/2017/06/lr-baggs-synapse-personal-pa-system.png?resize=150%2C150 150w, http://i2.wp.com/acousticguitar.com/wp-content/uploads/2017/06/lr-baggs-synapse-personal-pa-system.png?resize=300%2C300 300w, http://i2.wp.com/acousticguitar.com/wp-content/uploads/2017/06/lr-baggs-synapse-personal-pa-system.png?resize=125%2C125 125w" sizes="(max-width: 500px) 100vw, 500px" data-recalc-dims="1" /></a></p>
<p>&nbsp;</p>
<h4>LR Baggs Synapse Personal PA</h4>
<p>Personal, highly portable PA systems are one of the best things that has happened to the performing guitarist in ages. Now, LR Baggs releases the <strong>Synapse Personal PA</strong>.</p>
<p>It uses an unusual all-horn speaker design that projects sound 180-degrees out from the unit and a compression woofer. A two-channel preamp allows you to input two instruments or a guitar and vocal combination for singers. The 500-watt Class-D power amp combines big power in a lightweight format. A walnut-veneered cabinet compliments the design, helping give the Synapse a unique presence.</p>
<p>&nbsp;</p>
<p><a href="http://i0.wp.com/acousticguitar.com/wp-content/uploads/2017/06/lr-baggs-synapse-personal-pa-system-1.png"><img class="alignnone size-full wp-image-102514" src="http://i0.wp.com/acousticguitar.com/wp-content/uploads/2017/06/lr-baggs-synapse-personal-pa-system-1.png?resize=500%2C741" alt="lr-baggs-synapse-personal-pa-system (1)" srcset="http://i0.wp.com/acousticguitar.com/wp-content/uploads/2017/06/lr-baggs-synapse-personal-pa-system-1.png?w=500 500w, http://i0.wp.com/acousticguitar.com/wp-content/uploads/2017/06/lr-baggs-synapse-personal-pa-system-1.png?resize=202%2C300 202w, http://i0.wp.com/acousticguitar.com/wp-content/uploads/2017/06/lr-baggs-synapse-personal-pa-system-1.png?resize=405%2C600 405w" sizes="(max-width: 500px) 100vw, 500px" data-recalc-dims="1" /></a></p>
<h5><a href="https://www.lrbaggs.com/speaker/synapse-personal-pa-system/">LR Baggs Synapse Personal PA</a></h5>
<div class="col sqs-col-6 span-6">
<div id="block-yui_3_17_2_2_1482952369231_25327" class="sqs-block html-block sqs-block-html" data-block-type="2">
<div class="sqs-block-content">
<ul dir="ltr">
<li>Compression woofer and tweeter</li>
<li>500 watt, Class-D amplifier, with two channels and 48-volt phantom power</li>
<li>2 channels featuring 1/4-inch/XLR combo input, and separate controls for gain, 3-band EQ, reverb level, phase, mute, 20 dB pad</li>
<li>1/4- and 1/8-inch auxiliary inputs</li>
<li>Auxiliary volume; Master volume; Mix input and Mix output</li>
<li>118 dB max, 115 dB continuous</li>
</ul>
</div>
</div>
</div>
<div class="col sqs-col-6 span-6"></div>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><div class="fb-comments" data-href="http://acousticguitar.com/new-glen-campbell-signature-guitars-and-personal-pa-system/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>					
				</section> <!-- end article section -->

				<footer class="cb-article-footer">
					<div class="cb-social-sharing cb-post-block-bg cb-post-footer-block cb-on clearfix"><div class="cb-title cb-font-header">Share On</div><div class="cb-sharing-buttons"><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0"; fjs.parentNode.insertBefore(js, fjs); }(document, "script", "facebook-jssdk"));</script><div class="cb-facebook cb-sharing-button"><div class="fb-share-button" data-href="http://acousticguitar.com/new-glen-campbell-signature-guitars-and-personal-pa-system/"  data-layout="button_count"></div></div><div class="cb-facebook cb-sharing-button"><div class="fb-like" data-href="http://acousticguitar.com/new-glen-campbell-signature-guitars-and-personal-pa-system/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div><div class="cb-pinterest cb-sharing-button"><a href="//pinterest.com/pin/create/button/?url=http%3A%2F%2Facousticguitar.com%2Fnew-glen-campbell-signature-guitars-and-personal-pa-system%2F&media=http%3A%2F%2Fi0.wp.com%2Facousticguitar.com%2Fwp-content%2Fuploads%2F2015%2F11%2FOvation-Glen-Campbell-Signature-Model-Photo-Credit-Rob-Shanahan.jpg%3Ffit%3D4928%252C3280&description=New+Glen+Campbell+Signature+Guitars+and+Personal+PA+System" data-pin-do="buttonPin" data-pin-config="beside" target="_blank"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_20.png" /></a><script type="text/javascript" async defer src="//assets.pinterest.com/js/pinit.js"></script></div><div class="cb-google cb-sharing-button "> <div class="g-plusone" data-size="medium"></div> <script type="text/javascript"> (function() {var po = document.createElement("script"); po.type = "text/javascript"; po.async = true; po.src = "https://apis.google.com/js/plusone.js"; var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s); })(); </script></div><div class="cb-twitter cb-sharing-button"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true"  data-count="horizontal">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?"http":"https";if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document, "script", "twitter-wjs");</script></div></div></div><div class="cb-post-large cb-post-footer-block clearfix"><b>Receive lessons, songs, advice, and news like this straight to your inbox</b>
<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//acousticguitar.us13.list-manage.com/subscribe/post?u=b4130e905b057bee1b2196ad0&amp;id=e3d13d8433" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_b4130e905b057bee1b2196ad0_e3d13d8433" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->

<!-- Leaderboard [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'http://ab168183.adbutler-meson.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc208208 = window.plc208208 || 0;
document.write('<'+'div id="placement_208208_'+plc208208+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168183, 208208, [728,90], 'placement_208208_'+opt.place, opt); }, opt: { place: plc208208++, keywords: abkw, domain: 'ab168183.adbutler-meson.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div><div id="cb-next-previous-posts" class="cb-next-previous cb-post-block-bg cb-underline-h cb-post-footer-block cb-font-header clearfix"><div class="cb-previous-post cb-meta cb-next-previous-block"><div class="cb-arrow"><i class="fa fa-angle-left"></i></div><span class="cb-read-previous-title cb-read-title"><a href="http://acousticguitar.com/7-ways-to-find-a-new-guitar-teacher-now/">Previous Article</a></span><a href="http://acousticguitar.com/7-ways-to-find-a-new-guitar-teacher-now/" class="cb-previous-title cb-title">7 Ways to Find a New Guitar Teacher Now</a></div><div class="cb-next-post cb-next-previous-block cb-empty"><span class="cb-read-previous-title cb-read-title">No Newer Articles</span></div></div><div id="cb-related-posts-block" class="cb-post-footer-block cb-arrows-tr cb-module-block clearfix"><h3 class="cb-title cb-title-header">Related Posts</h3><div id="cb-related-posts" class="cb-slider-2 cb-slider cb-meta-below"><ul class="slides clearfix">                <li class="cb-style-1 clearfix cb-no-1 post-61510 post type-post status-publish format-gallery has-post-thumbnail hentry category-gear category-news post_format-post-format-gallery">
                    <div class="cb-mask"><a href="http://acousticguitar.com/new-book-showcases-arkansas-farmer-guitar-maker-ed-stilleys-folk-art/"><img width="360" height="240" src="http://i1.wp.com/acousticguitar.com/wp-content/uploads/2016/07/551_EdStilleyVideo.jpg?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="551_EdStilleyVideo" srcset="http://i1.wp.com/acousticguitar.com/wp-content/uploads/2016/07/551_EdStilleyVideo.jpg?resize=360%2C240 360w, http://i1.wp.com/acousticguitar.com/wp-content/uploads/2016/07/551_EdStilleyVideo.jpg?resize=759%2C506 759w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="http://acousticguitar.com/new-book-showcases-arkansas-farmer-guitar-maker-ed-stilleys-folk-art/">New Book Showcases Arkansas Farmer &#038; Guitar Maker Ed Stilley&#8217;s Folk Art</a></h4>
                                            </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-99655 post type-post status-publish format-video has-post-thumbnail hentry category-news post_format-post-format-video">
                    <div class="cb-mask"><a href="http://acousticguitar.com/rip-leonard-cohen-watch-him-and-judy-collins-strum-and-sing-hey-thats-no-way-to-say-goodbye-in-1976/"><img width="360" height="240" src="http://i0.wp.com/acousticguitar.com/wp-content/uploads/2016/11/judy-collins-leonard-cohen.jpg?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="judy-collins-leonard-cohen" srcset="http://i0.wp.com/acousticguitar.com/wp-content/uploads/2016/11/judy-collins-leonard-cohen.jpg?resize=360%2C240 360w, http://i0.wp.com/acousticguitar.com/wp-content/uploads/2016/11/judy-collins-leonard-cohen.jpg?zoom=2&amp;resize=360%2C240 720w, http://i0.wp.com/acousticguitar.com/wp-content/uploads/2016/11/judy-collins-leonard-cohen.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="http://acousticguitar.com/rip-leonard-cohen-watch-him-and-judy-collins-strum-and-sing-hey-thats-no-way-to-say-goodbye-in-1976/">RIP Leonard Cohen: Watch Him and Judy Collins Strum and Sing ‘Hey, That’s No Way to Say Goodbye’ in 1976</a></h4>
                                            </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-1 post-61296 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
                    <div class="cb-mask"><a href="http://acousticguitar.com/national-resophonic-guitars-co-founder-don-young-dead-at-63/"><img width="360" height="240" src="http://i2.wp.com/acousticguitar.com/wp-content/uploads/2016/06/Don-Young-with-National-Reso-Phonic-metal-guitar-thumb-580x449-47117.jpg?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Don Young with National Reso-Phonic metal guitar-thumb-580x449-47117" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="http://acousticguitar.com/national-resophonic-guitars-co-founder-don-young-dead-at-63/">National Resophonic Guitars Co-Founder Don Young Dead at 63</a></h4>
                                            </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-102327 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-july-2017">
                    <div class="cb-mask"><a href="http://acousticguitar.com/new-book-johnnys-cash-charleys-pride-reveals-guitar-stories-and-more/"><img width="360" height="240" src="http://i0.wp.com/acousticguitar.com/wp-content/uploads/2017/05/johnnyscash.jpg?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="johnnyscash" srcset="http://i0.wp.com/acousticguitar.com/wp-content/uploads/2017/05/johnnyscash.jpg?w=750 750w, http://i0.wp.com/acousticguitar.com/wp-content/uploads/2017/05/johnnyscash.jpg?resize=300%2C200 300w, http://i0.wp.com/acousticguitar.com/wp-content/uploads/2017/05/johnnyscash.jpg?resize=600%2C400 600w, http://i0.wp.com/acousticguitar.com/wp-content/uploads/2017/05/johnnyscash.jpg?resize=360%2C240 360w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="http://acousticguitar.com/new-book-johnnys-cash-charleys-pride-reveals-guitar-stories-and-more/">New Book &#8216;Johnny’s Cash &#038; Charley’s Pride&#8217; Reveals Guitar Stories and More</a></h4>
                                            </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-1 post-8162 post type-post status-publish format-video has-post-thumbnail hentry category-news tag-new-gear-namm-2016 post_format-post-format-video">
                    <div class="cb-mask"><a href="http://acousticguitar.com/bourgeois-guitars-introduces-a-pearl-of-a-new-axe-at-winter-namm-2016/"><img width="360" height="240" src="http://i1.wp.com/acousticguitar.com/wp-content/uploads/2015/11/Bourgeois-Guitars-Acoustic-Guitar-NAMM-2016.jpg?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Bourgeois Guitars Acoustic Guitar NAMM 2016" srcset="http://i1.wp.com/acousticguitar.com/wp-content/uploads/2015/11/Bourgeois-Guitars-Acoustic-Guitar-NAMM-2016.jpg?resize=360%2C240 360w, http://i1.wp.com/acousticguitar.com/wp-content/uploads/2015/11/Bourgeois-Guitars-Acoustic-Guitar-NAMM-2016.jpg?zoom=2&amp;resize=360%2C240 720w, http://i1.wp.com/acousticguitar.com/wp-content/uploads/2015/11/Bourgeois-Guitars-Acoustic-Guitar-NAMM-2016.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="http://acousticguitar.com/bourgeois-guitars-introduces-a-pearl-of-a-new-axe-at-winter-namm-2016/">Bourgeois Guitars Introduces a Pearl of a New Axe at Winter NAMM 2016</a></h4>
                                            </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-2681 post type-post status-publish format-video has-post-thumbnail hentry category-gear category-news tag-anaheim tag-collings-guitars tag-dr-handmade-strings tag-guild-guitars tag-happy-traum tag-huss-dalton tag-martin-guitars tag-mcpherson-guitars tag-musical-instruments tag-namm-show-2016 tag-ren-ferguson tag-richard-hoover tag-santa-cruz-guitar-company tag-trade-show post_format-post-format-video">
                    <div class="cb-mask"><a href="http://acousticguitar.com/video-ag-reports-from-winter-namm-2016/"><img width="360" height="240" src="http://i2.wp.com/acousticguitar.com/wp-content/uploads/2016/01/NAMM-2016.jpg?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="NAMM 2016" srcset="http://i2.wp.com/acousticguitar.com/wp-content/uploads/2016/01/NAMM-2016.jpg?resize=360%2C240 360w, http://i2.wp.com/acousticguitar.com/wp-content/uploads/2016/01/NAMM-2016.jpg?zoom=2&amp;resize=360%2C240 720w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="http://acousticguitar.com/video-ag-reports-from-winter-namm-2016/">VIDEO: AG Reports From Winter NAMM 2016</a></h4>
                                            </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-1 post-7313 post type-post status-publish format-video has-post-thumbnail hentry category-news tag-african tag-coolfm69 tag-guitarist tag-nigerian tag-viral-video post_format-post-format-video">
                    <div class="cb-mask"><a href="http://acousticguitar.com/unnamed-amateur-guitarist-from-africa-blows-social-medias-collective-mind/"><img width="360" height="240" src="http://i2.wp.com/acousticguitar.com/wp-content/uploads/2016/01/African-guitar-virtuoso.jpg?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="African guitar virtuoso" srcset="http://i2.wp.com/acousticguitar.com/wp-content/uploads/2016/01/African-guitar-virtuoso.jpg?resize=360%2C240 360w, http://i2.wp.com/acousticguitar.com/wp-content/uploads/2016/01/African-guitar-virtuoso.jpg?zoom=2&amp;resize=360%2C240 720w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="http://acousticguitar.com/unnamed-amateur-guitarist-from-africa-blows-social-medias-collective-mind/">UPDATED: &#8216;Amateur&#8217; Guitarist From Africa Blows Social Media&#8217;s Collective Mind</a></h4>
                                            </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-10196 post type-post status-publish format-video has-post-thumbnail hentry category-news category-sessions tag-2016-winter-namm tag-namm-2016-session tag-namm-sessions tag-namm2016 tag-thomas-claxton post_format-post-format-video">
                    <div class="cb-mask"><a href="http://acousticguitar.com/thomas-claxton-winter-namm-2016/"><img width="360" height="240" src="http://i0.wp.com/acousticguitar.com/wp-content/uploads/2016/01/Thomas-Claxton-Acoustic-Guitar-Session-NAMM-2016.jpg?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Thomas Claxton Acoustic Guitar Session NAMM 2016" srcset="http://i0.wp.com/acousticguitar.com/wp-content/uploads/2016/01/Thomas-Claxton-Acoustic-Guitar-Session-NAMM-2016.jpg?resize=360%2C240 360w, http://i0.wp.com/acousticguitar.com/wp-content/uploads/2016/01/Thomas-Claxton-Acoustic-Guitar-Session-NAMM-2016.jpg?zoom=2&amp;resize=360%2C240 720w, http://i0.wp.com/acousticguitar.com/wp-content/uploads/2016/01/Thomas-Claxton-Acoustic-Guitar-Session-NAMM-2016.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="http://acousticguitar.com/thomas-claxton-winter-namm-2016/">Thomas Claxton: Winter NAMM 2016</a></h4>
                                            </div>
                </li>
</ul></div></div>				
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=87e88de9-8dce-4622-b586-f447e2855c0c&storeId=acousguita-20"></script>
</footer> <!-- end article footer -->

			</article> <!-- end article -->

		</div> <!-- end #main -->

	
	
	<div class="cb-sticky-sidebar">
<aside class="cb-sidebar clearfix" role="complementary"><div id="text-3" class="cb-sidebar-widget widget_text"><h3 class="cb-sidebar-widget-title cb-widget-title">Subscribe &#038; Save</h3>			<div class="textwidget"><a href="https://store.acousticguitar.com/products/acoustic-guitar-subscription-summer-sale">
<img src="http://acousticguitar.com/wp-content/uploads/2015/11/AG-Summer-Sub-REC.jpg " width="300" height="250"></a>
<br>
</div>
		</div><div id="cb-popular-posts-2" class="cb-sidebar-widget cb-widget-popular-posts"><h3 class="cb-sidebar-widget-title cb-widget-title">Trending Stories</h3><div class="cb-module-block cb-small-margin">                    <article class="cb-article cb-article-small  cb-separated clearfix">
                        <div class="cb-mask cb-img-fw">
                            <a href="http://acousticguitar.com/gregg-allman-1947-2017/"><img width="100" height="65" src="http://i1.wp.com/acousticguitar.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-27-at-1.11.08-PM.png?resize=100%2C65" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="Screen Shot 2017-05-27 at 1.11.08 PM" srcset="http://i1.wp.com/acousticguitar.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-27-at-1.11.08-PM.png?resize=100%2C65 100w, http://i1.wp.com/acousticguitar.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-27-at-1.11.08-PM.png?resize=260%2C170 260w, http://i1.wp.com/acousticguitar.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-27-at-1.11.08-PM.png?resize=759%2C500 759w, http://i1.wp.com/acousticguitar.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-27-at-1.11.08-PM.png?zoom=2&amp;resize=100%2C65 200w" sizes="(max-width: 100px) 100vw, 100px" /></a>                        </div>
                        <div class="cb-meta cb-article-meta">
                            <h4 class="cb-post-title"><a href="http://acousticguitar.com/gregg-allman-1947-2017/">Gregg Allman, 1947–2017</a></h4>
                                                   </div>
                                           </article>
                    <article class="cb-article cb-article-small  cb-separated clearfix">
                        <div class="cb-mask cb-img-fw">
                            <a href="http://acousticguitar.com/watch-gregg-allman-and-scott-sharrard-cover-jackson-brownes-these-days/"><img width="100" height="65" src="http://i1.wp.com/acousticguitar.com/wp-content/uploads/2016/11/gregg-allman.png?resize=100%2C65" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="gregg allman red rocks" srcset="http://i1.wp.com/acousticguitar.com/wp-content/uploads/2016/11/gregg-allman.png?resize=100%2C65 100w, http://i1.wp.com/acousticguitar.com/wp-content/uploads/2016/11/gregg-allman.png?resize=260%2C170 260w, http://i1.wp.com/acousticguitar.com/wp-content/uploads/2016/11/gregg-allman.png?zoom=2&amp;resize=100%2C65 200w" sizes="(max-width: 100px) 100vw, 100px" /></a>                        </div>
                        <div class="cb-meta cb-article-meta">
                            <h4 class="cb-post-title"><a href="http://acousticguitar.com/watch-gregg-allman-and-scott-sharrard-cover-jackson-brownes-these-days/">Watch Gregg Allman and Scott Sharrard Cover Jackson Browne&#039;s &#039;These Days&#039;</a></h4>
                                                   </div>
                                           </article>
                    <article class="cb-article cb-article-small  cb-separated clearfix">
                        <div class="cb-mask cb-img-fw">
                            <a href="http://acousticguitar.com/win-this-waterloo-wl-k-guitar/"><img width="100" height="65" src="http://i2.wp.com/acousticguitar.com/wp-content/uploads/2017/05/wl-k-3-WEB.jpg?resize=100%2C65" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="AD17 Collings wl-k-3 WEB" srcset="http://i2.wp.com/acousticguitar.com/wp-content/uploads/2017/05/wl-k-3-WEB.jpg?resize=100%2C65 100w, http://i2.wp.com/acousticguitar.com/wp-content/uploads/2017/05/wl-k-3-WEB.jpg?resize=260%2C170 260w, http://i2.wp.com/acousticguitar.com/wp-content/uploads/2017/05/wl-k-3-WEB.jpg?resize=759%2C500 759w, http://i2.wp.com/acousticguitar.com/wp-content/uploads/2017/05/wl-k-3-WEB.jpg?zoom=2&amp;resize=100%2C65 200w" sizes="(max-width: 100px) 100vw, 100px" /></a>                        </div>
                        <div class="cb-meta cb-article-meta">
                            <h4 class="cb-post-title"><a href="http://acousticguitar.com/win-this-waterloo-wl-k-guitar/">Win This Waterloo WL-K Guitar!</a></h4>
                                                   </div>
                                           </article>
                    <article class="cb-article cb-article-small  cb-separated clearfix">
                        <div class="cb-mask cb-img-fw">
                            <a href="http://acousticguitar.com/acoustic-guitar-in-hand-hurray-for-the-riff-raffs-alynda-lee-segarra-is-taking-on-the-world/"><img width="100" height="65" src="http://i2.wp.com/acousticguitar.com/wp-content/uploads/2017/05/alyndaleesegarra.jpg?resize=100%2C65" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="alyndaleesegarra" srcset="http://i2.wp.com/acousticguitar.com/wp-content/uploads/2017/05/alyndaleesegarra.jpg?resize=100%2C65 100w, http://i2.wp.com/acousticguitar.com/wp-content/uploads/2017/05/alyndaleesegarra.jpg?resize=260%2C170 260w, http://i2.wp.com/acousticguitar.com/wp-content/uploads/2017/05/alyndaleesegarra.jpg?zoom=2&amp;resize=100%2C65 200w" sizes="(max-width: 100px) 100vw, 100px" /></a>                        </div>
                        <div class="cb-meta cb-article-meta">
                            <h4 class="cb-post-title"><a href="http://acousticguitar.com/acoustic-guitar-in-hand-hurray-for-the-riff-raffs-alynda-lee-segarra-is-taking-on-the-world/">Acoustic Guitar in Hand, Hurray for the Riff Raff’s Alynda Lee Segarra is Taking On the World</a></h4>
                                                   </div>
                                           </article>
                    <article class="cb-article cb-article-small  cb-separated clearfix">
                        <div class="cb-mask cb-img-fw">
                            <a href="http://acousticguitar.com/checking-and-adjusting-saddle-height/"><img src="http://i1.wp.com/acousticguitar.com/wp-content/uploads/2015/11/guitar-outside.jpg?fit=98%2C65" alt="article placeholder" class="cb-placeholder-img"></a>                        </div>
                        <div class="cb-meta cb-article-meta">
                            <h4 class="cb-post-title"><a href="http://acousticguitar.com/checking-and-adjusting-saddle-height/">Guitar Maintenance: How to Check and Adjust Saddle Height</a></h4>
                                                   </div>
                                           </article>
</div></div><div id="text-2" class="cb-sidebar-widget widget_text">			<div class="textwidget"><!-- Half Page Sidebar [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'http://ab168183.adbutler-meson.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc208206 = window.plc208206 || 0;
document.write('<'+'div id="placement_208206_'+plc208206+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168183, 208206, [300,600], 'placement_208206_'+opt.place, opt); }, opt: { place: plc208206++, keywords: abkw, domain: 'ab168183.adbutler-meson.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>

<!-- Medium Rectangle Sidebar [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'http://ab168183.adbutler-meson.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc208209 = window.plc208209 || 0;
document.write('<'+'div id="placement_208209_'+plc208209+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168183, 208209, [300,250], 'placement_208209_'+opt.place, opt); }, opt: { place: plc208209++, keywords: abkw, domain: 'ab168183.adbutler-meson.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>


<!-- Medium Rectangle Sidebar [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'http://ab168183.adbutler-meson.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc208209 = window.plc208209 || 0;
document.write('<'+'div id="placement_208209_'+plc208209+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168183, 208209, [300,250], 'placement_208209_'+opt.place, opt); }, opt: { place: plc208209++, keywords: abkw, domain: 'ab168183.adbutler-meson.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div>
		</div><div id="text-4" class="cb-sidebar-widget widget_text">			<div class="textwidget">	<table cellpadding="0" cellspacing="0" style="border-spacing:0;border-collapse:collapse;vertical-align:top" width="100%" max-width="400px">
										<tbody>
											<tr style="vertical-align:top">
												<td align="center" style="word-break:break-word;border-collapse:collapse!important;vertical-align:top;padding-top:5px;padding-right:5px;padding-bottom:5px;padding-left:5px" max-width="400px">
                                                <a href="http://www.acousticguitar.com//" name="AG_HOME" style="text-decoration:none; "><img height="auto" width="40" name="AG_HOME" src="http://acousticguitar.com/wp-content/uploads/2015/11/AG_homeicon.png" style="max-height:40px;max-width:40px" /> 
                                                <a href="http://store.acousticguitar.com/" name="AG_SHOP" style="text-decoration:none;"><img height="auto" width="40" name="AG_SHOP" src="http://acousticguitar.com/wp-content/uploads/2015/11/AG_Shopicon.png" style="max-height:40px;max-width:40px" /> 
                                               <a href="https://www.facebook.com/AcousticGuitarMagazine" name="AG_FACEBOOK" style="text-decoration:none;"> <img height="auto" width="40" name="AG_FACEBOOK" src="http://acousticguitar.com/wp-content/uploads/2015/11/AG_facebookicon.png" style="max-height:40px;max-width:40px" /> 
                                               <a href="https://www.instagram.com/acousticguitarmag/" name="AG_INSTAGRAM" style="text-decoration:none;"> <img height="auto" width="40" name="AG_INSTAGRAM" src="http://acousticguitar.com/wp-content/uploads/2015/11/AG_SocialIcons_INSTA.png" style="max-height:40px;max-width:40px" /> 
                                                <a href="https://twitter.com/AcousticGuitar_" name="AG_TWITTER" style="text-decoration:none;"><img height="auto" width="40" name="AG_TWITTER" src="http://acousticguitar.com/wp-content/uploads/2015/11/AG_tweeticon.png" style="max-height:40px;max-width:40px" /></td>
											</tr>
										</tbody>
									</table></div>
		</div></aside>
</div>

</div> <!-- end #cb-content -->

				</div> <!-- end #cb-container -->
    			
    			<footer id="cb-footer"role="contentinfo">

                    
                    
                        <div class="cb-footer-lower cb-font-header clearfix">

                            <div class="wrap clearfix">

                            	
                                <div class="cb-footer-links clearfix"><ul id="menu-footer-menu" class="nav cb-footer-nav clearfix"><li id="menu-item-122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122"><a target="_blank" href="http://stringletter.com/community/guitar/">Advertise</a></li>
<li id="menu-item-130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130"><a href="http://acousticguitar.com/contact/">Contact</a></li>
<li id="menu-item-129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129"><a target="_blank" href="http://stringletter.com/community/company-news/employment/">Jobs</a></li>
<li id="menu-item-136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136"><a href="http://acousticguitar.com/newsletter/">Newsletter</a></li>
<li id="menu-item-126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126"><a target="_blank" href="http://stringletter.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127"><a target="_blank" href="http://store.acousticguitar.com/pages/renew-your-subscription-to-acoustic-guitar">Renew</a></li>
<li id="menu-item-128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128"><a target="_blank" href="http://store.acousticguitar.com/pages/subscribe-to-acoustic-guitar">Subscribe</a></li>
<li id="menu-item-135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135"><a href="http://acousticguitar.com/subscriber-services/">Subscriber Services</a></li>
</ul></div>
                                <div class="cb-copyright"></div>

                                		                            <div class="cb-to-top"><a href="#" id="cb-to-top"><i class="fa fa-angle-up cb-circle"></i></a></div>
		                        
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

		</div> <!-- end #cb-outer-container -->

		<span id="cb-overlay"></span>

		<script src="//my.hellobar.com/005341ed8dfc16e0f485a4d24fc9108c94350aad.js" type="text/javascript" async="async"></script>	<div style="display:none">
	</div>
<script type='text/javascript' src='http://acousticguitar.com/wp-content/plugins/jetpack/modules/photon/photon.js'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://acousticguitar.com/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript' src='http://acousticguitar.com/wp-content/themes/15zine/library/js/cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='http://acousticguitar.com/wp-content/themes/15zine/library/js/cb-ext.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"http:\/\/acousticguitar.com\/wp-admin\/admin-ajax.php","cbPostID":"102443","cbFsClass":"cb-embed-fs","cbSlider":["600",false,"7000","on"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://acousticguitar.com/wp-content/themes/15zine/library/js/cb-scripts.min.js'></script>
<script type='text/javascript' src='http://acousticguitar.com/wp-includes/js/wp-embed.min.js'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=427852397412020&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='http://stats.wp.com/e-201723.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.1.1',blog:'103806923',post:'102443',tz:'-7',srv:'acousticguitar.com'} ]);
	_stq.push([ 'clickTrackerInit', '103806923', '102443' ]);
</script>

	</body>

</html> <!-- The End. what a ride! -->
<!--Generated by Endurance Page Cache-->