<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js"><!--<![endif]-->

	<head>
	
		<meta charset="utf-8">
		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
        			<link rel="shortcut icon" href="http://acousticguitar.stringlettermusic.com/wp-content/uploads/2015/11/AG_Favicon.png">
		
		<link rel="pingback" href="http://acousticguitar.com/xmlrpc.php">

		

		<!-- head extras -->
		<title>GUITAR TALK: Blues &#038; Jazz Great Geoff Muldaur Explains How to Find Your Own Voice [VIDEO] &#8211; Acoustic Guitar</title>
<link rel="alternate" type="application/rss+xml" title="Acoustic Guitar &raquo; Feed" href="http://acousticguitar.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Acoustic Guitar &raquo; Comments Feed" href="http://acousticguitar.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/acousticguitar.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='opinionstage-style-css'  href='http://acousticguitar.com/wp-content/plugins/social-polls-by-opinionstage/opinionstage-style-common.css' type='text/css' media='all' />
<link rel='stylesheet' id='opinionstage-font-style-css'  href='http://acousticguitar.com/wp-content/plugins/social-polls-by-opinionstage/opinionstage-font.css' type='text/css' media='all' />
<link rel='stylesheet' id='login-with-ajax-css'  href='http://acousticguitar.com/wp-content/themes/15zine/plugins/login-with-ajax/widget.css' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='http://acousticguitar.com/wp-content/plugins/popup-maker/assets/css/site.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://acousticguitar.com/wp-content/themes/15zine/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://acousticguitar.com/wp-content/themes/15zine-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='http://acousticguitar.com/wp-content/themes/15zine-child/library/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%7CPT+Serif%3A400%2C700%2C400italic' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='cb-ie-only-css'  href='http://acousticguitar.com/wp-content/themes/15zine/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='fontawesome-css'  href='http://acousticguitar.com/wp-content/themes/15zine/library/css/font-awesome-4.4.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://acousticguitar.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://acousticguitar.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://acousticguitar.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"http:\/\/acousticguitar.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://acousticguitar.com/wp-content/themes/15zine/plugins/login-with-ajax/login-with-ajax.js'></script>
<script type='text/javascript' src='http://acousticguitar.com/wp-content/themes/15zine/library/js/modernizr.custom.min.js'></script>
<link rel='https://api.w.org/' href='http://acousticguitar.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://acousticguitar.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://acousticguitar.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Guitar Talk: John McCutcheon on Incorporating Guitar into the Family Setting' href='http://acousticguitar.com/guitar-talk-john-mccutcheon-on-incorporating-guitar-into-the-family-setting/' />
<meta name="generator" content="WordPress 4.5.6" />
<link rel="canonical" href="http://acousticguitar.com/guitar-talk-blues-jazz-great-geoff-muldaur-explains-how-to-find-your-own-voice-video/" />
<link rel='shortlink' href='http://wp.me/p71yVd-qnw' />
<link rel="alternate" type="application/json+oembed" href="http://acousticguitar.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Facousticguitar.com%2Fguitar-talk-blues-jazz-great-geoff-muldaur-explains-how-to-find-your-own-voice-video%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://acousticguitar.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Facousticguitar.com%2Fguitar-talk-blues-jazz-great-geoff-muldaur-explains-how-to-find-your-own-voice-video%2F&#038;format=xml" />
<meta property="fb:app_id" content="427852397412020"/><script type="text/javascript">
!function(t,e,s){"use strict";function a(t){t=t||{};var e="https://track.atom-data.io/",s="1.0.1";this.options={endpoint:!!t.endpoint&&t.endpoint.toString()||e,apiVersion:s,auth:t.auth?t.auth:""}}function n(t,e){this.endpoint=t.toString()||"",this.params=e||{},this.headers={contentType:"application/json;charset=UTF-8"},this.xhr=XMLHttpRequest?new XMLHttpRequest:new ActiveXObject("Microsoft.XMLHTTP")}function r(t,e,s){this.error=t,this.response=e,this.status=s}t.IronSourceAtom=a,a.prototype.putEvent=function(t,e){if(t=t||{},!t.table)return e("Stream is required",null);if(!t.data)return e("Data is required",null);t.apiVersion=this.options.apiVersion,t.auth=this.options.auth;var s=new n(this.options.endpoint,t);return t.method&&"GET"===t.method.toUpperCase()?s.get(e):s.post(e)},a.prototype.putEvents=function(t,e){if(t=t||{},!t.table)return e("Stream is required",null);if(!(t.data&&t.data instanceof Array&&t.data.length))return e("Data (must be not empty array) is required",null);t.apiVersion=this.options.apiVersion,t.auth=this.options.auth;var s=new n(this.options.endpoint+"/bulk",t);return t.method&&"GET"===t.method.toUpperCase()?s.get(e):s.post(e)},a.prototype.health=function(t){var e=new n(this.options.endpoint,{table:"health_check",data:"null"});return e.get(t)},"undefined"!=typeof module&&module.exports&&(module.exports={IronSourceAtom:a,Request:n,Response:r}),n.prototype.post=function(t){if(!this.params.table||!this.params.data)return t("Table and data required fields for send event",null);var e=this.xhr,s=JSON.stringify({data:this.params.data,table:this.params.table,apiVersion:this.params.apiVersion,auth:this.params.auth});e.open("POST",this.endpoint,!0),e.setRequestHeader("Content-type",this.headers.contentType),e.setRequestHeader("x-ironsource-atom-sdk-type","js"),e.setRequestHeader("x-ironsource-atom-sdk-version","1.0.1"),e.onreadystatechange=function(){if(e.readyState===XMLHttpRequest.DONE){var s;e.status>=200&&e.status<400?(s=new r(!1,e.response,e.status),!!t&&t(null,s.data())):(s=new r(!0,e.response,e.status),!!t&&t(s.err(),null))}},e.send(s)},n.prototype.get=function(t){if(!this.params.table||!this.params.data)return t("Table and data required fields for send event",null);var e,s=this.xhr,a=JSON.stringify({table:this.params.table,data:this.params.data,apiVersion:this.params.apiVersion,auth:this.params.auth});try{e=btoa(a)}catch(n){}s.open("GET",this.endpoint+"?data="+e,!0),s.setRequestHeader("Content-type",this.headers.contentType),s.setRequestHeader("x-ironsource-atom-sdk-type","js"),s.setRequestHeader("x-ironsource-atom-sdk-version","1.0.1"),s.onreadystatechange=function(){if(s.readyState===XMLHttpRequest.DONE){var e;s.status>=200&&s.status<400?(e=new r(!1,s.response,s.status),!!t&&t(null,e.data())):(e=new r(!0,s.response,s.status),!!t&&t(e.err(),null))}},s.send()},r.prototype.data=function(){return this.error?null:JSON.parse(this.response)},r.prototype.err=function(){return{message:this.response,status:this.status}}}(window,document);

var options = {
  endpoint: 'https://track.atom-data.io/',
}

var atom = new IronSourceAtom(options);

var params = {
  table: 'wp_comments_plugin', //your target stream name
  data: JSON.stringify({
    'domain': window.location.hostname,
    'url': window.location.protocol + "//" + window.location.host + "/" + window.location.pathname,
    'lang': window.navigator.userLanguage || window.navigator.language,
    'referrer': document.referrer || '',
    'pn': 'fcp'
  }), //String with any data and any structure.
  method: 'POST' // optional, default "POST"
}

var callback = function() {};

if ( Math.floor( Math.random() * 100 ) + 1 === 1 ) {
  atom.putEvent(params, callback);
}
</script>    <style id="pum-styles" type="text/css">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</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-38929372-1', 'auto');
  ga('send', 'pageview');

</script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    var slot1 = googletag.defineSlot('/80106459/AG_Half_Side_Top:300x600_DT', [[160, 600], [300, 600]], 'div-gpt-ad-1452805711366-0').
    setTargeting("test", "refresh").
    addService(googletag.pubads());
   var slot2 = googletag.defineSlot('/80106459/AG_Ldbd_Main_Bot:728x090_DT', [728, 90], 'div-gpt-ad-1452805711366-1').
    setTargeting("test", "refresh").
    addService(googletag.pubads());
    googletag.defineSlot('/80106459/AG_Ldbd_Main_Top:728x090_DT', [728, 90], 'div-gpt-ad-1452805711366-2').addService(googletag.pubads());
    googletag.defineSlot('/80106459/AG_Mrec_Main_Mid:300x250_DT', [300, 250], 'div-gpt-ad-1452805711366-3').addService(googletag.pubads());
    var slot5 = googletag.defineSlot('/80106459/AG_Mrec_Side_Bot:300x250_DT', [[300, 250], [160, 160]], 'div-gpt-ad-1452805711366-4').
    setTargeting("test5", "refresh").
    addService(googletag.pubads());
    googletag.defineSlot('/80106459/AG_Mrec_Side_Mid:300x250_DT', [[300, 250], [160, 160]], 'div-gpt-ad-1452805711366-5').addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/80106459/AG_Popu_Flt_Oopg:300x250_DT', 'div-gpt-ad-1452805711366-6').addService(googletag.pubads());
    googletag.defineSlot('/80106459/AG_Spbn_Main_Bot:300x050_DT', [300, 50], 'div-gpt-ad-1452805711366-7').addService(googletag.pubads());
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
   setInterval(function(){googletag.pubads().refresh();}, 50000); 
    googletag.display("div-gpt-ad-1452805711366-0");
    
    
  
  });
</script><style type="text/css">span.cb-author {
display: none;
}

span.cb-separator {
    display:none;

}
.cb-fis h1 {
    text-transform: none;
   }
   
.cb-module-block .cb-post-title {
    text-transform: none;
}

.cb-meta-style-1 .cb-article-meta h2, .cb-meta-style-5 .cb-article-meta h2 {
    text-transform: none;
}


.cb-grid-3-static .cb-m {
  
    height: 395px;
}

.cb-entry-header h1 {
    font-size:36px;
    letter-spacing:0px;
}
.cb-fis-block-video .cb-meta h1 {
    font-size:36px;
    letter-spacing:0px;
}

.wp-caption-text {
    font-size: 12px;
    font-style: italic;
    text-align: left;
}

.cb-entry-content .alignnone .wp-caption-text {
    font-size: 12px;
    font-style: italic;
    text-align: left;
}

.cb-article-footer .cb-title, .cb-article-footer #reply-title {
    text-transform: none;
}

.cb-style-1 .cb-meta .cb-post-title {
    text-transform: none;
}

.cb-module-block .cb-article-small:last-child {
    margin-bottom:30px;
}
#cb-nav-bar .cb-mega-menu-columns .cb-sub-menu > li > a { color: #ed1c24; } .cb-entry-content a {color:#ed1c24; }.cb-review-box .cb-bar .cb-overlay span { background: #ed1c24; }.cb-review-box i { color: #ed1c24; }.cb-meta-style-1 .cb-article-meta { background: rgba(0, 0, 0, 0.75); }@media only screen and (min-width: 768px) { 
                .cb-module-block .cb-meta-style-1:hover .cb-article-meta { background: rgba(0, 0, 0, 1); } 
                .cb-module-block .cb-meta-style-2:hover img, .cb-module-block .cb-meta-style-4:hover img, .cb-grid-x .cb-grid-feature:hover img, .cb-slider li:hover img { opacity: 0; } 
            }@media only screen and (min-width: 1020px){ body { font-size: 21px; }}.cb-mm-on.cb-menu-light #cb-nav-bar .cb-main-nav > li:hover, .cb-mm-on.cb-menu-dark #cb-nav-bar .cb-main-nav > li:hover { background: #ed1c24; }</style><!-- end custom css --><style type="text/css">body, #respond, .cb-font-body { font-family: 'PT Serif', serif; } h1, h2, h3, h4, h5, h6, .cb-font-header, #bbp-user-navigation, .cb-byline{ font-family:'Open Sans', sans-serif; }</style><meta property="og:image" content="http://i1.wp.com/acousticguitar.com/wp-content/uploads/2015/11/Guitar-Talk-Geoff-Muldaur-Individuality.png?fit=1300%2C732"><style>.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-99:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-99:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-99 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-550:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-550:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-550 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-16:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-16:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-16 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-121:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-121:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-121 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-17:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-17:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-17 .cb-big-menu { border-top-color: #; }</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="GUITAR TALK: Blues &#038; Jazz Great Geoff Muldaur Explains How to Find Your Own Voice [VIDEO]" />
<meta property="og:url" content="http://acousticguitar.com/guitar-talk-blues-jazz-great-geoff-muldaur-explains-how-to-find-your-own-voice-video/" />
<meta property="og:description" content="Hot on the heels of their Penny&#8217;s Farm album, Geoff Muldaur visited the AG Studio to shoot a video with longtime jugband partner Jim Kweskin. AG couldn&#8217;t resist asking Muldaur to rumina…" />
<meta property="article:published_time" content="2017-02-24T19:46:23+00:00" />
<meta property="article:modified_time" content="2017-02-24T19:47:36+00:00" />
<meta property="og:site_name" content="Acoustic Guitar" />
<meta property="og:image" content="http://i1.wp.com/acousticguitar.com/wp-content/uploads/2015/11/Guitar-Talk-Geoff-Muldaur-Individuality.png?fit=1200%2C676" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="676" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://i1.wp.com/acousticguitar.com/wp-content/uploads/2015/11/Guitar-Talk-Geoff-Muldaur-Individuality.png?fit=1200%2C676&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="http://i2.wp.com/acousticguitar.com/wp-content/uploads/2015/11/AG_Favicon.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="http://i2.wp.com/acousticguitar.com/wp-content/uploads/2015/11/AG_Favicon.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://i2.wp.com/acousticguitar.com/wp-content/uploads/2015/11/AG_Favicon.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="http://i2.wp.com/acousticguitar.com/wp-content/uploads/2015/11/AG_Favicon.png?fit=270%2C270" />
		<!-- end head extras -->

	</head>

	<body class="single single-post postid-101402 single-format-video  cb-sidebar-right cb-sticky-mm cb-sticky-sb-on cb-tm-dark cb-body-light cb-menu-light cb-mm-dark cb-footer-dark cb-m-logo-off cb-m-sticky cb-sw-tm-fw cb-sw-header-fw cb-sw-menu-fw cb-sw-footer-fw cb-menu-al-center cb-fis-b-standard cb-b-video cb-fis-tl-st-below">
	
		
		<div id="cb-outer-container">

			
				<div id="cb-top-menu" class="clearfix cb-font-header ">
					<div class="wrap clearfix cb-site-padding cb-top-menu-wrap">
						
													<div class="cb-left-side cb-mob">
								
								<a href="#" id="cb-mob-open" class="cb-link"><i class="fa fa-bars"></i></a>
															</div>
						                                                <ul class="cb-top-nav cb-right-side"><li class="cb-icon-search"><a href="#" title="Search" id="cb-s-trigger"><i class="fa fa-search"></i> <span class="cb-search-title">Search</span></a></li></ul>					</div>
				</div>
				<div id="cb-mob-menu">
					<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>
					<div class="cb-mob-menu-wrap">
						<ul class="cb-mobile-nav cb-top-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13"><a href="http://acousticguitar.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99"><a href="http://acousticguitar.com/category/gear/">Gear</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-550"><a href="http://acousticguitar.com/category/lessons/">Lessons</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://acousticguitar.com/category/sessions/">Sessions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121"><a href="http://acousticguitar.com/category/sponsored/">Sponsored</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://acousticguitar.com/category/win/">Win</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a title="Shop in the Acoustic Guitar store" target="_blank" href="http://store.acousticguitar.com">Shop</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93"><a title="Acoustic Guitar Magazine Back Issues and Table of Contents" target="_blank" href="http://store.acousticguitar.com/collections/back-issues">Magazine</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18"><a title="Subscribe to Acoustic Guitar" target="_blank" href="http://store.acousticguitar.com/pages/subscribe-to-acoustic-guitar">Subscribe</a></li>
</ul>					</div>
				</div>
			
			 
			<div id="cb-container" class="clearfix" >				
									<header id="cb-header" class="cb-header  " role="banner">

					    <div id="cb-logo-box" class="cb-logo-center wrap">
	                    	                <div id="logo">
                    <a href="http://acousticguitar.com">
                        <img src="http://acousticguitar.stringlettermusic.com/wp-content/uploads/2015/11/logo-1.png" alt=" logo" >
                    </a>
                </div>
            	                        	                    </div>

					</header>
								
				<div id="cb-lwa" class="cb-lwa-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div>
<div class="cb-lwa-modal-inner cb-modal-inner cb-light-loader cb-pre-load cb-font-header clearfix">
    <div class="lwa lwa-default clearfix">
                
        

        <form class="lwa-form cb-form cb-form-active clearfix" action="http://acousticguitar.com/wp-login.php" method="post">
            
            <div class="cb-form-body">
                <input class="cb-form-input cb-form-input-username" type="text" name="log" placeholder="Username">
                <input class="cb-form-input" type="password" name="pwd" placeholder="Password">
                                <span class="lwa-status cb-ta-center"></span>
                <div class="cb-submit cb-ta-center">
                  <input type="submit" name="wp-submit" class="lwa_wp-submit cb-submit-form" value="Log In" tabindex="100" />
                  <input type="hidden" name="lwa_profile_link" value="" />
                  <input type="hidden" name="login-with-ajax" value="login" />
                </div>
                
                <div class="cb-lost-password cb-extra cb-ta-center">
                                          <a class="lwa-links-remember cb-title-trigger cb-trigger-pass" href="http://acousticguitar.com/wp-login.php?action=lostpassword" title="Lost your password?">Lost your password?</a>
                                     </div>
           </div>
        </form>
        
                <form class="lwa-remember cb-form clearfix" action="http://acousticguitar.com/wp-login.php?action=lostpassword" method="post">

            <div class="cb-form-body">

                <input type="text" name="user_login" class="lwa-user-remember cb-form-input" placeholder="Enter username or email">
                                <span class="lwa-status cb-ta-center"></span>

                 <div class="cb-submit cb-ta-center">
                        <input type="submit" value="Get New Password" class="lwa-button-remember cb-submit-form" />
                        <input type="hidden" name="login-with-ajax" value="remember" />
                 </div>
            </div>

        </form>
            </div>
</div></div><div id="cb-menu-search" class="cb-s-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div><div class="cb-s-modal-inner cb-pre-load cb-light-loader cb-modal-inner cb-font-header cb-mega-three cb-mega-posts clearfix"><form role="search" method="get" class="cb-search" action="http://acousticguitar.com/">

    <input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
    
</form><div id="cb-s-results"></div></div></div>
									 <nav id="cb-nav-bar" class="clearfix " role="navigation">
					 	<div class="cb-nav-bar-wrap cb-site-padding clearfix cb-font-header  cb-menu-fw">
		                    <ul class="cb-main-nav wrap clearfix"><li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a href="/">Home</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13"><a href="http://acousticguitar.com/category/news/">News</a></li>
<li id="menu-item-99" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99"><a href="http://acousticguitar.com/category/gear/">Gear</a></li>
<li id="menu-item-550" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-550"><a href="http://acousticguitar.com/category/lessons/">Lessons</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://acousticguitar.com/category/sessions/">Sessions</a></li>
<li id="menu-item-121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121"><a href="http://acousticguitar.com/category/sponsored/">Sponsored</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://acousticguitar.com/category/win/">Win</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a title="Shop in the Acoustic Guitar store" target="_blank" href="http://store.acousticguitar.com">Shop</a></li>
<li id="menu-item-93" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93"><a title="Acoustic Guitar Magazine Back Issues and Table of Contents" target="_blank" href="http://store.acousticguitar.com/collections/back-issues">Magazine</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18"><a title="Subscribe to Acoustic Guitar" target="_blank" href="http://store.acousticguitar.com/pages/subscribe-to-acoustic-guitar">Subscribe</a></li>
</ul>							
		
		                </div>
	 				</nav>
 				
<div id="cb-content" class="wrap clearfix">

	
		<div id="main" class="cb-main" role="main">

			<div class="cb-breadcrumbs"><a href="http://acousticguitar.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://acousticguitar.com/category/lessons/" title="View all posts in Lessons" itemprop="url"><span itemprop="title">Lessons</span></a></div></div><div><!-- Leaderboard [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'http://ab168183.adbutler-meson.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc208208 = window.plc208208 || 0;
document.write('<'+'div id="placement_208208_'+plc208208+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168183, 208208, [728,90], 'placement_208208_'+opt.place, opt); }, opt: { place: plc208208++, keywords: abkw, domain: 'ab168183.adbutler-meson.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div>
			<article id="post-101402" class="clearfix post-101402 post type-post status-publish format-video has-post-thumbnail hentry category-lessons category-news post_format-post-format-video" role="article">

				<div id="cb-featured-image" class="cb-fis cb-fis-block-video"><div class="cb-entry-header cb-meta clearfix"><h1 class="entry-title cb-entry-title cb-title" itemprop="headline">GUITAR TALK: Blues &#038; Jazz Great Geoff Muldaur Explains How to Find Your Own Voice [VIDEO]</h1><div class="cb-byline"><span class="cb-author"> <a href="http://acousticguitar.com/author/gregstringletter-com/">Greg Cahill</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class="updated" datetime="2017-02-24">February 24, 2017</time></span></div></div><div class="cb-video-frame"><div class="wistia_responsive_padding" style="padding:56.25% 0 0 0;position:relative;"><div class="wistia_responsive_wrapper" style="height:100%;left:0;position:absolute;top:0;width:100%;"><iframe src="//fast.wistia.net/embed/iframe/90y18ddg5m?seo=false&videoFoam=true" title="Wistia video player" allowtransparency="true" frameborder="0" scrolling="no" class="wistia_embed" name="wistia_embed" allowfullscreen mozallowfullscreen webkitallowfullscreen oallowfullscreen msallowfullscreen width="100%" height="100%"></iframe></div></div>
<script src="//fast.wistia.net/assets/external/E-v1.js" async></script></div></div>
				<section class="cb-entry-content clearfix" >

					<p>Hot on the heels of their <a href="http://acousticguitar.com/jug-band-cohorts-jim-kweskin-geoff-muldaur-reunite-on-a-collection-of-american-roots-classics/">Penny&#8217;s Farm </a>album, Geoff Muldaur visited the <em>AG Studio</em> to shoot a video with longtime jugband partner Jim Kweskin.</p>
<p><em>AG</em> couldn&#8217;t resist asking Muldaur to ruminate on the art of finding your own musical voice: How does one find their own style that is informed by the blues legends but does not mimic them?</p>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><div class="fb-comments" data-href="http://acousticguitar.com/guitar-talk-blues-jazz-great-geoff-muldaur-explains-how-to-find-your-own-voice-video/" data-num-posts="5" data-width="100%" data-colorscheme="light"></div>					
				</section> <!-- end article section -->

				<footer class="cb-article-footer">
					<div class="cb-social-sharing cb-post-block-bg cb-post-footer-block cb-on clearfix"><div class="cb-title cb-font-header">Share On</div><div class="cb-sharing-buttons"><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0"; fjs.parentNode.insertBefore(js, fjs); }(document, "script", "facebook-jssdk"));</script><div class="cb-facebook cb-sharing-button"><div class="fb-share-button" data-href="http://acousticguitar.com/guitar-talk-blues-jazz-great-geoff-muldaur-explains-how-to-find-your-own-voice-video/"  data-layout="button_count"></div></div><div class="cb-facebook cb-sharing-button"><div class="fb-like" data-href="http://acousticguitar.com/guitar-talk-blues-jazz-great-geoff-muldaur-explains-how-to-find-your-own-voice-video/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div><div class="cb-pinterest cb-sharing-button"><a href="//pinterest.com/pin/create/button/?url=http%3A%2F%2Facousticguitar.com%2Fguitar-talk-blues-jazz-great-geoff-muldaur-explains-how-to-find-your-own-voice-video%2F&media=http%3A%2F%2Fi1.wp.com%2Facousticguitar.com%2Fwp-content%2Fuploads%2F2015%2F11%2FGuitar-Talk-Geoff-Muldaur-Individuality.png%3Ffit%3D1300%252C732&description=GUITAR+TALK%3A+Blues+%26%23038%3B+Jazz+Great+Geoff+Muldaur+Explains+How+to+Find+Your+Own+Voice+%5BVIDEO%5D" data-pin-do="buttonPin" data-pin-config="beside" target="_blank"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_20.png" /></a><script type="text/javascript" async defer src="//assets.pinterest.com/js/pinit.js"></script></div><div class="cb-google cb-sharing-button "> <div class="g-plusone" data-size="medium"></div> <script type="text/javascript"> (function() {var po = document.createElement("script"); po.type = "text/javascript"; po.async = true; po.src = "https://apis.google.com/js/plusone.js"; var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s); })(); </script></div><div class="cb-twitter cb-sharing-button"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true"  data-count="horizontal">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?"http":"https";if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document, "script", "twitter-wjs");</script></div></div></div><div class="cb-post-large cb-post-footer-block clearfix"><b>Receive lessons, songs, advice, and news like this straight to your inbox</b>
<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//acousticguitar.us13.list-manage.com/subscribe/post?u=b4130e905b057bee1b2196ad0&amp;id=e3d13d8433" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_b4130e905b057bee1b2196ad0_e3d13d8433" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->

<!-- Leaderboard [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'http://ab168183.adbutler-meson.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc208208 = window.plc208208 || 0;
document.write('<'+'div id="placement_208208_'+plc208208+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168183, 208208, [728,90], 'placement_208208_'+opt.place, opt); }, opt: { place: plc208208++, keywords: abkw, domain: 'ab168183.adbutler-meson.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div><div id="cb-next-previous-posts" class="cb-next-previous cb-post-block-bg cb-underline-h cb-post-footer-block cb-font-header clearfix"><div class="cb-previous-post cb-meta cb-next-previous-block"><div class="cb-arrow"><i class="fa fa-angle-left"></i></div><span class="cb-read-previous-title cb-read-title"><a href="http://acousticguitar.com/guitar-talk-john-mccutcheon-on-incorporating-guitar-into-the-family-setting/">Previous Article</a></span><a href="http://acousticguitar.com/guitar-talk-john-mccutcheon-on-incorporating-guitar-into-the-family-setting/" class="cb-previous-title cb-title">Guitar Talk: John McCutcheon on Incorporating Guitar into the Family Setting</a></div><div class="cb-next-post cb-next-previous-block cb-empty"><span class="cb-read-previous-title cb-read-title">No Newer Articles</span></div></div><div id="cb-related-posts-block" class="cb-post-footer-block cb-arrows-tr cb-module-block clearfix"><h3 class="cb-title cb-title-header">Related Posts</h3><div id="cb-related-posts" class="cb-slider-2 cb-slider cb-meta-below"><ul class="slides clearfix">                <li class="cb-style-1 clearfix cb-no-1 post-100662 post type-post status-publish format-video has-post-thumbnail hentry category-gear category-news tag-winter-namm-2017 post_format-post-format-video">
                    <div class="cb-mask"><a href="http://acousticguitar.com/michael-kelly-3d-grand-auditorium-acoustic-guitar-is-a-budget-beauty-winter-namm-2017/"><img width="360" height="240" src="http://i2.wp.com/acousticguitar.com/wp-content/uploads/2017/01/mk3dg-glams-1000-717-6.jpg?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="mk3dg-glams-1000-717-6" srcset="http://i2.wp.com/acousticguitar.com/wp-content/uploads/2017/01/mk3dg-glams-1000-717-6.jpg?resize=360%2C240 360w, http://i2.wp.com/acousticguitar.com/wp-content/uploads/2017/01/mk3dg-glams-1000-717-6.jpg?zoom=2&amp;resize=360%2C240 720w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="http://acousticguitar.com/michael-kelly-3d-grand-auditorium-acoustic-guitar-is-a-budget-beauty-winter-namm-2017/">Michael Kelly 3D Grand Auditorium Acoustic Guitar Is a Budget Beauty: Winter NAMM 2017</a></h4>
                                            </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-948 post type-post status-publish format-video hentry category-lessons post_format-post-format-video">
                    <div class="cb-mask"><a href="http://acousticguitar.com/add-scratch-rhythms-to-your-acoustic-rock-strum-patterns/"><img src="http://i1.wp.com/acousticguitar.com/wp-content/uploads/2015/11/guitar-outside.jpg?fit=360%2C240" alt="article placeholder" class="cb-placeholder-img"></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="http://acousticguitar.com/add-scratch-rhythms-to-your-acoustic-rock-strum-patterns/">Add Scratch Rhythms to Your Acoustic Rock Strum Patterns</a></h4>
                                            </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-1 post-80837 post type-post status-publish format-video has-post-thumbnail hentry category-lessons tag-ag284 tag-august-2016 post_format-post-format-video">
                    <div class="cb-mask"><a href="http://acousticguitar.com/acoustic-guitar-gospel-blues-the-devils-in-the-details/"><img width="360" height="240" src="http://i2.wp.com/acousticguitar.com/wp-content/uploads/2016/08/Fred_McDowell_t607.jpg?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Fred_McDowell_t607" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="http://acousticguitar.com/acoustic-guitar-gospel-blues-the-devils-in-the-details/">Acoustic Guitar Gospel Blues: The Devil’s in the Details</a></h4>
                                            </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-99921 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-win">
                    <div class="cb-mask"><a href="http://acousticguitar.com/win-the-original-guitar-chair/"><img width="360" height="240" src="http://i1.wp.com/acousticguitar.com/wp-content/uploads/2016/12/cherrytopblack.jpg?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="AD16 Orig Guitar Chair cherrytopblack" srcset="http://i1.wp.com/acousticguitar.com/wp-content/uploads/2016/12/cherrytopblack.jpg?resize=360%2C240 360w, http://i1.wp.com/acousticguitar.com/wp-content/uploads/2016/12/cherrytopblack.jpg?zoom=2&amp;resize=360%2C240 720w, http://i1.wp.com/acousticguitar.com/wp-content/uploads/2016/12/cherrytopblack.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="http://acousticguitar.com/win-the-original-guitar-chair/">Win The Original Guitar Chair!</a></h4>
                                            </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-1 post-100807 post type-post status-publish format-video has-post-thumbnail hentry category-news tag-winter-namm-2017 post_format-post-format-video">
                    <div class="cb-mask"><a href="http://acousticguitar.com/check-out-lr-baggs-new-synapse-personal-pa-system-winter-namm-2017/"><img width="360" height="240" src="http://i0.wp.com/acousticguitar.com/wp-content/uploads/2017/01/Winter-NAMM-2017_LR-Baggs.jpg?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Winter NAMM 2017_LR Baggs" srcset="http://i0.wp.com/acousticguitar.com/wp-content/uploads/2017/01/Winter-NAMM-2017_LR-Baggs.jpg?resize=360%2C240 360w, http://i0.wp.com/acousticguitar.com/wp-content/uploads/2017/01/Winter-NAMM-2017_LR-Baggs.jpg?zoom=2&amp;resize=360%2C240 720w, http://i0.wp.com/acousticguitar.com/wp-content/uploads/2017/01/Winter-NAMM-2017_LR-Baggs.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="http://acousticguitar.com/check-out-lr-baggs-new-synapse-personal-pa-system-winter-namm-2017/">Check Out LR Baggs&#8217; New Synapse Personal PA System: Winter NAMM 2017</a></h4>
                                            </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-101165 post type-post status-publish format-audio has-post-thumbnail hentry category-lessons tag-april-2017 post_format-post-format-audio">
                    <div class="cb-mask"><a href="http://acousticguitar.com/video-lesson-how-to-play-the-guitar-rag-jitters/"><img width="360" height="240" src="http://i0.wp.com/acousticguitar.com/wp-content/uploads/2015/11/Flower-MaryIMG_1696-copy.png?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Flower-MaryIMG_1696-copy" srcset="http://i0.wp.com/acousticguitar.com/wp-content/uploads/2015/11/Flower-MaryIMG_1696-copy.png?w=750 750w, http://i0.wp.com/acousticguitar.com/wp-content/uploads/2015/11/Flower-MaryIMG_1696-copy.png?resize=300%2C200 300w, http://i0.wp.com/acousticguitar.com/wp-content/uploads/2015/11/Flower-MaryIMG_1696-copy.png?resize=600%2C400 600w, http://i0.wp.com/acousticguitar.com/wp-content/uploads/2015/11/Flower-MaryIMG_1696-copy.png?resize=360%2C240 360w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="http://acousticguitar.com/video-lesson-how-to-play-the-guitar-rag-jitters/">Video Lesson: How to Play the Guitar Rag ‘Jitters’</a></h4>
                                            </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-1 post-14645 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-april-2016">
                    <div class="cb-mask"><a href="http://acousticguitar.com/luther-dickinsons-folk-celebration-of-family-and-community/"><img width="360" height="240" src="http://i1.wp.com/acousticguitar.com/wp-content/uploads/2016/02/Luther_By_Mike_Kerr.jpg?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Luther Dickinson (photo by Mike Kerr)" srcset="http://i1.wp.com/acousticguitar.com/wp-content/uploads/2016/02/Luther_By_Mike_Kerr.jpg?w=750 750w, http://i1.wp.com/acousticguitar.com/wp-content/uploads/2016/02/Luther_By_Mike_Kerr.jpg?resize=300%2C200 300w, http://i1.wp.com/acousticguitar.com/wp-content/uploads/2016/02/Luther_By_Mike_Kerr.jpg?resize=360%2C240 360w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="http://acousticguitar.com/luther-dickinsons-folk-celebration-of-family-and-community/">Luther Dickinson&#8217;s Folk Celebration of Family and Community</a></h4>
                                            </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-3002 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
                    <div class="cb-mask"><a href="http://acousticguitar.com/the-gift-of-a-guitar-how-american-idol-contestant-hollywood-anderson-found-his-calling/"><img width="360" height="240" src="http://i1.wp.com/acousticguitar.com/wp-content/uploads/2016/01/Hollywood-Anderson.jpg?resize=360%2C240" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Hollywood-Anderson" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="http://acousticguitar.com/the-gift-of-a-guitar-how-american-idol-contestant-hollywood-anderson-found-his-calling/">The Gift of a Guitar: How &#8216;American Idol&#8217; contestant Hollywood Anderson Found His Calling</a></h4>
                                            </div>
                </li>
</ul></div></div>				
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=87e88de9-8dce-4622-b586-f447e2855c0c&storeId=acousguita-20"></script>
</footer> <!-- end article footer -->

			</article> <!-- end article -->

		</div> <!-- end #main -->

	
	
	<div class="cb-sticky-sidebar">
<aside class="cb-sidebar clearfix" role="complementary"><div id="text-3" class="cb-sidebar-widget widget_text"><h3 class="cb-sidebar-widget-title cb-widget-title">Subscribe &#038; Save</h3>			<div class="textwidget"><a href="http://store.acousticguitar.com/products/acoustic-guitar-magazine-subscription">
<img src=" http://acousticguitar.com/wp-content/uploads/2016/12/AG-REC-Sub2.png " width="300" height="250"></a>
<br>
</div>
		</div><div id="cb-popular-posts-2" class="cb-sidebar-widget cb-widget-popular-posts"><h3 class="cb-sidebar-widget-title cb-widget-title">Trending Stories</h3><div class="cb-module-block cb-small-margin">                    <article class="cb-article cb-article-small  cb-separated clearfix">
                        <div class="cb-mask cb-img-fw">
                            <a href="http://acousticguitar.com/next-gen-pickers-6-rising-stars-are-carrying-on-the-bluegrass-tradition-by-making-it-their-own/"><img width="100" height="65" src="http://i2.wp.com/acousticguitar.com/wp-content/uploads/2015/11/mollytuttle.jpg?resize=100%2C65" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="mollytuttle" srcset="http://i2.wp.com/acousticguitar.com/wp-content/uploads/2015/11/mollytuttle.jpg?resize=100%2C65 100w, http://i2.wp.com/acousticguitar.com/wp-content/uploads/2015/11/mollytuttle.jpg?resize=260%2C170 260w, http://i2.wp.com/acousticguitar.com/wp-content/uploads/2015/11/mollytuttle.jpg?zoom=2&amp;resize=100%2C65 200w" sizes="(max-width: 100px) 100vw, 100px" /></a>                        </div>
                        <div class="cb-meta cb-article-meta">
                            <h4 class="cb-post-title"><a href="http://acousticguitar.com/next-gen-pickers-6-rising-stars-are-carrying-on-the-bluegrass-tradition-by-making-it-their-own/">Next-Gen Pickers: 6 Rising Stars are Carrying on the Bluegrass Tradition by Making It Their Own</a></h4>
                                                   </div>
                                           </article>
                    <article class="cb-article cb-article-small  cb-separated clearfix">
                        <div class="cb-mask cb-img-fw">
                            <a href="http://acousticguitar.com/crosspicking-101-a-private-bluegrass-lesson-with-molly-tuttle/"><img width="100" height="65" src="http://i1.wp.com/acousticguitar.com/wp-content/uploads/2017/02/molly-tuttle_andy-cambria.jpg?resize=100%2C65" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="molly-tuttle_andy-cambria" srcset="http://i1.wp.com/acousticguitar.com/wp-content/uploads/2017/02/molly-tuttle_andy-cambria.jpg?resize=100%2C65 100w, http://i1.wp.com/acousticguitar.com/wp-content/uploads/2017/02/molly-tuttle_andy-cambria.jpg?resize=260%2C170 260w, http://i1.wp.com/acousticguitar.com/wp-content/uploads/2017/02/molly-tuttle_andy-cambria.jpg?zoom=2&amp;resize=100%2C65 200w" sizes="(max-width: 100px) 100vw, 100px" /></a>                        </div>
                        <div class="cb-meta cb-article-meta">
                            <h4 class="cb-post-title"><a href="http://acousticguitar.com/crosspicking-101-a-private-bluegrass-lesson-with-molly-tuttle/">Crosspicking 101: A Private Bluegrass Lesson with Molly Tuttle</a></h4>
                                                   </div>
                                           </article>
                    <article class="cb-article cb-article-small  cb-separated clearfix">
                        <div class="cb-mask cb-img-fw">
                            <a href="http://acousticguitar.com/bruce-cockburn-sarah-jarosz-parker-millsap-and-more-honored-at-folk-alliance-international-awards/"><img width="100" height="65" src="http://i0.wp.com/acousticguitar.com/wp-content/uploads/2015/11/bruce_cockburn.jpg.size_.custom.crop_.1086x761.jpg?resize=100%2C65" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="bruce_cockburn.jpg.size.custom.crop.1086x761" srcset="http://i0.wp.com/acousticguitar.com/wp-content/uploads/2015/11/bruce_cockburn.jpg.size_.custom.crop_.1086x761.jpg?resize=100%2C65 100w, http://i0.wp.com/acousticguitar.com/wp-content/uploads/2015/11/bruce_cockburn.jpg.size_.custom.crop_.1086x761.jpg?resize=260%2C170 260w, http://i0.wp.com/acousticguitar.com/wp-content/uploads/2015/11/bruce_cockburn.jpg.size_.custom.crop_.1086x761.jpg?resize=759%2C500 759w, http://i0.wp.com/acousticguitar.com/wp-content/uploads/2015/11/bruce_cockburn.jpg.size_.custom.crop_.1086x761.jpg?zoom=2&amp;resize=100%2C65 200w" sizes="(max-width: 100px) 100vw, 100px" /></a>                        </div>
                        <div class="cb-meta cb-article-meta">
                            <h4 class="cb-post-title"><a href="http://acousticguitar.com/bruce-cockburn-sarah-jarosz-parker-millsap-and-more-honored-at-folk-alliance-international-awards/">Bruce Cockburn, Sarah Jarosz, Parker Millsap and More Honored at Folk Alliance International Awards</a></h4>
                                                   </div>
                                           </article>
                    <article class="cb-article cb-article-small  cb-separated clearfix">
                        <div class="cb-mask cb-img-fw">
                            <a href="http://acousticguitar.com/in-her-own-words-rosanne-cash-gillian-welch-ani-difranco-janis-ian-valerie-june-more-share-their-passion-for-guitar/"><img width="100" height="65" src="http://i2.wp.com/acousticguitar.com/wp-content/uploads/2015/11/RosanneCash_ER_D9E1994_M8.21.jpg?resize=100%2C65" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="RosanneCash_ER_D9E1994_M8.21" srcset="http://i2.wp.com/acousticguitar.com/wp-content/uploads/2015/11/RosanneCash_ER_D9E1994_M8.21.jpg?resize=100%2C65 100w, http://i2.wp.com/acousticguitar.com/wp-content/uploads/2015/11/RosanneCash_ER_D9E1994_M8.21.jpg?resize=260%2C170 260w, http://i2.wp.com/acousticguitar.com/wp-content/uploads/2015/11/RosanneCash_ER_D9E1994_M8.21.jpg?zoom=2&amp;resize=100%2C65 200w" sizes="(max-width: 100px) 100vw, 100px" /></a>                        </div>
                        <div class="cb-meta cb-article-meta">
                            <h4 class="cb-post-title"><a href="http://acousticguitar.com/in-her-own-words-rosanne-cash-gillian-welch-ani-difranco-janis-ian-valerie-june-more-share-their-passion-for-guitar/">In Her Own Words: Rosanne Cash, Gillian Welch, Ani DiFranco, Janis Ian, Valerie June &amp; More Share Their Passion for Guitar</a></h4>
                                                   </div>
                                           </article>
                    <article class="cb-article cb-article-small  cb-separated clearfix">
                        <div class="cb-mask cb-img-fw">
                            <a href="http://acousticguitar.com/gear-review-the-truly-acoustic-acoustic-guitar-tonewoodamp-video/"><img width="100" height="65" src="http://i2.wp.com/acousticguitar.com/wp-content/uploads/2015/11/tonewoodamp.jpg?resize=100%2C65" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="tonewoodamp" srcset="http://i2.wp.com/acousticguitar.com/wp-content/uploads/2015/11/tonewoodamp.jpg?resize=100%2C65 100w, http://i2.wp.com/acousticguitar.com/wp-content/uploads/2015/11/tonewoodamp.jpg?resize=260%2C170 260w, http://i2.wp.com/acousticguitar.com/wp-content/uploads/2015/11/tonewoodamp.jpg?zoom=2&amp;resize=100%2C65 200w" sizes="(max-width: 100px) 100vw, 100px" /></a>                        </div>
                        <div class="cb-meta cb-article-meta">
                            <h4 class="cb-post-title"><a href="http://acousticguitar.com/gear-review-the-truly-acoustic-acoustic-guitar-tonewoodamp-video/">Gear Review: The Truly Acoustic, Acoustic Guitar ToneWoodAmp [VIDEO]</a></h4>
                                                   </div>
                                           </article>
</div></div><div id="text-2" class="cb-sidebar-widget widget_text">			<div class="textwidget"><!-- Half Page Sidebar [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'http://ab168183.adbutler-meson.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc208206 = window.plc208206 || 0;
document.write('<'+'div id="placement_208206_'+plc208206+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168183, 208206, [300,600], 'placement_208206_'+opt.place, opt); }, opt: { place: plc208206++, keywords: abkw, domain: 'ab168183.adbutler-meson.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>

<!-- Medium Rectangle Sidebar [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'http://ab168183.adbutler-meson.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc208209 = window.plc208209 || 0;
document.write('<'+'div id="placement_208209_'+plc208209+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168183, 208209, [300,250], 'placement_208209_'+opt.place, opt); }, opt: { place: plc208209++, keywords: abkw, domain: 'ab168183.adbutler-meson.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>


<!-- Medium Rectangle Sidebar [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'http://ab168183.adbutler-meson.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc208209 = window.plc208209 || 0;
document.write('<'+'div id="placement_208209_'+plc208209+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168183, 208209, [300,250], 'placement_208209_'+opt.place, opt); }, opt: { place: plc208209++, keywords: abkw, domain: 'ab168183.adbutler-meson.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div>
		</div><div id="text-4" class="cb-sidebar-widget widget_text">			<div class="textwidget">	<table cellpadding="0" cellspacing="0" style="border-spacing:0;border-collapse:collapse;vertical-align:top" width="100%" max-width="400px">
										<tbody>
											<tr style="vertical-align:top">
												<td align="center" style="word-break:break-word;border-collapse:collapse!important;vertical-align:top;padding-top:5px;padding-right:5px;padding-bottom:5px;padding-left:5px" max-width="400px">
                                                <a href="http://www.acousticguitar.com//" name="AG_HOME" style="text-decoration:none; "><img height="auto" width="40" name="AG_HOME" src="http://acousticguitar.com/wp-content/uploads/2015/11/AG_homeicon.png" style="max-height:40px;max-width:40px" /> 
                                                <a href="http://store.acousticguitar.com/" name="AG_SHOP" style="text-decoration:none;"><img height="auto" width="40" name="AG_SHOP" src="http://acousticguitar.com/wp-content/uploads/2015/11/AG_Shopicon.png" style="max-height:40px;max-width:40px" /> 
                                               <a href="https://www.facebook.com/AcousticGuitarMagazine" name="AG_FACEBOOK" style="text-decoration:none;"> <img height="auto" width="40" name="AG_FACEBOOK" src="http://acousticguitar.com/wp-content/uploads/2015/11/AG_facebookicon.png" style="max-height:40px;max-width:40px" /> 
                                               <a href="https://www.instagram.com/acousticguitarmag/" name="AG_INSTAGRAM" style="text-decoration:none;"> <img height="auto" width="40" name="AG_INSTAGRAM" src="http://acousticguitar.com/wp-content/uploads/2015/11/AG_SocialIcons_INSTA.png" style="max-height:40px;max-width:40px" /> 
                                                <a href="https://twitter.com/AcousticGuitar_" name="AG_TWITTER" style="text-decoration:none;"><img height="auto" width="40" name="AG_TWITTER" src="http://acousticguitar.com/wp-content/uploads/2015/11/AG_tweeticon.png" style="max-height:40px;max-width:40px" /></td>
											</tr>
										</tbody>
									</table></div>
		</div></aside>
</div>

</div> <!-- end #cb-content -->

				</div> <!-- end #cb-container -->
    			
    			<footer id="cb-footer"role="contentinfo">

                    
                    
                        <div class="cb-footer-lower cb-font-header clearfix">

                            <div class="wrap clearfix">

                            	
                                <div class="cb-footer-links clearfix"><ul id="menu-footer-menu" class="nav cb-footer-nav clearfix"><li id="menu-item-122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122"><a target="_blank" href="http://stringletter.com/community/guitar/">Advertise</a></li>
<li id="menu-item-130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130"><a href="http://acousticguitar.com/contact/">Contact</a></li>
<li id="menu-item-129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129"><a target="_blank" href="http://stringletter.com/community/company-news/employment/">Jobs</a></li>
<li id="menu-item-136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136"><a href="http://acousticguitar.com/newsletter/">Newsletter</a></li>
<li id="menu-item-126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126"><a target="_blank" href="http://stringletter.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127"><a target="_blank" href="http://store.acousticguitar.com/pages/renew-your-subscription-to-acoustic-guitar">Renew</a></li>
<li id="menu-item-128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128"><a target="_blank" href="http://store.acousticguitar.com/pages/subscribe-to-acoustic-guitar">Subscribe</a></li>
<li id="menu-item-135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135"><a href="http://acousticguitar.com/subscriber-services/">Subscriber Services</a></li>
</ul></div>
                                <div class="cb-copyright"></div>

                                		                            <div class="cb-to-top"><a href="#" id="cb-to-top"><i class="fa fa-angle-up cb-circle"></i></a></div>
		                        
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

		</div> <!-- end #cb-outer-container -->

		<span id="cb-overlay"></span>

		<div id="pum-77091" class="pum pum-overlay pum-theme-65440 popmake-overlay 1" data-popmake="{&quot;id&quot;:77091,&quot;slug&quot;:&quot;ag-popup-with-adbutler-iframe&quot;,&quot;theme_id&quot;:65440,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-77091&quot;,&quot;key&quot;:&quot;15637774856&quot;,&quot;session&quot;:1,&quot;time&quot;:&quot;1 day&quot;,&quot;path&quot;:1}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;delay&quot;:&quot;500&quot;,&quot;cookie&quot;:{&quot;name&quot;:[&quot;pum-77091&quot;]}}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;310&quot;,&quot;responsive_max_width&quot;:&quot;350&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;animation_type&quot;:&quot;none&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;stackable&quot;:&quot;1&quot;,&quot;location&quot;:&quot;left top&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;100&quot;,&quot;overlay_click&quot;:&quot;true&quot;,&quot;esc_press&quot;:&quot;true&quot;,&quot;f4_press&quot;:&quot;true&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true" >

	<div id="popmake-77091" class="pum-container popmake theme-65440 pum-responsive pum-responsive-medium responsive size-medium">

				

				

		

				<div class="pum-content popmake-content">
			<p><!-- Pop Up [iframenojs] --><br />
<iframe src="http://ab168183.adbutler-meson.com/adserve/;ID=168183;size=300x250;setID=208210;type=iframe;click=CLICK_MACRO_PLACEHOLDER" width="300" height="250" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"><br />
</iframe></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			X            </button>
		
	</div>

</div>
<script src="//my.hellobar.com/005341ed8dfc16e0f485a4d24fc9108c94350aad.js" type="text/javascript" async="async"></script>	<div style="display:none">
	</div>
<div style="background-color:#0c0c0b;">
<!-- /80106459/AG_Popu_Flt_Oopg:300x250_DT -->
<div id='div-gpt-ad-1452805711366-6'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452805711366-6'); });
</script>
</div></div><script type='text/javascript' src='http://acousticguitar.com/wp-content/plugins/jetpack/modules/photon/photon.js'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://acousticguitar.com/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript' src='http://acousticguitar.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://acousticguitar.com/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"ajaxurl":"http:\/\/acousticguitar.com\/wp-admin\/admin-ajax.php","default_theme":"65440"};
var ajaxurl = "http:\/\/acousticguitar.com\/wp-admin\/admin-ajax.php";
var popmake_default_theme = "65440";
/* ]]> */
</script>
<script type='text/javascript' src='http://acousticguitar.com/wp-content/plugins/popup-maker/assets/js/site.min.js?defer' defer='defer'></script>
<script type='text/javascript' src='http://acousticguitar.com/wp-content/themes/15zine/library/js/cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='http://acousticguitar.com/wp-content/themes/15zine/library/js/cb-ext.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"http:\/\/acousticguitar.com\/wp-admin\/admin-ajax.php","cbPostID":"101402","cbFsClass":"cb-embed-fs","cbSlider":["600",false,"7000","on"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://acousticguitar.com/wp-content/themes/15zine/library/js/cb-scripts.min.js'></script>
<script type='text/javascript' src='http://acousticguitar.com/wp-includes/js/wp-embed.min.js'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=427852397412020&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='http://stats.wp.com/e-201708.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.1.1',blog:'103806923',post:'101402',tz:'-8',srv:'acousticguitar.com'} ]);
	_stq.push([ 'clickTrackerInit', '103806923', '101402' ]);
</script>

	</body>

</html> <!-- The End. what a ride! -->
<!--Generated by Endurance Page Cache-->